MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: der Notnagel am 04. November 2017, 12:08:24

Titel: X79A-GD65 (8D) Probleme mit
Beitrag von: der Notnagel am 04. November 2017, 12:08:24
albanerqq hat mir geschrieben:
Habe das MoBo X79A-GD65 (8D) und mir nun eine Nvidia GTX 1070 von Gigabyte geholt. Diese wird von meinem System nicht erkannt.
Windows auf den Aktuellen Stand gebracht und aus anderen Foren sämtliche Lösungsvorschläge schon ausprobiert. Nichts hilft.
Viele schlagen ein BIOS-Update vor. Wenn ich LiveUpdate starte sagt es mir das mein BIOS die aktuelle Version hat (1.80).
Wenn ich aber selber auf der MSI Seite suche finde ich andere Versionen für mein MoBo. Die zur Zeit aktuellste scheint mir Version 4.80 zu sein.?!
Was stimmt den nun?
Hats du vielleicht noch eine Idee woran das liegen könnte das die Graka nicht erkannt wird? Lüfter und LED's der Graka laufen. Wenn ich versuche einen Treiber für die Graka zu installieren kommt eine
Fehlermeldung, dass keine Hardwarekomponente für den Treiber gefunden wird und die Installation abgebrochen.
Vielen Dank für deine Unterstützung

Dir hilft nur ein BIOS-Update. Du hast die aktuelle BIOS-Version E7760IMS.180 auf dem Board. Aktuell aber nur mit der Intel ME-Firmware ME8.
Du benötigst aber die Firmware ME9. Die ist im BIOS E7760IMS.480 enthalten.
Lade dir hier das aktuelle BIOS herunter:
http://download.msi.com/bos_exe/mb/7760v48.zip
Mach einen bootfähigen USB-Stick
Aktuell geht es wohl am besten mit Rufus: https://forum-de.msi.com/index.php/topic,105264.0.html

Lade die EXE-Datei aus dem Archiv drauf, boote vom Stick und führe die Datei aus.
Vom Update unter Windows rate ich ab.
Wenn noch Frahgen sind, bitte vor dem Flashen fragen!!
Gutes Gelingen
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: Rob76 am 30. Dezember 2018, 14:05:43
Hallo Forum,

ich habe mir nun auch eine GTX1070 gekauft und ein Bios update von 1.4 nach 1.8 und danach 4.8 gemacht. (Mainbord wie oben genannt, Version 1.0)
Das Bios update hat funktioniert und wird korrekt im Bios angezeigt. Dann noch problemlos alle empfohlenen Treiber installiert und das war es dann aber auch schon mit den guten Nachrichten.
Nun fährt das System zunächst problemlos hoch und dann friert der PC zu unterschiedlichen Zeitpunkten (nach 5 min, 1h oder später) ein. Wartet man ein paar Minuten, dann fährt der Computer runter (schaltet sich vom gefrorenen Bildschirm direkt aus und dann wieder ein) und lädt das System wieder hoch. Dies dauert aber länger, weil er anscheinend etwas repariert.
Ich habe mittlerweile alle Treiber aktualisiert und WIN 10 ist auf aktuellem Stand (auch nach Ansicht der Drivermax Software). Das Problem habe ich mit der neuen und alten Graka.

Ich dachte es liegt an fehlenden/defekten Treibern.
Nun habe ich alle Festplatten und alle unnötigen Geräte (USB Geräte, Drucker, etc) ausgesteckt und eine nagelneue SSD eingebaut und WIN 10 64bit neu installiert.
Bei der ersten Installation fror der PC beim Einrichtemodus von Cortana ein. Gleiches festfrieren wie zuvor. Also nochmal installiert.
Dann ging die Installation bis zum Schluss. Glück gehabt. Aber auch jetzt friert der PC zu unterschiedlichen Zeitpunkten ein und für mich bedeutet das, dass das Bios 4.8 nicht mit meinem Bord funktioniert. Will mir auch kein neues Bord kaufen, da ich mir kürzlich eine i7 4960X CPU gekauft habe.
Hat jemand einen Rat? Bin schon am verzweifeln und meine Frau auch (weil ich von der Kiste nicht wegkomme).

VG
Rob 
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: HKRUMB am 30. Dezember 2018, 14:21:43
was für ein NT , wie alt ist das NT?
hast du nach den BIOS Update auch mal das CMOS resettet?
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: Rob76 am 30. Dezember 2018, 15:32:49
Danke vorab!
NT ist von Bequiet Pure Power 730 W (BQT L8-CM-730W). Alter mehr als 5 Jahre.
Das System hat unter Bios 1.4 jahrelang funktioniert.
CMOS Reset durchgeführt.
Nach starten kam ein Hinweis das der Reset erfolgt ist.
Rechner weiter hochgefahren und Battlefield Internetdownload mit über 20MB/s gestartet (dabei hängt er sich immer auf).
Nach ein paar Minuten wieder ein Freeze...
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: HKRUMB am 30. Dezember 2018, 16:32:25
probiere mal ein neues NT ,5Jahre sind schon alt  ;-)
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: Rob76 am 30. Dezember 2018, 16:43:30
Ich bezweifle das es daran liegt.
Altes Netzteil, altes Mainboard, alte CPU (neue ist noch im Versand), alte RAM und Festplatten. Alles lief...
Neues BIOS und es gibt auf einmal bei Neuinstallation schon Probleme.

Wie kriege ich Bios 4.7 drauf? Oder wieder 1.4?
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: HKRUMB am 30. Dezember 2018, 16:52:53
Zitat
Das System hat unter Bios 1.4 jahrelang funktioniert.


Zitat
Nach ein paar Minuten wieder ein Freeze...


Zitat
Neues BIOS und es gibt auf einmal bei Neuinstallation schon Probleme.

geh mal ins Bios und schau welche ME Firmware installiert ist und deaktiviere sämtliche Stromsparmechanismen der CPU ...
wie warm wird die CPU bei Last?
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: Rob76 am 30. Dezember 2018, 17:11:26
ME 8.1.50.1456
Die CPU ist unter 30 Grad. Hab nen riesen Lüfter drauf.
Hab das Board/CPU nie übertaktet.
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: HKRUMB am 30. Dezember 2018, 17:15:18
hast du mal EIST aus,  C- State auf C0 und C1E Support aus im BIOS geändert

...dein altes NT hat es nun einfacher bei den Lastwechsel durch die CPU , vielleicht hilft es  8-)

*
Zitat
Please download and execute the file in USB pen drive only.
 System will restart several times to update ME firmware after updated system BIOS.
 Please DO NOT remove the USB pen drive until ME updated successfully.
 * Please make sure you have read the SOP (https://de.msi.com/files/pdf/Bios_update_SOPAll.pdf) before you update the BIOS.
 * There is no way to reflash back to ME7.1 if you already updated to ME8.1.
 
 **Please reinstall driver after updating BIOS with ME8.
 OS: Windows 7
 (http://download.msi.com/dvr_exe/me8_w7_mb.zip)OS: Windows XP (http://download.msi.com/dvr_exe/me8_xp_mb.zip)
(http://download.msi.com/dvr_exe/me8_xp_mb.zip)

 mein Fehler ...im ersten Beitrag stand ME 9...
https://de.msi.com/Motherboard/support/X79A-GD65-8D
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: Rob76 am 30. Dezember 2018, 18:23:37
Hatte das Bios bereits dort runtergeladen.
Es funktionierte aber nicht nach dieser Anleitung.
Dann habe ich irgendwo im Forum gelesen es mit INdeb zu probieren.
Das habe ich gemacht mit bereits beschriebenen Resultat. Bios drauf und Probleme auch...
 

"hast du mal EIST aus,  C- State auf C0 und C1E Support aus im BIOS geändert"
Das habe ich nicht gemacht. Keine Ahnung was das ist. Muss ich erst mal im Bios finden.
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: HKRUMB am 30. Dezember 2018, 20:15:02
das sind Stromsparmechanismen der CPU ...weniger Lastwechsel(dauerlast)  sind besser für ältere NT ...ach ja , die Grafikkarte hat auch ein paar Stromphasen  ,die bei Lastwechsel ein NT ordentlich stressen  kann.
...Elektronik altert ... ;-)
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: Rob76 am 30. Dezember 2018, 21:10:39
Danke,
konnte aber diese Einstellungen unter Settings nicht finden.
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: HKRUMB am 30. Dezember 2018, 21:22:22
http://download.msi.com/archive/mnu_exe/E7760v1.0.zip
im Handbuch ab Seite 2-10...
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: Rob76 am 31. Dezember 2018, 12:50:20
Habe ich im Bios eingestellt.
Leider der gleiche Fehler wieder...

Nun gibt es noch eine Steigerung.
Nach den letzten Abstürzen fährt der Rechner nicht mehr hoch. Es kommt ein Fehler "Booten nicht möglich, Bootfähiges Medium einsetzen usw..."
Nach CMOS Reset  geht es dann wieder.
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: HKRUMB am 31. Dezember 2018, 13:29:58
das NT kann man trotzdem noch nicht ausschließen ...
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: Rob76 am 31. Dezember 2018, 15:44:14
Ok, werde mir nächstes Jahr ein neues be quiet kaufen mit ähnlicher Wattzahl.
Melde mich dann wieder...

Danke noch mal für deine Unterstützung!
Guten Rutsch und alles Gute für das neue Jahr!
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: Rob76 am 02. Januar 2019, 18:11:48
Habe mir das be quiet Pure Power 11 mit 600 Watt gekauft und angeschlossen.
Wieder ein Absturz nach paar Minuten. NT kann jetzt ausgeschlossen werden...
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: HKRUMB am 02. Januar 2019, 21:40:54
Zitat
Ok, werde mir nächstes Jahr ein neues be quiet kaufen mit ähnlicher Wattzahl.

ist modern , aber hat eine weniger ähnliche Wattzahl, es sollte aber reichen ...
hast du  die Stromsparmodi im Bios wieder aktiviert ?
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: Rob76 am 02. Januar 2019, 22:51:15
Ja, habe ich gemacht.
Wenn der PC abstürzt gehen die Lichter der Tastatur und Maus aus.
Vielleicht hilft das weiter?
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: HKRUMB am 02. Januar 2019, 23:24:18
wenn ein NT durch einen Masseschluss belastet wird , arbeitet es auch am Limit oder schaltet ab . Ein kurzes Ausschalten und dann wiedereinschalten
 zeigt auch auf einen Neustart bei Fehler ( deshalb erst mal nur ein RAM Riegel )
...den Neustart bei Fehler kann man verhindern (Kreuz weg) , eventuelle Bluescreens können auf Fehler verweisen ...keine Bluescreens ...dann probiere das System mit Minimalkonfiguration außerhalb vom Gehäuse
...bleibts dann frezzfrei ? teste 2 Rammodule ... usw.
(NT,  Mainboard  , CPU, Grafikkarte  , 1 RAMModul, SSD ,Mouse und Tastatur auf einer nichtleitenden antistatischen Unterlage , zb ein Karton
... den Powertaster brückt man zum Starten kurz ;)
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: Rob76 am 03. Januar 2019, 22:44:34
Jetzt geht es mit dem Board aufs Ende zu.
Die letzten Male nach dem freeze ging der Rechner nicht mehr an und aus. Der Bildschirm und alles andere blieb stehen. PC musste resetet werden.
Er fährt auch nicht mehr hoch. Es kommt ein Hinweis „Reboot and select proper Boot device or ....“
Ich kann dann im BIOS auch einstellen was ich will, es kommt immer diese Meldung.
Also, CMOS reset.
Dann fährt er wieder normal hoch. Bis zum nächsten Absturz sind es aber dann nur noch wenige Minuten.

Habe bei den Einstellungen das Kreuz entsprechend entfernt. Kein Bluescreen.

3 von den 4 RAM Modulen ausgebaut. Keine Änderung.
Selbst wenn ich den Rechner normal herunterfahre kommt der „Reboot and...“ Hinweis.
Warum?

Morgen baue ich das Board aus...



Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: Blechner am 04. Januar 2019, 07:03:20
Hat du eine andere CPU und anderen Ram zum testen? Ausbau ausserhalb ist perfekt, bitte mit der Minimalkonfig und dann Ram-Module nacheinander und dann miteinander testen. (mit Memtest) Guck dir auch mal den bescheidenen CPU-Sockel an, dabei kannst du auch gleich die Wärmeleitpaste erneuern. Die Pufferbatterie würde ich auch gleich ersetzen.
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: HKRUMB am 04. Januar 2019, 08:36:27
Zitat
Die Pufferbatterie würde ich auch gleich ersetzen.

 8-) daran  dachte ich gerade auch...


Zitat
Jetzt geht es mit dem Board aufs Ende zu.

nicht aufgeben bis alles ausgeschlossen ist , wenn du das Kreuz beim Neustart bei Fehler weg gemacht hast , musst du selbst resetten ...
die gründliche Fehlersuche nach logischen Fehlern auf der SSD bringt jetzt noch nix.
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: Rob76 am 07. Januar 2019, 10:04:33
Rätsel gelöst...
Nach dem ich das Mainboard ausgebaut hatte und wie oben beschrieben in Betrieb nahm, funktionierte es wieder ohne Absturz.
Wo lag der Fehler? Genau weiß ich es nicht. Aber nachdem ich die Steckdosenleiste (es ist keine für 5 oder 10 €), an der mein Rechner und ein paar andere Computergeräte dran hingen, nicht mehr verwendet hatte, lief der Rechner ohne Probleme.
Ich könnte nun über diesen Zufall mit BIOS Update und den ab diesen Zeitpunkt auftretenden Problemen der Steckdosenleiste wie ein Rohrspatz fluchen, bin aber nun froh das alles wieder OK ist. Am WE kam dann auch meine neue CPU an, so dass ich diese dann einbauen konnte. Naja, so hab ich alles mal entstaubt und komplett neu zusammengesetzt...

Danke noch mal für Eure Tips, du lagst ja mit der Vermutung der „problematischen“ Stromversorgung von Anfang an richtig.

Alles Gute...
Rob
Titel: Re: X79A-GD65 (8D) Probleme mit
Beitrag von: HKRUMB am 07. Januar 2019, 11:36:29
8-) ...danke für deine Rückmeldung
...