MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => VBIOS für Notebook-Grafikkarten => Thema gestartet von: K4M4W3 am 22. Juni 2017, 11:00:37

Titel: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: K4M4W3 am 22. Juni 2017, 11:00:37
Guten Tag zusammen,

nachdem mein Notebook GT73VR 6RE Titan über den Garantieservice bei MSI war, taktet meine GTX1070 nur noch mit Base Clock 1443MHz. Laut Hersteller sollen ja 1683MHz im Boost Mode möglich sein. Ich fühle mich ein wenig betrogen von MSI, wenn man bedenkt, dass das Notebook über 3000€ gekostet hat und MSI anscheinend minderwertige Grafikchips verbaut und die Geschwindigkeit einfach drosselt, weil ein Austausch nicht so einfach möglich ist.

Wollte hier meinen Unmut lediglich Luft machen und werde das, auf den von MSI freundlicherweise verlinkten Produktreviewseiten, veröffentlichen. Dann doch lieber Schenker oder Acer, das war wohl mein drittes und letztes MSI Notebook.

Gruß
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: Hutbolzen am 22. Juni 2017, 19:43:01
Dann versuche doch mal dieses Vbios 86.04.5B.00.8A,das ist das aktuellste für die GTX 1070.
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: K4M4W3 am 28. Juni 2017, 08:15:30
Hallo Hutbolzen,
genau diese Version hatte ich ja geflasht, bevor ich das Notebook eingeschickt habe :(

Gruß
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: der Notnagel am 28. Juni 2017, 08:32:28
was war denn der Grund für das Einschicken?
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: K4M4W3 am 28. Juni 2017, 08:58:24
Hallo Notnagel,
diverse Abstürze bei Spielen. Hab die Device ID die auf 11B7 endet. Denke die GPU sollte gewechselt werden. Ich möchte mich nicht mit einer Firmware zufrieden geben, die lediglich den Boost deaktiviert. Welche Version ist denn stabiler? Die 3A oder die 8A? Die offizielle von MSI ist ja die 3A habe ich gerade gesehen.

Gruß
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: AMIGA4000 am 13. September 2017, 08:51:22
Hallo Leute bei mir ist es genau so gekommen wie bei K4M4W3... und ich wundere mich wieso meine Kiste weniger Leistung hat... auch nicht gerade Nett das die Moderatoren so tun als wüssten sie von nichts...

Gibt es eine Lösung für das Problem?
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: der Notnagel am 13. September 2017, 09:17:12
auch nicht gerade Nett das die Moderatoren so tun als wüssten sie von nichts...
Wieso nicht nett und wieso sollen wir das wissen?
Das Forum wird privat ohne MSI betrieben. Wenn was ist, müssen wir auch den Support fragen. Das private sieht man auch daran, dass hier keiner (außer der Admin Michael) von MSI bezahlt werden.
Wir versuchen auch nur in unserer Freizeit nach besten Wissen zu helfen. Aber du hast ja die Forumregeln gelesen und weißt das schon längst.:lach
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: AMIGA4000 am 14. September 2017, 01:41:06
na gut wenigstens ist das Forum hier nicht Dilatorisch aufgebaut. Wieso Flasht MSI ein Bios was die Leistung beschränkt? Gibt es darauf evtl eine Antwort?
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: der Notnagel am 14. September 2017, 09:10:50
ich bin dabei das abzuklären.
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: AMIGA4000 am 15. September 2017, 02:39:54
danke sehr!!!
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: AMIGA4000 am 18. September 2017, 21:50:11
gibt es eine Reaktion?
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: Edisoft am 19. September 2017, 23:58:22
Amiga4000, laß unseren Notnagel noch etwas Zeit.
Übe dich in Geduld wie früher zu Amiga-Zeiten ;-)
Spaß beiseite, wir sind kein Supporter-Froum und müßen manchmal auch auf Antworten von MSI warten.
Doch das warten bei uns lohnt sich, glaub mir 8-)
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: AMIGA4000 am 27. September 2017, 15:22:35
Hallo Boingball, kann ich damit rechnen das noch ein Feedback kommt? falls nein kontaktiere ich jetzt langsam mal den Support.

Amigiale Grüße!
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: der Notnagel am 27. September 2017, 15:39:44
ich habe leider bisher nichts erreicht, da ich die Grafikkarte nicht selber habe. Dein Problem ist beim Support offensichtlich so nicht bekannt.
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: AMIGA4000 am 27. September 2017, 17:49:42
es ist ja nicht nur mein Problem hier hat ja noch ein User das selbe! Ich kann das Vorhandene Bios auch garnicht mit GPU Z speichern sowie es sonst funktioniert. um das von der Homepage zu installieren und zu testen.
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein
Beitrag von: jeanlegi am 28. September 2017, 00:07:25
Ich habe das gleiche Book und die aktuelle vBios Version installiert.
Keine Boost Probleme oder ähnliches.

Allerdings kann ich mit keiner der GPU-Z Versionen eine Sicherung erstellen.
Werde morgen oder gleich noch mal einen neuen Flash machen und schauen was passiert, da es vorher ging :-)
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: AMIGA4000 am 02. Oktober 2017, 11:52:16
hast Du wirklich das gleiche book mit 4k panel und 2x 1070 in SLI?
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 /
Beitrag von: jeanlegi am 03. Oktober 2017, 16:15:09
Hi,

sorry ich dachte Du hast auch ein GT73VR 6RE Titan, genau wie der TE, weil ich nirgends SLI gelesen habe. Auch bei Ihm nicht. Sollte aber egal sein, da der einzige Unterschied zwei Karten um Vergleich zu einer sind.
Aber es scheint derzeit keine GPU-Z Version zu funktionieren zu mindestens bei mir nicht.

Das 3A vBios sollte meines Wissens nach nicht mehr den Boost einschränken, ich habe das vBios auf meiner Karte und habe keine Einschränkungen.
Ich hatte auch lange Zeit das 86.04.2B.00.14 vBios drauf., welches das erste vBios war. Das bekomme ich nicht mehr drauf geflasht, wegen falsche ID oder sowas.
Dann gab es noch das 8A welches meine ich den boost beschränkt hatte, aber auch das lief soweit ohne Probleme bei mir.

Treiber, Bios und EC sind alle up to Date?
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: K4M4W3 am 18. Oktober 2017, 20:54:11
Hallo zusammen

Es wäre schön, wenn der Herr Notnagel sich da noch zu äußern könnte, da das Problem noch aktuell ist. Meine Karte taktet auf 1850MHz hoch und noch etwas höher, obwohl mit Afterburner der Takt runtergesetzt wurde. Bei einem anderen User wurde wohl die GPU getauscht. Das würde ich mir auch wünschen, wenn nichts anderes hilft.

Hab auch immer Micro-Stuttering, wenn die Karte in den Boost geht.

Anbei mal zwei Bilder zum verdeutlichn. Danke schonmal für die Bemühungen.

Gruß
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: jeanlegi am 18. Oktober 2017, 21:25:18
Wie sieht es mit Bios und EC Version aus?
Ich habe die gleiche vBios Version und bei mir läuft alles Butterweich.
Und kannst du noch das zweite Bild hochladen?
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: K4M4W3 am 18. Oktober 2017, 21:33:45
Hallo jeanlegi

Kann das Bild leider nicht hochladen, warum auch immer. Eigentlich sieht man da auch nur, dass der Boost der Karte eigentlich auf 1550 MHz runter getaktet sein sollte, die aktuelle Geschwindigkeit der GPU aber bei 1733 MHz liegt.
Endet deine Device ID denn auch auf 11B7???

https://forum-en.msi.com/index.php?topic=286512.0
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 /
Beitrag von: jeanlegi am 19. Oktober 2017, 11:30:45
Jap und ich hatte keinerlei Probleme mit meiner 1070.
Die Läuft seit Anfang an ohne Probleme.
Wie hast Du den Afterburner konfiguriert?
Im Moment würde ich tippen dass du vergessen hast einen Haken zu setzen das der Afterburner bei Windows Start ausgeführt werden soll.
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: K4M4W3 am 20. Oktober 2017, 22:26:21
Hallo

Nein, ich habe nicht vergessen denHaken zu setzen. Habe mit Afterburner den Core Clock um 90MHz reduziert.

Ohne OC geht die GPU Clock bis auf 2052MHz hoch.
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: jeanlegi am 21. Oktober 2017, 00:05:46
ist der Shift Modus bei dir auf Sport oder Turbo?
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: K4M4W3 am 21. Oktober 2017, 23:00:40
Hallo

Ich habe den Turbo Mode aktiviert, aber den Corce Clock nicht erhöht.
Titel: Re: GTX1070 Garantieservice flasht 86.04.5b.00.82 / Fühle mich ein wenig ver.....
Beitrag von: jeanlegi am 22. Oktober 2017, 10:21:19
ich teste mal mit meinem gerät. das ganze ist sehr komisch.

Tante Edit:
Im MSI Afterburner habe ich die Core Clock auf -90 gesetzt abgespeichert und dann mit Ashes of the Singularity gebencht und bei mir geht der Core Clock nicht mehr über 1600 (ca. 1580).
Verwende ich den GPU-Z render Test sieht es anders aus, da bleibt der GPU Clock bei 1898 oder 1911 in der Tat zieht die Reduzierung hier nicht.

Da habe ich im Moment keine Erklärung für.