Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  
Seiten: 1 ... 3 4 [5] 6 7 ... 10
 41 
 am: 22. Oktober 2020, 12:41:13 
Begonnen von Donald_Duck - Letzter Beitrag von iTzZent
Was meinst du mit o.a. MB ?

 42 
 am: 22. Oktober 2020, 12:30:38 
Begonnen von Donald_Duck - Letzter Beitrag von Donald_Duck
Hallo, nach einem Reinfall mit der Garfikkarte "Gigabyte RX5600TX"  :-evil: und o.a. MB frage ich hier lieber manl nach,
ob hier zwischen dem o. a. MB und der Grafikkarte irgend welche Probleme bekannt sind. Oder es Bedenkene gibt.

Danke für jede Antwort im Voraus.
Gordon

 43 
 am: 22. Oktober 2020, 12:07:37 
Begonnen von DeuAleHu - Letzter Beitrag von DeuAleHu
Hallo an die Experten !

Leider ist mein Netzteil durch einen Wasserschaden verursacht durch ein Unwetter und eine zerbrochene Scheibe kaputt gegangen. Ich habe ein neues Netzteil bestellt und das wurde gestern

geliefert. Es ist ein Original Netzteil und ich ich habe es bei IPC bestellt. Da es mit der Lieferung fast 3 Wochen gedauert hat, stand mein MSI Dominator Pro GT72 2QE diese Zeit natürlich

auch ungenutzt rum. Vorher hatte ich es noch genutzt bis der Akku leer gewesen ist. Gestern habe ich das Netzteil angeschlossen und das Laptop ist ohne Fehler hochgefahren und ich konnte

arbeiten. Allerdings blinkt nun die Akkuanzeige orange, das hat sie auch noch heute Morgen getan. Über Nacht habe ich versucht den Akku zu laden. Ich folgere daraus das eventuell der Akku

nicht mehr der Beste ist und komme nun zu meiner Frage:

Wenn ich den Akku ausbaue oder einfach nur den Verbinder trenne, kann ich das Laptop ohne Akku weiter nutzen oder ist es erforderlich das der Akku vorhanden ist? Bei früheren Laptops

bei denen der Akku nicht festverbaut gewesen ist, habe ich diesen immer aus dem Gerät gelassen, da ich eh meistens das Laptop mit Netzteil verwende.

 44 
 am: 22. Oktober 2020, 12:05:07 
Begonnen von ManiacKill - Letzter Beitrag von jeanlegi
Danke für dein Feedback.
Und ich nutze die Store App und läuft seither ohne Probleme.

 45 
 am: 22. Oktober 2020, 11:45:16 
Begonnen von alex_a213 - Letzter Beitrag von der Notnagel
So, das A und O ist, dass du mit der Schalterstellung B bootest und dann auf A umschaltest.

Auf welchem Weg versuchst du zu flashen?
Beim Booten F11 drücken. Dann sollte ein Auswahlmenü für das Bootlaufwerk kommen.
Dort wählst du den bootbaren USB-Stick mit dem Flashprogramm und dem BIOS-File. Bis hier geht es nur mit BIOS E7760IMS.180.
Beim BIOS E7760IMS.420 hat du die ausführbare Datei 7760v42.exe.
Beim Booten gehst du auf das Laufwerk. Wenn C:\ oder was auch angezeigt wird.
Dann kannst du mit dem Befehl dir prüfen, ob die Dateien auf dem Laufwerk zu sehen sind.

Von E7760IMS.1xx nach E7760IMS.4xx erfolt der Wechsel von ME-Firmware 7.1 auf 8.1.
Wenn das nicht klappt, bleibt noch das Flash Programming Tool kurz FPT.
Für Schäden die dadurch entstehen, übernehmen wir keine Garantie.
Das Tool ist ein inoffizielles Tool von Intel für die Programmierung von Boards.

Du solltest unbedingt dieses Thema bis zum Ende lesen: https://forum-de.msi.com/index.php/topic,103340.0.html

Die Downloadlinks in dem Thema sind inzwischen leider Tot.
Per PN habe ich dir einen Link geschickt.
Dort gehst du zu "C2. Intel (CS)ME System Tools" und weiter zu "Intel ME System Tools v8 r3"
Nach dem Download findest du dort das Verzeichnis "Flash Programming Tool"
Mit einem DOS bootbaren USB-Stick würde ich weiter ins Verzeichnis DOS gehen.
Sowohl fpt.exe wie auch fparts.txt müssen auf den Stick. So, was dir noch fehlt ist das BIOS-File E7760IMS.420.

Einen Schritt zurück. Für E7760IMS.180 brauchst du eine Datei tiefer: "Intel ME System Tools v7 r2" von genannten Seite.

Kommen wir wieder zur 7760v42.exe. Wenn du die Datei vom Stick startest, wird die Datei auf den Stick entpackt. Wenn du den Stick dann abziehst, hast du die BIOS-Datei.

Denke bitte daran, dass beim normalen flashen erst das BIOS und nach einem Reboot die notwendige ME-Firmware geflasht wird. Bei Windows ist nach dem Flashen ein Treiberupdate zwingend notwendig.

Alles klar?  8-)

 46 
 am: 22. Oktober 2020, 11:13:34 
Begonnen von alex_a213 - Letzter Beitrag von wiesel201
Bau mal Grafikkarte, alle sonstigen Erweiterungskarten und den kompletten Arbeitsspeicher aus, zieh alle Laufwerkskabel vom Board ab und starte den Rechner ohne Speicher, nur mit der CPU. Danach schalte ihn wieder ab und bau alles wieder zusammen. Es gibt Fälle in denen das geholfen hat.

 47 
 am: 22. Oktober 2020, 11:03:32 
Begonnen von alex_a213 - Letzter Beitrag von alex_a213
Rechner fährt ungefähr 0,5 Sek hoch, bevor irgendwas auf dem Mainboard auftaucht fährt er wieder runter. Und das macht er dann im 2 Sek.-Takt

 48 
 am: 22. Oktober 2020, 11:00:22 
Begonnen von alex_a213 - Letzter Beitrag von wiesel201
Wie läuft die Bootschleife genau ab?

 49 
 am: 22. Oktober 2020, 10:53:20 
Begonnen von alex_a213 - Letzter Beitrag von alex_a213
CMOS Reset habe ich gemacht.

Bios A zu flashen funktioniert ja leider nicht mehr. Weder über Mflash noch über DOS. 

 50 
 am: 22. Oktober 2020, 10:43:13 
Begonnen von alex_a213 - Letzter Beitrag von wiesel201
Ich mach mir nur Sorgen, dass ich Bios B auch zerschieße, wenn ich versuche es jetzt zu flashen.
Du sollst BIOS B nicht flashen, Sondern nur BIOS A. Darum musst Du nach Recherstart den BIOS-Schalter von B auf A umswitchen, so bleibt BIOS B außen vor!

Ein CMOS Reset hast Du durchgeführt?

Seiten: 1 ... 3 4 [5] 6 7 ... 10