MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: Bluefantasy am 28. Juni 2011, 19:39:59

Titel: Win 7 erkennt GTX 295 nicht in PCIE 1
Beitrag von: Bluefantasy am 28. Juni 2011, 19:39:59
Hallo ich habe ei P45 Platinum Bios 1.6

habe folgendes Problem wenn ich meine GTX 295 in den oberen PCIE Steckplatz stecke funktioniert sie zwar aber wird in Win 7 64 Bit nicht gefunden auch nict im gerätemanager angezeigt.

Stecke ich meine alte GTX 275 in den selben Slot wird sie erkannt.

Nun das kuriose Stecke ich die GTX 295 in Slot 2 wird sie erkannt ohne probleme.

Woran kann das liegen ?

Hat der 2te PCIE Slot beim P45 Platinum auch 16 Lanes oder nur 8 ?

 

Bitte schnelle hilfe
Titel: Win 7 erkennt GTX 295 nicht in PCIE 1
Beitrag von: anDrasch am 28. Juni 2011, 20:19:58
Schau mal ob die Karte in der Länge evtl. wegen der dahinter verlaufenden Headpipe schlecht im Slot sitzt(im PCIe 1 Slot).
Hat die Karte am Bracket diese Status LED´s, welche anzeigen wenn alles o.k. ist ?
Dann ist da noch eine Status LED auf dem Board über dem Slot (LED1 Lights when PCI_E1 slot is functional.)
Meines Wissens nach sind beide PCI Express 2.0x16 speed (PCI_E1 & PCI_E4), wenn einzeln bestückt.
Titel: Win 7 erkennt GTX 295 nicht in PCIE 1
Beitrag von: Bluefantasy am 28. Juni 2011, 20:27:27
Zitat von: \'anDrasch\',\'index.php?page=Thread&postID=781418#post781418\'
Schau mal ob die Karte in der Länge evtl. wegen der dahinter verlaufenden Headpipe schlecht im Slot sitzt(im PCIe 1 Slot).
Hat die Karte am Bracket diese Status LED´s, welche anzeigen wenn alles o.k. ist ?
Dann ist da noch eine Status LED auf dem Board über dem Slot (LED1 Lights when PCI_E1 slot is functional.)
Meines Wissens nach sind beide PCI Express 2.0x16 speed (PCI_E1 & PCI_E4), wenn einzeln bestückt.


Ja die GTX 295 hat ne grüne LED ist an und über dem PCIe Steckplatz diese ist blau und auch an.

Kann es am Win 7 64 Bit evtl liegen ?
Titel: Win 7 erkennt GTX 295 nicht in PCIE 1
Beitrag von: anDrasch am 28. Juni 2011, 21:08:13
Zitat von: \'anDrasch\',\'index.php?page=Thread&postID=781418#post781418\'
Schau mal ob die Karte in der Länge evtl. wegen der dahinter verlaufenden Headpipe schlecht im Slot sitzt
was ist damit?

Versuch mal nach dem Umstecken von der 275 auf die 295 einen CMOS-Reset bei gezogenem Netzstecker durchzuführen(notiere Dir vorher Deine vorgenommenen Änderungen im BIOS ! damit Du Sie danach wieder einstellen kannst).

Zitat
Kann es am Win 7 64 Bit evtl liegen ?
Nein.
Titel: Win 7 erkennt GTX 295 nicht in PCIE 1
Beitrag von: Bluefantasy am 28. Juni 2011, 22:23:25
Zitat von: \'anDrasch\',\'index.php?page=Thread&postID=781427#post781427\'
Zitat von: \'anDrasch\',\'index.php?page=Thread&postID=781418#post781418\'
Schau mal ob die Karte in der Länge evtl. wegen der dahinter verlaufenden Headpipe schlecht im Slot sitzt
was ist damit?

Versuch mal nach dem Umstecken von der 275 auf die 295 einen CMOS-Reset bei gezogenem Netzstecker durchzuführen(notiere Dir vorher Deine vorgenommenen Änderungen im BIOS ! damit Du Sie danach wieder einstellen kannst).

Zitat
Kann es am Win 7 64 Bit evtl liegen ?
Nein.

Karte ist richtig im Slot es lag tatsächlich an Win 7 64 BIT hab ne neuinstallation gemacht nun wird die karte auch erkannt.

Weiß der geier woran es lag für mich war ne neuinstallation die logische konsequenz statt 20 Jahre nach dem fehler zu suchen.
Titel: Win 7 erkennt GTX 295 nicht in PCIE 1
Beitrag von: anDrasch am 28. Juni 2011, 22:52:42
Zitat
es lag tatsächlich an Win 7 64..........Weiß der geier woran es lag
Ist mir auch schleierhaft, aber wenns jetzt geht, viel Spaß mit der Neuen :thumb
Titel: Win 7 erkennt GTX 295 nicht in PCIE 1
Beitrag von: Mmichel am 29. Juni 2011, 07:43:26
Da es sich um eine Dualkarte handelt kann es schon vorkommen, das sie beim P45er Chipsatz, erst auf dem zweiten Sockel angesprochen wird.
Deswegen gab es ja den X48er Chipsatz, der diese Probleme nicht hat.

Gruss.