MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => EFI-Sektion => Thema gestartet von: puntarenas am 27. Januar 2011, 12:11:56

Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: puntarenas am 27. Januar 2011, 12:11:56
[attach]17890[/attach]
Quelle: Guru3D MSI P67A-GD65 EFI BIOS Footage (http://www.youtube.com/watch?v=5b5MaPE-4ms)

Moin!

Im EFI des MSI P67A-GD65 darf man unter Green Power hinsichtlich der dynamischen Pahsenabschalung zwischen den Einstellungen \"APS Mode\",  \"Intel SVID Mode\" und \"Disabled\" wählen. \"Disabled\" ist selbsterklärend, aber worin besteht der Unterschied zwischen den ersten beiden?

Gruß
puntarenas
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: diddsen am 30. Januar 2011, 20:08:45
das würde mich auch interessieren :rolleyes:
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Roman441 am 30. Januar 2011, 21:14:09
APS Mode ist das MSI Feature das automatisch Fasen abschaltet wenn die CPU nicht unter Last steht (zu erkennen an den LED´s auf dem Board).
Das intel Feature weiß ich auch noch nicht wie das arbeitet
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: diddsen am 31. Januar 2011, 00:47:35
danke dir roman.
heisst also momentan mal so lassen auf APS mode denke ich?
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Roman441 am 31. Januar 2011, 08:32:29
Jo ich habe auch APS an.
also zumindest bei humanen OC (4,0Ghz)
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Jack am 01. Februar 2011, 11:07:57
Im Gegensatz zu früheren Spannungsregulationsspezifikationen, basiert der auf den P67-Systemen zu Einsatz kommende Intel® VRD12-Standard auf digitaler und nicht mehr analoger Signallogik. Hinsichtlich der Spannungsregulation wäre der Intel SVID-Modus wahrscheinlich sowas wie Intels eigene Alternative zu sowas wie MSIs APS zum Zwecke der Spannungsregulationsoptimierung.

Letztendlich ist es egal worin technisch nun der Unterschied besteht, wenn es in letzter Instanz darauf ankommt, welcher der beiden Modi optimalere Effekte erziehlt und das heißt zum Beispiel:

- Einfluss auf den Stromverbrauch (IDLE/LAST)
- Einfluss auf die VCore-Modulation (IDLE/LAST)
- Einfluss auf die OC-Stabilität

Unterm Strich müsste das jemand mal ausprobieren und die Resultate vergleichen, um herauszufinden, welcher der beiden Modi nun der \"bessere\" ist.
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Roman441 am 02. Februar 2011, 18:47:31
Ich habe heute mal mit Intel SVID experimentiert
Wenn man es aktiviert und die Vcore auf Auto läßt senkt sich nun die Vcore Spannung im Idle auf 0,920V.
Dies funktioniert auch wenn man dann noch manuell den Multi anhebt.
Ich habe z.b. Multi 40 derzeit, unter last steigt die Vcore auf 1,288V max. im Idle senkt sich die Vcore auf zwischen 0,916 und 1,000V je nach dem wie sehr die CPU beansprucht wird.
Dies alles funktioniert mit APS Mode nicht.
Ich lasse nun mal meine Settings so, denn die 1,320V unter Last sind zwar zu hoch (wenn ich sie Fixiere langen eigentlich 1,200V Prime Stable) jedoch noch im grünen bereich
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Jack am 02. Februar 2011, 19:30:30
Von der Spannungswandlung mal abgesehen, werden die einzelnen Phasen lastabhängig noch zu- bzw. abgeschaltet wenn der Intel SVID Modus aktiviert ist?
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Roman441 am 02. Februar 2011, 19:34:36
zumindest blinken (schach leuchtend) im Idle immer mal wieder einige LED´s
ganz aus geht aber keine, das war aber auch unter APS so

edit
was mir aber gerade auffällt die Spawa Temperatur ist nun bestimmt 3-4°C (40°C) höher als im APS Mode (unter Idle)
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Roman441 am 05. Februar 2011, 11:50:44
So nachdem ich gestern mal ein wenig gezockt habe und mir immer wieder dabei die Vcore angesehen habe, bin ich wieder weg von Auto VCore.
Bei BFBC2 und F1 2010 hat er die Vcore bis zu 1,350V angehoben (das muß nicht sein).
Ich kann mir auch nicht vorstellen das es gesund ist wenn die Vcore immer zwischen 0,92V und 1,35V hin und her schwankt.
Wenn ich sie Fixiere auf 1,195V macht er im Idle 1,152V und unter Last 1,176V (so läuft im moment ein Prime Run)
Die CPU PLL habe ich mal auf 1,70V gesenkt (so soll man angeblich die Vcore geringer einstellen können, das Teste ich soeben mal)
Die Vcore bleibt wenn ich sie fixiere auch zw. 1,152 und 1,176V was für mich gesünder klingt.
APS Kontroll habe ich auch wieder an

Oder wie seht ihr das?
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Jack am 05. Februar 2011, 11:58:22
Ich glaube nicht, dass die VCore-Modulation an sich nun ein wirkliches kritisches Problem darstellt.  Das ist ja letztendlich kein wirklich ungewolltes Verhalten.  Was die Höhe der Spannung betrifft (1.350V), so denke ich ebenfalls nicht, dass das ein kritischer Wert ist.

Intel spezifiziert den validen VID-Bereich (VID Range) mit \"0.25V-1.52V\" --> definierter Maximalwert also über 1.5V.  Siehe hier: http://download.intel.com/design/processor/datashts/324641.pdf [Seite 78].

Damit will ich nicht sagen, dass es nun empfehlenswerter ist, bei der AUTO-Einstellung zu bleiben.  Mir geht es nur um\'s Prinzipielle.  

Darüber hinaus stellt sich die Frage, inwieweit dieser ganze Aspekt hier nun in diesen Thread hier gehört (APS Mode vs. Intel SVID Mode).
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Roman441 am 05. Februar 2011, 12:08:07
Zitat von: \'Jack\',\'index.php?page=Thread&postID=771691#post771691\'
Darüber hinaus stellt sich die Frage, inwieweit dieser ganze Aspekt hier nun in diesen Thread hier gehört (APS Mode vs. Intel SVID Mode).


Naja immerhin gehört es zur beschreibung von Intel SVID und sein Verhalten oder nicht?
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Jack am 05. Februar 2011, 12:09:24
Tut es das? Das ging aus Deinem Beitrag nicht hervor.  Deshalb ja die implizite Nachfrage.
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Roman441 am 05. Februar 2011, 12:17:19
Naja ist vielleicht ansichts sache OK
ich wollte damit eigentlich nur die Frage in den Raum werfen ist Intel Svid so gesund für das System wenn man übertaktet.
Zumal ich durch die Vcore absenkung im Idle unter Intel Svid auch keine Stromersparniss des gesamten Systems feststellen kann.
egal ob mit oder ohne habe ich 89Watt gesamt verbrauch im Idle
Unter Last (Prime) habe ich mit Intel Svid und Vcore auto 184Watt und mit Fixierter Vcore und APS Kontroll sind es 168Watt
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Roman441 am 06. Februar 2011, 01:22:03
Zitat von: \'Roman441\',\'index.php?page=Thread&postID=771483#post771483\'
zumindest blinken (schach leuchtend) im Idle immer mal wieder einige LED´s
ganz aus geht aber keine, das war aber auch unter APS so

Habe soeben mal beides auf disable gestellt aber das LED verhalten ist das gleiche
seltsam

kann es sein das da auch intel C-state was mit zu tun hat?
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: matti31 am 06. Februar 2011, 09:43:57
dass die LED´s net ausgehen, liegt am Oc. Wenn du alles auf auto im Bios zu stehen hast, dann gehen bei Aps auch die LED´s aus. So ist´s zumindest bei mir ;)
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Roman441 am 06. Februar 2011, 10:56:56
Das habe ich mir auch schon gedacht nur warum brennen nicht alle wenn ich weder APS noch SVID aktiviere also auf Disable stelle?
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: DH3AAK am 06. Februar 2011, 11:30:51
Zitat von: \'Roman441\',\'index.php?page=Thread&postID=771784#post771784\'
Das habe ich mir auch schon gedacht nur warum brennen nicht alle wenn ich weder APS noch SVID aktiviere also auf Disable stelle?
Alle LEDs an(ohne flackern) signalisieren, dass alle 6 Phasen sowohl bei Idle als auch bei Last durchgeschaltet sind.
Bei P67 habt ihr eh die SFC-Chokes(30% besserer Wirkungsgrad) auf euren Boards.
Selbst ein C43/45 besitzt SFC.
Somit sind auch bei 6 phasiger Durchschaltung(OC oder UV mit anderer VCore) die Verlustleistungen nicht mehr sooo signifikant wie früher.
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Hans_sein_Franz am 09. Februar 2011, 10:46:05
Ich habe eben mal den Test gemacht. Gemessen wurde immer das komplette System.

APS, 4.0Ghz (Multi 40), Turbo \"off\", EIST C-State C1E on @ Vcore fixed 1.090V = 90/160Watt (idle/load)
SVID, 4.0Ghz (Multi 40), Turbo \"off\", EIST C-State C1E on @ Vcore fixed 1.090V = 90/160WAtt (idle/load)

Es waren immer alle 4 LED an.

Es ist also kein Unterschied festzustellen. Zumindest mit diese Einstellungen nicht.

Gruß

Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Roman441 am 09. Februar 2011, 11:17:28
Zitat von: \'Hans_sein_Franz\',\'index.php?page=Thread&postID=772052#post772052\'
Es waren immer alle 4 LED an.


4? es es sind doch aber 6
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: DH3AAK am 09. Februar 2011, 11:24:50
Vielleicht spricht er ja vom C43/45.
Die haben 4 .
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Hans_sein_Franz am 09. Februar 2011, 11:26:09
Ohh sry ... ich rede von einem P67-C43

Gruß
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Roman441 am 09. Februar 2011, 12:33:46
ok
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Radical_53 am 09. Februar 2011, 17:02:00
Das Problem hat mein Board bisher leider auch (C43). Die LEDs sind, egal welche Einstellungen ich vornehme, immer alle und dauerhaft an.
Nähere Infos zu den beiden Modi gibt es nach wie vor nicht, richtig?
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Roman441 am 20. Februar 2011, 11:18:22
Nach dem ich das Bios 1.8b13 inkl. Me Update installiert habe für mein GD65, habe ich nochmals mit dem APS Mode experimentiert.
Wenn man APS aktiviert und die Vcore auf Auto stellt und geleichzeitig den Multi anhebt bleiben trotzdem alle LED´s an.
Stellt man jedoch den Multi noch zusätzlich auf Auto und aktiviert noch den Intel Turbo und stellt dann dort die Multi 40 für alle 4 Cores ein scheint APS zu greifen. Denn dann geht die CPU im Idle auf multi 16 zurück und es brennen nur noch 3 LED´s.
Unter last steht multi 40 an und 3 LED´s sind ganz an und weitere 2 blinken.
Der Gesamt System verbrauch ist bei mir gleich wie ohne APS und fixierten multi und Vcore Werte.

So habe dann auch mal Prime angeschmissen, dann brennen auch alle 6 LED´s konstant.
VCore max liegt dann bei 1,192V.
zum Vergleich Intel Svid hat da 1,32V angesetzt.

Habe nun mal Hawx´s Benchmark laufen lassen hier hebt und senkt er nun den Multi je nach bedarf scheinbar.
Im Mafia II Benchmark hat er den Multi immer auf 16 gelassen was jedoch zur folge hatte das ich gut 15 FPS weniger hatte, das ist weniger schön.

3D Mark 11 lade ich mir gerade mal runter und werde berichten
Titel: nervtötender Ton!
Beitrag von: feodor84 am 27. März 2011, 20:35:01
Hallo,
ich weiß dass das nicht 100% in eure Diskussion passt, aber ich wollte zu der SVID vs. APS Geschichte folgendes mitteilen:
Ich bin heute fast durchgedreht, weil mein Rechner einen so hässlichen hochfrequenten Ton von sich gegeben hat. Hab ihn erst vor wenigen Tagen zusammengebaut. Nachdem ich nacheinander alle Komponenten ausgeschlossen hab, bin ich darauf gekommen, dass das von der Stelle kommt wo Active Phase Switching auf meinem p76a-c45 steht. Die Leuchtdioden haben im Takt dazu geblinkt.
Über google fand ich einen einzigen Foreneintrag der auch wirklich geholfen hat: Im Bios von SVID auf APS stellen, alle anderen Werte hab ich gleich gelassen.

Dieser Eintrag war das: http://hardforum.com/showthread.php?t=1595014

Ergebnis: Der hässliche Ton ist vollständig weg, das war wirklich fast zum durchdrehen, ich dachte schon ich muss das Mainboard tauschen.

Kann sich jemand erklären was da los war / ist? Die LEDs blinken jetzt auch nicht mehr, es leuchten alle 4 dauerhaft.

Viele Grüße
feodor

Ein Nachtrag noch: Ich bin da wirklich sehr empfindlich was hochfrequente Töne betrifft, aber generell soll der PC leise sein, habe nicht umsonst 65 € allein in den CPU Kühler investiert :-)
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Jack am 27. März 2011, 20:37:28
Vielleicht stimmt was mit dem Board nicht, möglicherweile liegt es auch am Prozessor oder möglicherweise auch am Netzteil.

Das passt jedoch alles nicht so wirklich in diesen Thread.  Wenn Du Deinen eigenen im Intel-Bereich eröffnen solltest, dann sag bitte wenigstens, was für ein Board Du verwendest, welche UEFI-Version drauf ist und was für eine CPU, GraKa, was für Speicher und was für ein Netzteil verbaut ist.
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: feodor84 am 27. März 2011, 20:43:49
Es passt in sofern nicht in den Thread, da sich der Beitrag nicht mit Leistungswerten etc beschäftigt.
Es soll nur zeigen dass da irgendwie immense Unterschiede bestehen, die sogar akustische Störungen hervorrufen können!
Oder geht es nur um +/- 5 Watt?

Boardbezeichnung steht im oberen Beitrag allerdings hab ich mich verschrieben es muss P67A-C45 heißen
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Jack am 27. März 2011, 20:52:49
Zitat
Es soll nur zeigen dass da irgendwie immense Unterschiede bestehen, die sogar akustische Störungen hervorrufen können!

Die akustische Störung, die Du da beschreibst, tritt in Deinem konkreten Fall auf und es scheint sich hier um ein individuelles Problem zu handeln.  Wenn Du nicht gerade Hundeohren hast, dann gehört das nicht in diesem Thread.  Ohne Informationen zu Deinem System brauchen wir aber letztendlich gar nicht anfangen in diesem Thema hier, in dem es um allgemeines Feedback zum Verhalten der beiden Optionen geht, über Dein individuelles Problem zu reden.  Dafür bitte einen seperaten Thread eröffnen und vollständige Systeminformationen reinschreiben. Danke.
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: feodor84 am 27. März 2011, 20:57:20
Ok alles klar.
Ich dachte nur die Unterschiede habt ihr bereits erörtert und könnt euch unter Umständen dieses Problem erklären, bzw. es hat vielleicht sogar schon jemand selber erlebt. Ich als Laie kann mir darauf keinen Reim machen. Es ist aber auch nicht so wichtig, sofern ein \"Workaround\" besteht, interessieren würd\'s mich aber doch.

Grüße

Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: Jack am 27. März 2011, 20:58:03
Zitat
Vielleicht stimmt was mit dem Board nicht, möglicherweile liegt es auch am Prozessor oder möglicherweise auch am Netzteil.

Müsste man halt austesten. Pauschalantworten gibt es, wie immer, keine.
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: DH3AAK am 27. März 2011, 21:05:32
Individuelles Problem.

Edit: @feodor84
Angaben über komplett verwendete Hardware, verwendetes
Bios,sonstige Bioseinstellungen im GP- und OC-Menue wären für weitere
Hilfestellung von Nöten.
Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: feodor84 am 29. März 2011, 17:36:06
Hi,

mit dieser BIOS Version scheint alles ok zu sein auch mit SVID Einstellungen: E7673IMS.1A2
Installiert war 1.8. BIOS Einstellungen nur zur Lüftersteurung und AHCI Modus der Sata Platten, sonst default.

Keine Geräusche. Die Version bekommt man wohl nur über den Support, bei der deutschen MSI Seite ist 1.5 (!!!) die aktuellste Version.

Was bedeuten eigentlich die Einstellungen C1E State und EuP2013

Viele Grüße

Titel: CPU Phase Control - APS Mode vs. Intel SVID Mode
Beitrag von: DH3AAK am 29. März 2011, 17:54:11
C1E steht für das lastabhängige Rauf u. Herunterschalten der CPU-Frequenz, über den Multi.
Würde ich anschalten. Ansonsten alles andere so belassen.