MSI Endanwender-Forum

Rund um MSI Produkte => Multimedia und Unterhaltungselektronik => Thema gestartet von: emtschej am 21. September 2010, 23:07:45

Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: emtschej am 21. September 2010, 23:07:45
Hallo!

Kann mir jemand bei meinem Problem mit den Shorcuts weiter helfen? Ich hatte User/Pw für den Zugriff auf meinen WindowsXP-PC als Shortcut gespeichert und alles lief wunderbar. Extra für den Multimediabetrieb eingerichtete Shares waren problemlos erreichbar. Nun hatte ich ein Problem mit dem PC und musste eine andere Platte mit Vista kurz in Betrieb nehmen. Nun läuft wieder die alte Platte mit XP - aber seit dem spinnt der Shortcut Zugriff: Nach der Anwahl des Shortcuts kommt die Meldung \"Anmeldung erfolgreich\" und es kommt die Liste mit den Freigaben. Will ich nun jedoch einen Share anklicken spring die MS in den \"User/Passwort/OK-als Shorcut speichern\" - Dialog und- egal was ich auch eingebe - es kommt immer die Meldung: \"Anmeldung fehlgeschlagen\". Ich habe nun provisorisch einen neuen Benutzer am PC installiert und mit diesem klappt es.

?-( Wie kann man einen defekten Shortcut löschen bzw. erneuern? Neueste Firmware (Hd1000FW409) ist installiert.

Vielen Dank im voraus...
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 22. September 2010, 09:43:53
Das würde mich auch interessieren.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 22. September 2010, 14:23:09
Zitat
Wie kann man einen defekten Shortcut löschen bzw. erneuern?

Recht herzlichen Dank für Ihren Beitrag, Sie schreiben mir aus der Seele. Ich beschäftige mich auch seid längerem mit dem Gedanken, wie dies wohl funktionieren könnte. Ich habe da im Moment nur eine Idee, wobei ich nicht weiss ob es wirklich funktioniert da ich es bislang noch nicht getestet habe. Ich denke, dass man einfach die Firmware noch einmal neu auf die MSI Movie Station HD1000 kopiert. Wobei ich aber den Verdacht habe, dass dies nicht funktionieren wird, da die Konfigurationseinstellungen wahrscheinlich ausserhalb des Flashroms gespeichert werden. Ein zurücksetzen auf Werkseinstellungen hilft leider auch nicht, dies habe ich schon versucht. Diese Firmware ist noch sehr überarbeitungswürdig.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 22. September 2010, 16:24:24
Du sagst es. Mit jedem Tag hoffe ich hier im Forum zu Lesen das es bald eine neue Firmware geben wird.
Von mir aus darf es auch eine Betaversion sein. Ich teste gern.

Grüsse
kev
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: emtschej am 22. September 2010, 22:09:22
@DJCoci

Zitat von: \'DJCoci\',\'index.php?page=Thread&postID=758948#post758948\'
Ich denke, dass man einfach die Firmware noch einmal neu auf die MSI Movie Station HD1000 kopiert. Wobei ich aber den Verdacht habe, dass dies nicht funktionieren wird, da die Konfigurationseinstellungen wahrscheinlich ausserhalb des Flashroms gespeichert werden.
Vielen Dank für den Tip - hab soeben die Firmware frei nach dem Motto: \"Jugend forscht\" nochmals aufgespielt.
Es stimmt dass die Shortcuts nicht im ROM gespeichert sind - ABER: der defekte Shortcut funktioniert jetzt wieder!
Das soll einer verstehen...
Nochmals: Danke und @keap: Ich warte auch schon sehnsüchtig auf eine Beta und werde auch gerne testen und hier im Forum berichten...

Gruß aus Wien :thumb
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 25. September 2010, 14:37:53
Ich habe mich mal auf die Suche gemacht bezüglich neuer Firmware für die MSI Movie Station HD1000. Es gibt die MSI Movie Station HD1000 auch mit selbiger Ausstattung von der Firma Teknihall mit Sitz in Belgien. Sie hat dort nur den Namen \"Envivo MediaBox\" Dort wird eine Firmware mit der Versionsnummer 420 angeboten. Die Firmwareversion bei MSI ist seit langem immer noch 409. Da diese Evivo Media Box scheinbar in den Niederlanden vertrieben wird sind Berichte über die Kompatibilität der Firmware nur in niederländisch verfasst. Soweit ich das aber verstanden habe sollen diese aber kompatibel sein. Die Technischen Daten stimmen zumindest mit der MSI Movie Station HD1000 überein. Jetzt stellt sich nur die Frage, ist die MSI Movie Station HD1000 eine umgelabelte Envivo MediaBox, oder umgekehrt. Der aktuelleren Versionsnummer nach, müsste es Sich aber bei der MSI Movie Station HD1000 eher um eine Evivo MediaBox handeln. Wer selber experimentieren möchte der kann sich die Informationen hier holen.


Firmwaredownload: http://www.teknihall.be/index.php?id=795&L=1%5C%5C%5C%5CRisdbs01%5C%5Ce%24%5C%5CRADmed%5C%5Clog%5C%5Chis_medora_orm-socket.log&type=777


Produktinformation: http://www.teknihall.be/index.php?id=794&L=1%5C%5C%5C%5CRisdbs01%5C%5Ce%24%5C%5CRADmed%5C%5Clog%5C%5Chis_medora_orm-socket.log


Vielleicht findet ja jemand noch etwas näheres heraus.
Ich habe gerade die Versionsnummer der Firmware von der MSI Movie Station HD1000 überprüft und festgestellt, das diese wohl identisch mit der Evivo MediaBox ist. Im Setup-Menü unter System kann man die Versionsnummer ersehen. Wenn man die neueste Firmware 409 drauf hat, dann erscheint sie im System als Version MS.20100420. Dies deckt sich dann mit der Evivo MediaBox.
Schade, dann müssen wir wohl doch noch warten.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 25. September 2010, 16:23:19
Ja ich denk auch von der versionnr her, ist das dieselbe Firmware.

Müssen wir also weiter warten...  ;-(
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: wiesel201 am 26. September 2010, 07:59:40
Ihr solltet das Problem vielleicht besser mal an MSI nach Taiwan (http://\'http://support.msi.com/\')melden, vielleicht bekommt Ihr da Hilfe.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 26. September 2010, 16:20:18
Zitat

Ihr solltet das Problem vielleicht besser mal an MSI nach Taiwan (http://\'http://support.msi.com/\')melden, vielleicht bekommt Ihr da Hilfe.
Recht herzlichen dank für Ihre Antwort. Keap hat schon zwei Anfragen an den Support geschrieben. Antworten stehen seid Anfang August aus.
spielt die Movie Station HD 1000 (Bluray) Isos ab?Mit Menü? (http://\'http://msi-forum.de/index.php?page=Thread&postID=758330#post758330\')
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: wiesel201 am 26. September 2010, 17:35:26
Ich lese dort nichts über eine Anfrage an MSI Taiwan...
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 26. September 2010, 18:05:35
Zitat

Ich lese dort nichts über eine Anfrage an MSI Taiwan...


Diese Anfrage richtete sich defenitiv an den Support in Taiwan, das weiß ich aus einem anderen Beitrag von ihm. Es ging dort allerdings um ein anderes Problem. Er schrieb dort in Beitrag 14 folgendes:


Zitat
Hi,

Vorausgesetzt du hast genügend Zeit um auf eine Antwort zu warten.
Ich warte schon seid anfangs August auf zwei Antworten die auch mit der Movie Station HD1000 zutun haben.
Die Anfragen sind immernoch offen...




Und in Beitrag 18 ergänzte er noch folgendes:


Zitat
Die zwei Anfragen habe ich am 12.August geschrieben, danach am 31 August nochmals eine Anfrage ob sie die ersten zwei bekommen haben. Tja bis heute sind immer noch alle 3 Anfragen unbearbeitet.

Wenn schon darauf nicht geantwortet wird, wird es in unserem Falle wahrscheinlich auch nicht beantwortet werden. Zumal es verschiedene Probleme mit dieser Firmware gibt.

Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: wiesel201 am 26. September 2010, 18:22:24
Vielleicht sollte man wegen der ersten Sache noch einmal nachhaken. Abgesehen davon: Wenn man ohnehin nicht fragen will, bekommt man natürlich auch keine Antwort...
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 28. September 2010, 08:51:09
Hi zusammen,

In diesem Thread Movie Station HD1000 + kein Surround Sound (http://www.msi-forum.de/index.php?page=Thread&threadID=96260) habe ich vom Taiwanischen support erfahren und dem support auch Geschrieben.
Das Ergebnis? Immernoch keine reaktion. Alle drei Anfragen sind noch offen und unbearbeitet.
somit sehe ich das \"Projekt Taiwan Support\" als gescheitert an.
Ich bin sicher Paul der Zweite (auch aus dem thread oben) hat auch noch keine antworten erhalten.
Zitat von: \'wiesel201\',\'index.php?page=Thread&postID=759266#post759266\'
Wenn man ohnehin nicht fragen will, bekommt man natürlich auch keine Antwort...
Ich denke dies ist mit meinem post beantwortet.

Grüsse
kev
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 11. Oktober 2010, 11:38:48
Ich habe mich noch einmal mit dem Thema \"Shortcuts löschen\" beschäftigt. So wie es aussieht, scheint der Fernbedienung von MSI eine ganz entscheidende Taste zu fehlen. Hierbei handelt es sich um die Menü-Taste. Da die Software auf vielerlei Geräten zum Einsatz kommt und sich optisch nicht von der MSI Movie Station HD1000 unterscheidet, muss man davon ausgehen, das man diese Funktion aufgrund der fehlenden Menü-Taste nicht aufrufen kann. Hierbei gibt es wahrscheinlich ein Grundgerüst der Software, welche dann vom Hersteller an die jeweilige Hardware angepasst wird. Dabei wurde dann wahrscheinlich vergessen, die fehlende Menü-Taste durch eine andere Taste zu ersetzen. Egal welches Gerät diese Software nutzt, es steht immer dabei, dass zum löschen eines Shortcuts die Menü-Taste gedrückt werden soll. Hier werden dann drei Menüpunkte zur Auswahl gestellt. Es handelt sich um \"Hinzufügen\", \"Bearbeiten\" und \"Löschen\". Ich habe auch schon versucht alle Tasten nacheinander zu drücken um dieses Menü aufzurufen, allerdings funktioniert dieses mit keiner einzigen Taste. Es ist traurig, das man hier etwas auf den Markt bringt, was unvollständig beziehungsweise unausgereift ist. Ich habe zwar mittlerweile auch schon eine Anfrage, bezüglich dieses Themas, an den Support in Taiwan gestellt, aber ich denke das auch diese unbeantwortet bleibt. Vielleicht findet ja jemand noch etwas anderes heraus.
Hinzu kommt noch, wie ich gerade feststellen musste, wenn die maximale Anzahl von fünf Shortcuts angelegt ist, das aus irgend einem Grund keine einzige Freigabe mehr erreicht werden kann. Jetzt kommt nur noch \"Anmeldung fehlgeschlagen\". Hoffentlich fällt dem Support in Taiwan was dazu ein, ansonsten ist das Gerät ab jetzt für mich unbrauchbar.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 12. Oktober 2010, 15:59:20
oweh, keine guten Nachrichten bringst du da mit DJCoci.

Klingt alles andere aus ausgereift oder überlegt.
Was hat Taiwan da bloss entwickelt?
Ich versteh es nicht ganz. Soviele möglichkeiten die man mit der Movie Station hätte nutzen können.
Kann doch nicht sein dass man etwas so unausgereift auf den Markt bringt und nichtmal die Fernbedienung richtig hin bekommt.
Besonders schade wenn man sieht wie es die Konkurrenz anscheinend richtig macht. Ähnlicher Preis, ausgereiftere Software, praktisch monatlich updates, Fernbedienung mit Menü-Taste...
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 13. Oktober 2010, 20:31:46
So sieht es aber leider aus. Bis jetzt gibt es leider noch keine Lösung, wie man die Shortcuts löschen kann. Msi hat sich aber zumindest bei mir insoweit gemeldet, dass sie den entsprechenden Entwicklungsingeneur damit beauftragt haben mir eine Lösung zu dem Problem mitzuteilen. Wenn es dort keinen Trick gibt indem man zwei oder drei Tasten auf der Fernbedienung gleichzeitig drücken muss, dann sehe ich das Problem nur durch ein Firmwareupdate zu beheben. Hier muss dann wahrscheinlich, die in der Software totliegende Menü-Taste auf eine andere Taste umgelegt werden. Mich wundert nur, das irgendwie nur wenig Leute ein Bedürfnis auf die Beantwortung der Frage haben. Ansonsten müsste das Internet ja voll solcher Anfragen sein. Vielelicht wird die MSI Movie Station HD1000 auch nur sehr schlecht verkauft. Kein Wunder bei dem jetzigen Stand der Firmware. Es hat sich wahrscheinlich schon herumgesprochen und die Leute werden vor dem kauf gewarnt. Wenn ich wüsste wie man diese Linux Software auseinandernehmen kann, dann würde ich die Lösung selber in die Hand nehmen. Warten wir es ab was da (hoffentlich) noch kommt.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 14. Oktober 2010, 08:22:23
Ich habe dieses Shortcut problem auch, aber es war mir zuwenig wichtig um hier einen thread zu starten. Andere dinge haben bei mir vorrang.
Ich denke es gibt viele Movie Station nutzer die dasselbe problem haben, die es aber einfach ignorieren.

In solchen situationen wünschte ich mir auch ich wäre ein Linux bastler. Jetzt heisst es nur abwarten.
Ich denke ich warte noch bis ende Jahr. Wenn bis dahin nicht einige probleme gelöst wurden, muss ich leider zur Konkurrenz wechseln.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 14. Oktober 2010, 12:51:15
Zitat
Ich habe dieses Shortcut problem auch, aber es war mir zuwenig wichtig um hier einen thread zu starten.

Dann achten Sie bitte aber unbedingt darauf, das Sie nur mindestens vier Shortcuts anlegen. Wenn der fünfte Shortcut angelegt ist, funktioniert keine einzige Freigabe mehr. So ist es zumindestens bei mir so und wenn ich nicht irgendwann diese Shortcuts löschen kann, dann kann ich die Box über das Netzwerk vergessen.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 14. Oktober 2010, 12:56:32
Guter Rat, danke.

Ich habe bis jetzt 3 Shortcuts angelegt. Dann belasse ich es mal dabei :)
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 18. Oktober 2010, 11:05:27
Hallo, da bin ich mal wieder. Ich habe erst einmal teilweise erfreuliche Nachrichten zu unserem Problem mit der MSI Movie Station HD1000. Ich habe heute einen Link zu einer neuen Firmware von MSI zugeschickt bekommen, welche das Problem mit dem Löschen der Shortcuts behebt. Hierzu muss man dann in den Shortcuts die \"Subtitle-Taste\" drücken um die einzelnen Einträge zu löschen. Dies funktioniert auch. Leider gibt es jetzt in diesem Zusammenhang ein neues (Schönheits-) Problem. Wenn man die MSI Movie Station HD1000 ausschaltet, dann leuchtet nicht mehr die rote LED an der Vorderfront, sondern es ist eine Mischung aus Blau und Rot und wirkt dann somit Rosa. Ich würde gerne von ihnen wissen, ob auch sie, nach installation der neuen Firmware, das gleiche Problem beobachten. Ich möchte mich erst wieder an den Support wenden, wenn andere das gleiche Problem beobachten. Da die neue Firmware noch nicht öffentlich zum Download angeboten wird stelle ich hier mal den Link zum FTP-Server von MSI ein.

ftp://msi-ftp.de/fae_de/Sonstige/MM/MS1013.rar (http://\'ftp://msi-ftp.de/fae_de/Sonstige/MM/MS1013.rar\')

Ich hoffe auf Antworten zu dem neuen Problem. Recht herzlichen Dank!
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 18. Oktober 2010, 14:31:27
Hi DJCoci,

Wow ein Lichtblick ;)
Ich werde die neue Firmware heute abend updaten und gib dann bescheid.

grüsse
kev
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 18. Oktober 2010, 19:06:48
Mich würde auch einmal interessieren, ob jemand mit der neuen Firmware einen DTS-Ton über SPDIF (Multikanal) ausgegeben bekommt. Bei mir funktioniert es mit der neuen Firmware nicht mehr. Ich habe daher noch einmal die vorherige Firmware auf die MSI Movie Station HD1000 geflasht und hiermit funktioniert der Ton dann wieder. Irgendwie ist das ganze neben der LED und dem fehlenden Ton über SPDIF verschlimmbessert worden. Über ein paar Antworten von ihnen würde ich mich freuen. Vielen Dank.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 19. Oktober 2010, 11:40:23
Ich hatte gestern leider keine Zeit mehr die neue Firmware draufzuspielen. Ich versuche es heute abend nochmals.

Du konntest mit der FW409 DTS Ton ausgeben?
Bei mir geht das nicht. Schau mal hier (http://\'http://www.msi-forum.de/index.php?page=Thread&threadID=96260\')
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 19. Oktober 2010, 14:32:37
Zitat von: \'keap\',\'index.php?page=Thread&postID=760851#post760851\'
Du konntest mit der FW409 DTS Ton ausgeben?
Dies war bei mir problemlos möglich. Meine MSI Movie Station HD1000 ist über ein Toslink-Kabel mit meinem Receiver verbunden, welcher die Dekodierung des DTS Signales übernimmt. Mit der Firmware 0409 ist dies möglich gewesen. Mit der neuen Firmware 1013 ist dies nun leider nicht mehr möglich. Wundersam ist auch, das die Firmware 0409 etwa 85 Megabyte groß und die neue Firmware 1013 nur etwa 65 Megabyte gross ist. Jetzt intereressiert es mich, ob Sie jetzt unter Umständen, Ton mit der neuen Firmware 1013 haben. Irgendwie ist es schade das der Endkunde zum Betatester missbraucht wird. Eigentlich habe ich die MSI Movie Station HD1000 zum Filme schauen und nicht zum Fehler herausfinden. Mal sehen welche Fehler Sie noch entdecken.
Titel: rosa Licht
Beitrag von: Cratzenbacher am 19. Oktober 2010, 21:02:17
Erstmal hallo an Alle,

da dies mein ertser Beitrag ist und er möglicherweise nicht ganz das Thema trifft, bitte ich von Unmutsäußerungen abzusehen.

Ich habe auch die neue Firmware vom Support erhalten und nach dem Ausschalten der Box die rot/blaue Farbmischung. Das Löschen der shortcuts geht problemlos. Nur mein Problem das ich jetzt schon einige Tage mit dem Support kommuniziere, wurde nicht gelöst. Möglicherweise hat einer von Euch schon ähnliches erlebt und kann mir weiterhelfen!

Mein Problem: Nachdem ich die Box in Bertrieb genommen habe, wurde das erste Netzwerkgerät problemlos erkannt und die vorgegebenen Benutzer- und Kennworteinträge blieben erhalten. Nachdem ich weitere Netzwerkgeräte hinzufügen wollte, habe ich leider diese Einträge mit eigenen überschrieben und vesucht diese abzuspeichern. Seither erscheinen zwar alle Netzwekgeräte, aber nur das erste wird freigegeben. Bei allen weiteren sind die Felder für Benutzername und Kennwort leer und alle Anmeldungsversuche schlagen fehl. Der Benutzername ist wohl immer Realtek_guest, aber wie kommt man zu dem Kennwort. Der Support hat sich dazu in allen Mails nicht geäußert sondern mir immer nur neue Firmwarevarianten zugänglich gemacht.

Meinen Dank für hilfreiche Antworten im Voraus :emot:
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 19. Oktober 2010, 21:10:13
Hallo und willkommen in der Runde der geplagten MSI Movie Station HD1000 Nutzer. Das auch Sie das Problem mit den zweifach leuchtenden LED nach dem ausschalten haben, zeugt schon einmal von der fehlerhaften Firmware. Auch ich stehe derzeit immer noch mit dem Support in Frankfurt in Kontakt. Zu Ihrem Passwort-Problem kann ich ihnen nur sagen das der Benutzer immer Realtek-guest und das Passwort immer Realtek_pw lautet. Wie sieht es bei Ihnen mit dem DTS Ton aus? Haben Sie die MSI Movie Station HD1000 auch mit einem Toslink-Kabel mit dem Receiver verbunden?
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: Cratzenbacher am 19. Oktober 2010, 22:18:55
Hallo DJCoci,
Vielen Dank für die schnelle Antwort. Leider zeigt sich das Phänomen immer noch, dass alle Anmeldungen außer dem ersten eingepflegten Netzwerkgerät fehlschlagen. Werde weiterexperimentieren und erstmal die alte Firmware rückaufspielen.
Ich nutze die Box nur über den Composite Anschluß meines Fernsehers, um digital aufgezeichnete Filme vom PC dorthin zu bringen. Kann also leider zum DTS-Ton nichts beitragen.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: Cratzenbacher am 19. Oktober 2010, 23:19:39
Zitat von: \'DJCoci\',\'index.php?page=Thread&postID=760769#post760769\'
Leider gibt es jetzt in diesem Zusammenhang ein neues (Schönheits-) Problem. Wenn man die MSI Movie Station HD1000 ausschaltet, dann leuchtet nicht mehr die rote LED an der Vorderfront, sondern es ist eine Mischung aus Blau und Rot und wirkt dann somit Rosa.



Ich habe die vorletzte, mir bekannte Firmware zurückgespielt! Jetzt ist wieder ein leuchtendes Rot zu sehen.

Hier der Link: http://ftp://msi-ftp.de/fae_de/Sonstige/MM/MS0923.rar
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 20. Oktober 2010, 10:07:24
Diese von Ihnen angegebene Firmware habe ich auch schon versucht. Hier gibt es zwar wieder DTS-Ton und die LED an der Vorderfront leuchtet auch wieder normal, aber das Problem mit dem löschen der Shortcuts ist hier noch nicht behoben. Der Support in Frankfurt hüllt sich in Schweigen und man bekommt keine Antwort von denen. Ich beobachte jetzt jeden Tag den FTP-Server von MSI ob wieder mal was neues für die MSI Movie Station HD1000 kommt. Haben Sie von Anfang an mit dem Support in Frankfurt kommuniziert oder haben Sie jedesmal Taiwan mit dem Problem betraut? Ich gehe davon aus, das der zuständige Entwickler der MSI Movie Station HD1000 in Deutschland sitzt, da diese MSI Movie Station HD1000 nur in Deutschland vertrieben wird. Zumindest habe ich sie auf keiner anderen Webseite von MSI finden können.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 21. Oktober 2010, 14:26:10
Ich habe soeben Antwort vom MSI Support erhalten. Es wird, so wie es ausschaut, an dem Problem gearbeitet. Obwohl mein Problem mit dem DTS-Ton noch nicht nachgestellt werden konnte.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 21. Oktober 2010, 18:59:01
Laut Information vom MSI Support ist das Problem mit dem DTS-Ton erkannt und es wird wohl bald wieder eine neue Firmware geben.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 29. Oktober 2010, 12:58:38
Es gibt eine neue Firmware für die MSI Movie Station HD1000. Diese behebt, bei mir immer noch nicht das Problem mit dem DTS-Ton wenn dieser über den SPDIF (Multikanal) ausgegeben werden soll. Leider machen hier zu wenig Leute mit, um mal nachvollziehen zu können ob das grundsätzlich bei jedem so ist oder nur bei mir.

http://msi-ftp.de/fae_de/Sonstige/MM/MSI1026.rar
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 29. Oktober 2010, 15:05:39
huhu,

Weisst du was in dieser neuen Firmware alles gefixt wurde?
\"Flashen geschieht auf eigene Gefahr!!!!\"
Deshalb würde ich gerne wissen ob es sich für mich lohnt das \"risiko\" auf mich zu nehmen und meine Movie Station zu flashen.  

Noch etwas off topic:
Jetzt muss es einfach mal raus. Ich hasse es wenn man bei einer Firma wie MSI nur über das Forum über aktuelle Firmware updates kommt. Nur das problem ist das man dann bestimmt kein changelog bekommt und niemand wirklich weiss was sich mit der \"neuen\" firmware geändert/verbessert haben soll.

Das gleiche problem mit den WLAN Routern RG300EX und EX lite.
Offiziell gibt es v.7.20 zum Download (mit Changelog), im Forum sind wir mittlerweile bei v.7.26 (ohne Changelog).
Auf eine Anfrage an den Deutschen MSI Support (Taiwan meldet sich ja immer noch nicht) mit der bitte mal den ofiziellen Downloadbereich zu updaten, kommt nur die Meldung: \"Wir werden demnächst eine neue Firmware veröffentlichen diese wird natürlich bei uns auf die Homepage zum downloaden bereit gestellt\".
Also sind diese Firmwares hier im Forum keine ofiziellen? oder sogar noch beta?

Eigentlich wollte ich schritt für schritt alle meine Hardware mit MSI Hardware ersetzen, aber diese Support/Firmware politik die oft auch an desinteresse seitens MSI liegt (könnte man zumindest meinen) zwingt mich mein vorhaben nochmals zu überdenken.

So, jetzt gehts mir wieder etwas besser :)
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 29. Oktober 2010, 16:15:49
Was genau an der neuen Firmware geändert wurde, gegenüber der vorherigen 1013, kann ich nur teilweise sagen. Einen offiziellen Changelog gibt es (noch) nicht. Auf jeden Fall wurde mit der neuen Firmware (1026) das Problem mit der roten und blauen LED gelöst. Für mich ist nach wie vor noch kein DTS-Ton möglich. Ich habe mich darauf sofort wieder an Frankfurt gewandt und hier sagte man mir zu, das es vorraussichtlich etwa Mitte nächster Woche eine weitere neue Firmware geben wird. Es wird noch fleissig daran gearbeitet und ich korrospondiere sehr eng mit dem Herrn vom Support. Deswegen ist es wichtig das viele Leute testen und mir gegebenenfalls ihre Probleme mitteilen. Ich würde sie dann an Frankfurt weiterleiten, bevor die jetzt von allen Seiten zugetextet werden. Ich denke das die Firmware jetzt wirklich erst einmal Beta ist und es noch etwas dauert bis die Final auf der MSI-Webseite zum Download angeboten wird. Ich habe das Gefühl, dass die Firmware komplett neu aufgezogen wird, da hier immer noch ein zwanzig Megabyte großer Unterschied zur Firmware 0409 besteht.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 29. Oktober 2010, 16:45:04
Das wirkt ja schon mal vielversprechend.
Ich werde heute abend die Firmware updaten und gib dann bescheid :)
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 29. Oktober 2010, 19:21:56
Nabend zusammen,

So, die neue Firmware 1026 ist druff :)
Positives:
- Das update ging sehr schnell, keine komplikationen.
- Ich kann shortcuts endlich mit der \"subtitle\" Taste löschen.
- Surround Sound funktioniert endlich (mehr dazu in der negativliste) :)

Negatives:
- Wie schon erwähnt funktioniert bei Filme der Surround Sound über meine Panasonic Bluray HomeCinema Anlage. Das problem ist nur das der Ton auch noch aus dem Fernseher kommt, egal ob ich SPDIF Dual/multi oder HDMI dual/multi anwähle. Bei jeder einstellung habe ich SurroundSound UND den Ton über den TV gleichzeitig. Es scheint als ob einfach alles was mit Audio zutun hat aktiviert wurde.
Zur Info, die Movie Station ist über ein Optisches Kabel an die HomeCinema Anlage angeschlossen und über ein HDMI Kabel an den Panasonic Plasma TV.

- Das Schriftproblem ist leider immernoch nicht ganz behoben, Beim startbildschirm sieht man das sehr schön mit \"Datei Kopieren\". Da steht bei mir \"tei kop\", den rest kann man nicht lesen. Ähnliches habe ich in den Optionen für die Bildeinstellungen gesehen, da ist zwar alles ausgeschrieben aber man kann es fast nicht lesen weil der text teils über dem Symbol liegt.


Mein Fazit: Ich denke MSI ist auf dem richtigen Weg. Bitte bleibt dabei und arbeitet weiter an der Firmware.
Mein Wunsch ist ja immernoch das man die Menüs selber gestalten kann (vorschaufenster weg u.s.w. aber das ist wohl ein ding der unmöglichkeit.
Trotzdem freue ich mich das ich meine Filme endlich mit SurroundSound sehen/hören kann :)
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 29. Oktober 2010, 19:37:13
Das ist ja sehr interessant, bei der Firmware 0409 wo ich DTS-Ton hatte, da hatten Sie keinen Ton. Bei der Firmware ab 1013 habe ich keinen DTS-Ton mehr und Sie haben jetzt welchen. Dabei wird bei mir auch alles über Panasonic geregelt. Von der MSI Movie Station HD1000 über Toslink in den Panasonic Receiver und von dort aus per HDMI in den Panasonic Flachbildschirm. Das verstehe jetzt wer will. Mal sehen, ob ich beim nächsten Firmwareupdate wieder DTS-Ton habe und Sie wieder keinen. Komische Geschichte.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 29. Oktober 2010, 23:49:51
Echt interessant das ganze.
Ich habe von der FW409 direkt auf die 1026 upgedated. Die anderen Firmwares habe ich nicht ausprobiert.

Darf ich fragen welche Panasonic Geräte du nutzt?
Ich nutze den Panasonic SC-BT200 Bluray Player (optisch an die Movie Station angeschlossen), und nen ca.3Jahre alten Panasonic Viera Plasma dessen typ ich nicht finde (per HDMI an die MovieStation angeschlossen).

Achja die lämpchen leuchten wie gehabt, also angeschaltet blau und ausgeschaltet rot.

Was mir schon mit der FW409 aufgefallen ist, wenn ich bei einem Film zu schnell auf Play drücke, erscheint oben links die grüne Hand mit dem ausgestreckten Zeigefinger. Der Finger zeigt nach unten links. Sollte der nicht nach oben zeigen? :)
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 30. Oktober 2010, 09:31:59
Ok, ich fange dann noch einmal ganz von vorne an. Die MSI Movie Station HD1000 ist über ein Toslink-Kabel mit meinem Panasonic Receiver SA-BX500 verbunden. Der HDMI-Anschluss an der MSI Movie Station HD1000 ist direkt mit meinem Panasonic Flachbildfernseher TX-L32GW10 verbunden. Der Panasonic Receiver SA-BX500 bemerkt zwar das ein digitales Signal ankommt, dies erkenne ich, das im Display des Gerätes \"Digital input\" aufleuchtet, jedoch schaltet sich nicht die blaue LED für Mehrkanalton ein und auch DTS erscheint nicht im Display. Mir wird dann zwar Ton ausgegeben, dieser ist aber lediglich nur Stereo. An dem Panasonic Receiver SA-BX500 sind dann noch über HDMI ein Panasonic BluRay DMP-BD80, ein Panasonic Festplattenrecorder DMR-EH585 und mein Computer angeschlossen. Auch für diese Geräte übernimmt der Panasonic Receiver SA-BX500 die Dekodierung des Mehrkanaltons. Hierbei wird der Ton allerdings direkt vom HDMI-Kabel abgenommen. Der Panasonic Receiver Sa-BX500 hat leider nur drei HDMI-Eingänge und ein HDMI-Ausgang, welcher zu meinem Panasonic Flachbildfernseher TX-L32GW10 geht. Somit fungiert der der Panasonic Receiver SA-BX500 auch als Schaltzentrale für das auszugebende Videosignal der einzelnen HDMI Komponenten.Um zu dem Thema mit der Hand und dem Finger zu kommen, würde ich sagen das dies eigentlich egal ist und man dies von zwei Seiten betrachten kann. Wenn Sie sagen, ich verstehe dies als Hinweis oder Warnhinweis, dann ist es sicherlich ganz richtig das der Finger mahnend nach oben zeigt. Wenn der Entwickler der Software aber lediglich sagen möchte, Sie dürfen jetzt diese Taste nicht drücken, dann finde ich das der Finger so jetzt richtig zeigt, denn man bedient die Fernbedienung ja nicht mit ausgestrecktem Zeigefinger nach oben. Ich denke das ist Ansichtssache.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 31. Oktober 2010, 12:06:11
Mir ist aufgefallen, dass beim Abspielen von MP3-Dateien, bei einem Titelwechsel nicht der nächste Titel angezeigt wird, sondern das immer noch der erste abgespielte Titel angezeit wird. Dies verhält sich über alle abgespielte MP3 so. Bitte überprüfen Sie einmal ob es sich bei Ihnen genauso verhält. Ich beziehe mich hierbei auf letztere Firmware (1026). Recht herzlichen Dank.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 01. November 2010, 20:45:44
Hi DJCoci,

Jup das habe ich gerade auch festgestellt mit der 1026. Ich klicke Titel1 an, wenn der fertig ist und es automatisch zum zweiten weitergeht steht immernoch der erste titel.

Grüsse
kev
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 02. November 2010, 11:47:01
Vielen Dank für Ihre Antwort, ich werde dies dann dem Support mitteilen.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 02. November 2010, 13:42:48
Beruhigend dass du so nen guten Draht zum Support hast :)
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 02. November 2010, 15:43:14
Es gibt wiederum einen neue Firmware (1102). Das Problem mit dem DTS-Ton ist nun bei mir gelöst. Das Problem mit den nicht fortlaufenden Anzeigetiteln bei MP3 allerdings noch nicht. Allerdings muss ich jetzt feststellen, dass ich jedesmal, wenn ich MP3 hören möchte, welche ja nicht Multikanal sondern 2 Kanal sind, den SPDIF-Anschluss, im Setup auch auf 2-Kanal umstellen muss, da ich ansonsten keinen Ton ausgegeben bekomme. Dies ist etwas mühselig wenn man vorher einen Mehrkanal Film schaut und anschliessend ein paar MP3 hören möchte.


http://msi-ftp.de/fae_de/Sonstige/MM/MSI1102.rar
Eine erneute Email ist zu dem Thema an den Support raus. Mich würde mal interessieren wie es bei Ihnen tontechnisch jetzt ausschaut.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: obachi am 02. November 2010, 17:04:41
Hi, ich klink mich mal ein. Kann bestätigen, dass mit der letzen Firmware bei mir über meinen DENON Receiver via toslink DTS ausgegeben wird.
Viel geiler noch und darauf hab ich gewartet wurde bei mir folgendes gefixt:
Ich habe via aktiven usb HUB 3 HDDs an der Moviestation. 2 x aktiv, 1 x strom nur via USB (2,5\"HDD). Seit dem firmwarefix werden nun beim Ausschalten alle HDDs abgeschaltet und die Moviestation schaltet ab. das war davor nie der fall. Sie hängte sich auf und die 2,5\"HDD blieb an.
Aus Tei Kop wurde \"Kopieren\";)
Die LAN geschichte lass ich komplett sein, weil die 100Mbit einfach nicht ausreichend sind für untouched BDs. Dann ruckelt es in einer Tour.
Jetzt hab ich alle Platten direkt an der MS. und schiebe filme direkt via LAN auf die HDDs rauf.
Gruß, Olli
ps. many thanks to all die sich so drängelnd an den Support gewendet haben. Das ist echt toll. Es bringt mich aber stark ins Zweifeln ob ich jemals wieder ein MSI Produkt kaufe, bei diesem schlechten Support, wo der Kunde betatester ist und jeden misst verbessert bekommen muss... Zum :brech
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 02. November 2010, 18:17:00
Recht herzlichen Dank für die Antwort und noch einmal den selben Dank für das Testen. Es freut mich das Probleme beseitigt wurden die von uns bisher unentdeckt blieben. Bitte beobachten Sie unsere Beiträge weiterhin und helfen Sie uns gemeinsam mit dem Support, die Firmware fehlerfrei zu machen. Ich bleibe am Ball und wenn ich nicht vom Support die rote Karte bekomme, dann bin ich da guter Dinge. Vielen Dank!
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: obachi am 02. November 2010, 18:37:03
wenn ich noch was testen soll, sagt bescheid;) Bin jetzt zur Zeit ganz zufrieden mit der Kiste. Was mich interessiert wäre folgendes: Der LAN Anschluss ist ja bekanntlicher weise zu dünn um den Datenstrom einer BluRay Disk aufrecht zur erhalten. Via USB2.0 geht das aber ganz ordentlich. Mich würde es jetzt mal interessieren, ob ein WLAN Dongle mit N standard dort noch abhilfe schaffen kann und ebenfalls eine BD abspielen läßt ohne ruckeln. Sind ja immerhin 300Mbit/s transfer.Gruß
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 02. November 2010, 20:30:50
Hallo allerseits,

Juhuu schonwieder ein neues update. So gefällt mir das :)

Erst mal wieder, das update selbst ging reibungslos. Innerhalb von 2min war der update vorgang beendet.

Was mir als erstes aufgefallen ist, ein neues startlogo :) find ich gut.
\"tei Kopi\" heisst endlich Kopieren. Das war mir lange ein Dorn im Auge.

Das problem dass bei SPDIF Multi der Ton auch noch aus dem TV kam ist behoben. Von mir aus stimmt da jetzt alles.
Bei der Musik allerdings habe ich das gleiche problem festgestellt das DJCoci auch hat. Ich muss erst auf 2-Kanal umschalten, erst dann höre ich etwas. Bei der früheren Firmware konnte ich Musik ohne probleme im SPDIF Multi Kanal hören.

Langsam wirkt die Firmware wirklich ausgereifter. Weiter so MSI.

Was haltet ihr eigentlich davon wenn man über die movie station im Internet surfen könnte? Also ein flash unterstützter kleiner Browser. Dann könnte ich endlich meine NASA Streams auf dem TV sehen.
Mit meinem Asbach uralt Pinnacle ShowCenter konnte ich das und ich vermisse es doch sehr.
Eine Verknüpfung zu Shoutcast wäre auch nett.

@obachi: Deine idee zu einer zusl. Komponente ala WLAN Dongle oder ein externer Gigabit Netzwerk port der per USB angeschlossen wird, wäre wünschenswert. Ich steh auf optionale Komponenten ;)

Grüsse
kev
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: obachi am 02. November 2010, 20:48:04
hehe, ein \"USB G/bit LAN port\", auf die Idee bin ich noch garnicht gekommen und ich wees och nicht ob das klappen würde, aber so ein USB WLAN Dongle sollte doch möglich sein. Ein Einschränkung gibt MSI nur einen Realtek chipsatz vor.

Ja, ich muss auch den SPDIF Multi auf 2ch umschalten, wenn ich von Film (z.B. DTS) auf einen Film von meiner eigenen Videokamera switche. Dieser liegt im 2CH MPG2 vor und bei \"SPDIF Multi\" kommt dabei kein Ton raus. Das nervt mich° :!:
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 03. November 2010, 12:44:53
Das Problem mit dem Umschalten von SPDIF (Multikanal) und SPDIF (2Kanal) habe ich dem Support bereits gemeldet. Die Idee mit dem Browser finde ich erst einmal auch nicht schlecht. Aber ich denke wir sollten den Support erst mal an den wesentlichen Dingen arbeiten lassen. Vielleicht kann man diese Ideen später noch einmal einfliessen lasen, wenn die Firmware erst einmal in Ihrer Grundausstattung reibungslos funktioniert. Das Tonproblem mit DTS scheint ja dann für alle ausgestanden zu sein, da keap und ich nun beide wieder Ton haben. Ich denke auch das es nicht mehr lange dauern wird und die Firmware dann soweit ausgereift ist, das wir rundum zufrieden sind
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 08. November 2010, 13:34:44
Hi zusammen,

Weiss schon jemand wie es mit den Firmwares weiter geht?
Wird es weitere (beta) updates geben oder müssen wir uns gedulden bis die neue Firmware live geht? Wie lange könnte das dauern?

Grüsse
kev
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 09. November 2010, 05:17:11
Sobald ich etwas weiss oder es eine neue Firmware gibt, werde ich diese hier bereitstellen. Dies habe ich auch in der Vergangenheit so durchgeführt.
Ich habe soeben eine Mitteilung von Support erhalten, dass das Problem mit der Stereo und Mehrkanalausgabe unter SPDIF (Mehrkanalton) erkannt ist und hier jetzt Abhilfe geschaffen werden soll. Dies bedeutet das bei eingestelltem SPDIF (Mehrkanalton) es nicht mehr nötig sein wird, bei einer Stereoausgabe im Setup auf SPDIF (2Kanal) umstellen zu müssen. Allerdings ist hierfür ein etwas höherer Programmieraufwand nötig, teilte mir der Support mit. Sobald die neue Firmware vorhanden ist, werde ich diese hier veröffentlichen.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 17. November 2010, 13:15:36
Ich wollte mich nur zwischenzeitlich melden und mitteilen, das ich bisher leider noch keinen Hinweis auf eine neue Firmware vom MSI Support erhalten habe. Ich kontrolliere täglich den FTP-Server auf neue Firmware. Scheinbar ist die Lösung des SPDIF Problemes doch schwieriger zu bewältigen als zunächst angenommen. Sollte bis Montag noch keine neue Firmware erschienen sein, so werde ich mich noch einmal an den Support wenden. Ich wollte damit nur klarstellen das ich noch an der Sache dran bin und ich mich nicht zurückgezogen habe.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: keap am 17. November 2010, 13:29:25
Schau mal hier (http://www.msi-forum.de/index.php?page=Thread&threadID=97409).
Auf der Produktseite gibt es seid 11.11.2010 eine neue Firmware.
Titel: Movie Station HD 1000 Shortcuts verwalten/löschen
Beitrag von: DJCoci am 17. November 2010, 14:54:05
Recht herzlichen Dank für Ihren Hinweis. Es erstaunt mich, das man mich davon nicht in Kenntnis gesetzt hat. Leider läuft diese Firmware aber immer noch nicht ganz rund. Beim abspielen von MP3-Dateien, wird immer noch nicht der aktuell abgespielte Titel angezeigt. Ich finde das diese Firmware noch nicht den finalen Status erreicht hat. Ich werde den Support noch einmal kontaktieren und hoffe auf Korrektur des Problems. Vielleicht können Sie ja den ein oder anderen Fehler bestätigen. Danke.