MSI Endanwender-Forum

Modding und Overclocking => Overclocking Corner => Thema gestartet von: buntstift am 15. Juli 2010, 21:00:52

Titel: HILFE - Q9450 + MSI p45 Neo3 FR 1.0 - 4x1GB OCZ fatality 1066
Beitrag von: buntstift am 15. Juli 2010, 21:00:52
Hallo,
mein PC spinnt malwieder rum.

Habe vorhin erst 1.9 und dann die 1a Version des Bios aufgespielt.

Früher:
AMI Bios 1.6 mit gelegentlichen \"nicht gespeichert\" Settings. Oc failed.
FSB 400 und Multi 8 = 3200 und im Frühling 425 und somit 3400 - problemlos vCore 1,3105
speicher auf 1:1.00 = 800 Mhz oder 840Mhz - problemlos


Heute:
AMI 1.9 draufgemacht um den Speicher auf 1066 zu kriegen .. nichts geht mehr.
FSB400 Multi8 CPU3200 Ram1:1.00 800Mhz hängt sich im Windows-Willkommen auf

Was ist denn da mit dem Bios los? Sowas hab ch ja noch nie erlebt das es aktueller schlimmer wird. MSI docht nicht so toll zum OCen?
Ich kann nichtmal den 400er FSB halten mit 800er Ram ohne abzuschmieren ... trotz gleichen Settings. :cursing: :cursing: :cursing:
Wenn ich FSB333 einstelle springt der Multi von 6 auf 8 im Windows. Eist ist aber aus... oder speichert er es nicht? Komsich. Echt!
p.s. hab ein MS-7514 1.0 (PCI Slot Text) ist es dann das FR 1.0 mit dem 1.x Bios



HILFE!!! :-(
Titel: HILFE - Q9450 + MSI p45 Neo3 FR 1.0 - 4x1GB OCZ fatality 1066
Beitrag von: Jack am 15. Juli 2010, 23:33:01
Dass es zwischen verschiedenen BIOS-Versionen Unterschiede hinsichtlich des OC-Verhaltens gibt, ist ja nun wirklich nichts neues.  Das heißt dann entweder:  Solange testen, bis man adequatere Einstellungen für die neue BIOS-Version findet (falls es die gibt) oder:  die BIOS-Version verwenden, die die besten OC-Ergebnisse hervorbringt.  Und wenn das bei Dir v1.6 ist, dann spricht doch im Grunde nichts dagegen, diese auch weiter zu verwenden.
Titel: HILFE - Q9450 + MSI p45 Neo3 FR 1.0 - 4x1GB OCZ fatality 1066
Beitrag von: buntstift am 16. Juli 2010, 09:37:27
Wenn ich nun bei Prima95 einen \"blend\" Test mache, springen alle 4 Thread auf ERROR, innerhalb 2-3 min

FSB400
Teiler: 1:1.00

Timtings:
5
5
5
15

tRFC auto
tWR auto
tWTR auto
tRRD auto
tRTP auto


vCore 1,28
RAM 1,8
VTT 1,28
MCH 1,36
ICH 1,60


UND: er hat mir vorhin wieder egal was ich einstelle gesagt 960 MHz Dual-Channel overclocking failed. Selbst wenn der Ramteiler auf 1:100 stand ....


http://www.ocztechnology.com/products/memory/ocz_ddr2_pc2_8500_fatal1ty_edition_dual_channel
Titel: HILFE - Q9450 + MSI p45 Neo3 FR 1.0 - 4x1GB OCZ fatality 1066
Beitrag von: Jack am 16. Juli 2010, 10:10:04
Wie schon gesagt, wenn Du mit der momentanen BIOS-Version massive OC-Probleme hast, dann flash halt auf die Version zurück, mit der es bisher am Besten lief.  

----------------

Ansonsten:  Hast Du mal die beiden OC-Jumper abgezogen, um den FSB-Takt permanent hardwareseitig auf 400 MHz festzusetzen?  [CMOS-Reset bei gezogenem Netzstecker nicht vergessen nach dem abziehen der Jumper.]
Titel: HILFE - Q9450 + MSI p45 Neo3 FR 1.0 - 4x1GB OCZ fatality 1066
Beitrag von: buntstift am 16. Juli 2010, 10:19:15
Hab ich ;-)

1.5 lief am besten .... jetzt grad irgendwie nicht.
Prime 95 - nach 2-3 min immernoch ERORR im BLEND... Spiele gehenaus, schmiere nab, Rechner freezt . auch mal im Windows..