MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für AMD CPUs => Thema gestartet von: Darksascha am 28. April 2010, 18:09:05

Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 28. April 2010, 18:09:05
Hallo msi forum :
Ich habe ein Problem.Und Zwar mein oben genanntes Mainboard spinnt irgendwie ich habe eine ati hd 4870 1gb verbaut aber leider läuft sie nur auf 4lanes und die igp hd3300 ist auch aktiviert und ich hab keinen plan warum habe schon versucht sie abzustellen aber sie will nicht bitte bitte helft mir!!!!



System:
CPU:AMD Phenom 2 X4 965 @ 4Ghz
Mainboard:MSI DKA 790GX Platium
GraKa:Powercoler ATI Radeon HD 4870 1GB
Ram:Geil Ultra Latency 1066 8GB
Netzteil:be Quiet Straight Power 850 Watt
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: wollex am 28. April 2010, 20:02:20
Hallo

Was nutzt du derzeit für eine BIOS-Version?

Hast du mal ein CMOS-Reset (http://\'http://www.msi-forum.de/index.php?page=Thread&postID=390790#post390790\') mit gezogenem Netzstecker durchgeführt?

In welchem Slot steckt die Grafikkarte jetzt?

Und was deinen IGP betrifft: Abgestellt im BIOS? Gibt es dafür denn eine Option in deinem BIOS bzw. ist diese denn überhaupt sichtbar? Was meinst du mit \"will nicht\"?


Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 28. April 2010, 21:07:43
hallo die graKa steckt im dunkel blauen slot bios version 1.C sprich das neueste clr bios hab ich auch schon gemacht und im bios kann ich nur einstellen UMA........UMA+SiIDEPORT mehr nicht keine ahnung warum und graKa aus und wieder eingebaut hab ich auch schon und im anderen slot hatte ich sie auch schon weiß wirklich nicht mehr weiter man hatte mir gesagt das dass mit den 4 lanes an der IGP liegt also....will nicht heißt lässt sich nicht abstellen und mit UMA und UMA+SIDEPORT hab ichs auch schon versucht
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 28. April 2010, 21:26:36
Gibt es nciht eine Einstellung im BIOS zum Thema PCIe.
Da kann man was umstellen mit High, oder Ultra.
Weiss das jetzt nicht mehr genau.
Da steht auf jedenfall was mit PEG bei.
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: wollex am 28. April 2010, 21:27:02
Zitat
und im bios kann ich nur einstellen UMA........UMA+SiIDEPORT mehr nicht
Ich erinnere mich bei diesem Board an folgendes Szenario: Wenn eine Grafikkarte eingesteckt wird, schaltet sich der IGP automatisch aus. Alternativ kann man unter Advanced BIOS Feature und Primary Graphic\'s Adapter noch wählen, welcher VGA angesprochen werden soll (PCI-E oder Onboard).
Wird nun eine Nvidiakarte eingesteckt, so bleibt die Möglichkeit den IGP zu aktivieren, verborgen. Bestückt man mit einer ATI-Karte so kann man den IGP wieder aktivieren um Hybrid CF nutzen zu können. Allerdings bin ich mir nicht mehr ganz sicher; ist schon ne Weile her.

Die Karte ist ansonsten in Ordnung und wurde auch woanders schon getestet? Stromanschlüsse sind alle dran?


Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 28. April 2010, 21:35:37
die karte ist drei wochen alt und i.o ich hatte voher eine 9800gtx+ mit der hatte ich diese pobs. nicht .....hybrid cf will ich ja auch haben geht aber nicht ich kann das einstellen wie ich will tut sich nicht nach neustart ist die IGP immer noch da und im cf
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 28. April 2010, 21:37:14
Hybrid CF geht nicht mit Karten der 4xxxer oder 5xxxer Grafikkarten.
DIes geht nur mit 3xxxer Karten.

Schaue mal unter Integrated Periphals, dort gibt es was mit PEG, das auf High oder so gestellt werden kann.
Dann sollten Dir die Lanes mit x16 angezeigt werden.
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 28. April 2010, 21:51:55
die option hab ich glaub ich garnicht schaue mal eben
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 28. April 2010, 21:54:02
Kann auch sein, dass ich das mit dem K9A2 Platinum verwechsel.
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 28. April 2010, 21:56:52
also nein PEG gibs überhaupt nicht ich weiß nicht mehr weiter.... :wall ich meine hybrid soll aus sorry
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 28. April 2010, 22:14:37
Hast Du die Grafikkarte mal in einem anderen PC testen können?

Eventuell hilft auch ein BIOS Downgrade auf eine vorige Version.
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 28. April 2010, 22:22:34
also graKa funktionirt einwandfrei im anderen pc ohne murren mit 16lanes
wie mache ich das eigendlich ohne diskette und usb stick
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: wollex am 29. April 2010, 05:54:00
Zitat
wie mache ich das eigendlich ohne diskette und usb stick
Zweckmässigerweise einen USB-Stick besorgen oder per CD (http://\'http://www.bios-chips.com/bios-boot-cd.htm\') versuchen.


Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 07:08:58
habe neues bios drauf gemacht also 1.6 aber genau das selbe habe dann auf defaul gemacht aber trotzdem nicht habe jetzt wieder 1.C drauf
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 18:11:01
hmm... ich brauche hilfe vieleicht fernwartung per skype oder wenn möglich........
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 29. April 2010, 18:16:06
Beim BIOS Update kann Dir keiner per Fenrwartung helfen, da man dieses unter DOS machen sollte.

Ansonst empfehle ich auch eher Teamviewer zur Fernawartung.
Super Performance und angenehm zu bedienen.
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 18:50:39
ja würdest du das machen bios update hab ich gemacht nichts
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 29. April 2010, 19:02:25
Ja was soll ich denn da machen?
Du kannst Dir natürlich gerne Teamviewer runterladen -> http://www.teamviewer.de
Teamviewer installieren -> starten und mit die Teamviewer Nummer und die PIN per PN senden.

Wenn Du jedoch alle Treiber drauf hast, dann weiss ich nicht, wie ich Dir noch helfen kann.
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 19:12:16
hmm naja kann man nichts machen ich weiß auch nicht weiter
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 29. April 2010, 19:18:45
Was hast Du denn noch an Karten ausser der Grafikkarte eingebaut?

Wo werden Dir denn die 4 Lanes angezeigt?
Kannst Du mal einen Screenshot von GPU-Z machen und hier anhängen?

Schaue auch mal, ob die Karte richtig sitzt und nicht auf der Heatpipe aufliegt und daher nicht tief genug im Slot sitzt.
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 19:35:26
also karte sitz richtig drin . Wie macht man einen screen???
sonst habe ich keine karte drinne keine pci und keine pci-e
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 29. April 2010, 19:40:04
Indem Du mit STRG+Druck ein Foto Deines Desktops machst.

Dieses dann in Paint einfügen mit STRG+V.

Dann abspeichern als jpg und hier über Dateianhang an Deinen Beitrag anhängen

Hier noch eine Anleitung zum erstellen von Screenshots:
http://www.philognosie.net/index.php/tip/tipview/127/
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 19:48:27
hier ist der screen!!!
GPU-Z Kommt jetzt
da !!!!!!
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 29. April 2010, 20:19:33
Was passiert, wenn Du die onBoard im Gerätemanager löschst, im BIOS first PCIe Graphics anklickst.

Wird dann die on Board wieder installiert?
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 20:26:50
du meinst im geräte manager deaktiviren oder was ?
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: wiesel201 am 29. April 2010, 20:28:33
Nicht deaktivieren, sondern deinstallieren!
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 20:33:55
Also habe sie deistaliert im bios PCI-E eingestellt neugestartet aber sie installiert sich wieder
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 29. April 2010, 20:35:43
Schaue mal im BIOS unter:

Advanced BIOS Features-> Chipset Features:

Dort findest Du HPET, dies mal auf enabled setzen
On-Chip VGA auf disabled.

Zumindest sind die Einstellungen im BIOS 1.6 laut AMIBCP vom User möglich.
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 20:38:30
okay mach ich
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 20:44:05
also ich habe es so gemacht wie du es gesagt hast aber da steht kein On Chip VGA enable oder disable nur UMA und UMA+SIDEPORT
Steht auf UMA achja hab auch schon wieder die 1.C bios version drauf aber bei der 1.6 war das genauso
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 29. April 2010, 20:45:46
Du hast das DKA790GX Platinum?
Welche BIOS Version hast Du genau drauf?
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 20:46:16
1.C ja habe das Platinum
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 29. April 2010, 20:54:46
Wie hast Du das BIOS geflasht?

Mit USB Stick und den Parametern -> /p /b /n /c ?

Schon sehr kurios das ganze.
Kannst Du mal eine Nvidia Grafikkarte ausleihen und es damit testen?

Wie schaut das ganze aus, wenn Du es mal mit dem hellblauen Slot versuchst?
Was wird Dir dann bei GPU-Z angezeigt?

Kannst Du auch nochmal einen Screenshot vom Gerätemanager und dort den Videocontrollern machen?
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 20:58:31
also mit meiner alten Geforce 9800GTX hatte ich 16 lanes und der onboard chip war deaktiviert wenn ich die ati in den hellblauen slot stecke steht da PCI-E 2.0 16x@ 2x un die onboard ist immernoch aktiviert
habe das bios per msi live update gemacht
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 29. April 2010, 21:00:47
Flashe das BIOS bitte nochmal neu.

Nutze dazu bitte eines der beiden Tools:

MSIHQ: USB Flashing Tool v1.18z - BIOS Flash leicht gemacht (http://\'http://www.msi-forum.de/index.php?page=Thread&threadID=78156\')

BIOS-Update im Detail (http://\'http://www.msi-forum.de/index.php?page=Thread&postID=390585#post390585\')

Von Live Update ist generell abzuraten, da ein Flash unter Windows Risiken birgen kann, wie Firewall, Anit Virensoftware, Windows Dienste.
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 21:04:25
aber die 1.C version oder die 1.6 version ???
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 29. April 2010, 21:06:38
Nimm mal die 1.6er.
So wie ich das sehe ist die 1C auch nicht mehr auf der deutschen MSI Homepage zu finden.

Ok, auf der EU Seite ist es noch verfügbar.
Kannst Du Dir also aussuchen bzw. ja beides testen.

Und den CMOS Clear mit gezogenem Netzstecker nicht vergessen.
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 21:07:29
okay also 1.6
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: wollex am 29. April 2010, 21:10:16
BIOS 1.6 ist uralt; nimm die aktuellste Version 1.C

Zitat
So wie ich das sehe ist die 1C auch nicht mehr auf der deutschen MSI Homepage zu finden.
Doch, ist es ... warum die da allerdings die 1.6er zweimal anbieten und noch dazu an erster Stelle, weiss wohl nur der Verursacher  :rolleyes:


Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 29. April 2010, 21:14:46
Sollte man sich dadrauf also auch nicht mehr verlassen und die Liste runter scrollen.

Hoffentlich wird bei der 1.6er die CPU korrekt erkannt.
EDIT: Also doch besser die 1C nehmen.
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: wollex am 29. April 2010, 21:18:33
Zitat
Hoffentlich wird bei der 1.6er die CPU korrekt erkannt.
Sollte sie; offensichtlich hat er die 1.6 heute schon mal raufgetan:

Zitat von: \'Darksascha\',index.php?page=Thread&postID=745208#post745208
habe neues bios drauf gemacht also 1.6 aber genau das selbe habe dann auf defaul gemacht aber trotzdem nicht habe jetzt wieder 1.C drauf


Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 29. April 2010, 21:20:45
Ok.
War wohl etwas verwirrt.

Downgrad mit Live Update?

Hätte nicht gedacht, dass dies möglich ist.

Wenn das Re-flashen nichts bringt, fällt mir nix mehr dazu ein.
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 21:35:35
so ich kriege das irgendwie nicht hin weiß nicht ob der stick jetzt bootfähig ist habe neu gestartet und firstboot den stick gewählt und dann kam da irgendwas mit laufwerk aufwählen keine ahnung
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 29. April 2010, 21:48:58
Wo ist mein Beitrag hin? :rolleyes:

Also nochmal:
Mit welchem Tool hast Du den USB Stick vorbereitet?
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 21:56:06
schon okay hat geklappt aber das problem ist immer noch da die grafikkarte installiert sich immer noch selber obwohl version 1.6 drauf ist
und die bios option On Board VGA enable/disable bigt es immer noch nicht :-(
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 29. April 2010, 21:58:40
Wenn Du den CMOS Clear nach dem Flash gemacht hast und sich nichts ändert,weiss ich auch nicht weiter.
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 21:59:55
den CMOS Clear macht der automatisch nach dem flash
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 22:04:44
es geht immer noch nicht
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: der Tobi am 29. April 2010, 22:05:49
Der Destroyed das CMOS.
Mache dennoch bitte einen korrekten CMOS Clear mit gezogenem Netzstecker.

Ich hatte das Board, naja nicht die Platinum Variante selber, und habe da einen Testbericht verfasst:

angetestet DKA790GX (http://\'http://www.msi-forum.de/index.php?page=Thread&threadID=88299\')

Wie Du dem Bericht entnehmen kannst, war dort eine HD3450 verbaut, die auch mit x16 Lanes lief.
Ist nun die Frage, ob es am Board bzw. des Slots liegt oder an Windows7.

Eventuell aber auch am Netzteil, dass es nicht genug Spannung auf die PCIe Schiene liefert.
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 22:13:15
das netzteil ist neu und gut hat gute ampere zahlen und am windows liegt es auch nicht habe schon xp drauf gemacht und vista trotzdem kein unterschied
ich kann jetzt mit dem 1.6 bios nur noch gucken wie er läuft mit dem hellblauen slot
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 29. April 2010, 22:29:17
hier ein post graKa im hellblauen slot!!!! Also die teile die ich drin habe sind nicht älter als einen Monat
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 30. April 2010, 17:52:06
hmm............Immernoch HILFE!?
Titel: HILFE!!! Msi DKA 790GX Platium IGP lässt sich nicht deaktivieren!!!!!!
Beitrag von: Darksascha am 01. Mai 2010, 14:11:46
hat keiner mehr ne idee ????
ist noch einer da der mir helfen kann ?????