MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: Philipp09 am 16. März 2010, 00:03:02

Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Philipp09 am 16. März 2010, 00:03:02
Hallo erstmal,

ich habe das folgende problem mit meinem rechner. wenn ich im windows bin friert mein rechner regelmässig für eine kurze zeit ein. der fehler macht sich bei den verschiedensten programmen bemerkbar (firefox, itunes, windows mail, iexplorer, explorer, etc). nach einer kurzen zeit (30sek - 2minuten) werden meine aktionen die ich während der zeit gemacht habe ausgeführt. Ich bekomme keine Fehlermeldungen im windows.

ich habe den rechner jetzt schon seit november und der fehler trat erst vor kurzem auf, vorher lief alles einwandfrei...

Ich dachte erst das mein arbeitsspeicher defekt ist und habe diesen ausgetauscht, fehlalarm...

der rechner läuft im AHCI mode, virus ist ausgeschlossen da ich windows neuinstalliert habe und vorher alle daten gelöscht habe..

mein rechner:

P55-GD65, bios version 1.7
i5-750 mit alpenföhn brocken
Kingston HyperX DIMM 4 GB DDR3-1600 Kit (KHX1600C9D3K2/4GX, XMP)

FestplatteWDC WD15EADS-00P8B0 ATA Device

Grafikkarte NVIDIA GeForce GTX 260 (896 MB)

windows 7 professional 64bit (englisch)

Hat jemand ne idee?


danke!
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: der Tobi am 16. März 2010, 00:05:53
Hallo Philipp,

hast Du die RAMS im BIOS manuell eingestellt oder steht dort alles auf Auto?

Welches Netzteil verwendest Du und wieviel Ampere liefert dieses auf 12 Volt?

Teste mal die HDD mit HD Tune oder HD Tach auf Fehler.

Wie sieht die CPU Auslastung aus, wenn das System freezed?
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Philipp09 am 16. März 2010, 16:48:38
Ram: alles steht auf auto im Bios

Netzteil: Energon EPS 750w

wenn ich die tabelle richtig lese liefert das netzteil 20ampere bei 12v

achja, ich hab das system noch nie übertaktet gehabt und bin auch nicht von den standarteinstellungen abgewichen...

die cpu auslastung steigt nicht, liegt immer zwischen 5-15%, also keine totalauslastung...

der HDD scan läuft gerade, ergebnis werde ich nachher posten...


heute morgen ist noch was komisches passiert:

ich hab den rechner angeschaltet und er ging nach 5 sekunden von alleine wieder aus. es dauerte 2 sekunden und er ging wieder von alleine an und wieder aus und wieder an....

ich bekam kein bild und auch keinen piepton, das mainboard war an und der cpu lüfter lief. daraufhin hab ich festplatte und dvdlaufwerk abgesteckt...es änderte nichts...ich hab andere sata steckplätze benutzt, wieder das gleiche...dann habe ich wieder alles wie vorher angeschlossen und plötzlich ging er wieder an und startete windows...
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: der Tobi am 16. März 2010, 16:58:27
Besorge Dir mal ein anderes Netzteil zum testen.
20 Ampere sind definitiv zu wenig für Dein System.
Schau mal nach einem Netzteil mit mindestens 30 Ampere auf 12 Volt +
nimm am besten eins der renomierten Hersteller wie Enermax,Tagan oder Cougar.

Wer am Netzteil spart,spart am falschen Ende.
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Philipp09 am 16. März 2010, 22:28:47
ja aber warum lief mein rechner dann 4monate lang ohne jegliche probleme?

das kapier ich nicht ganz...

----hdd scan hat keine fehler gefunden
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Percy am 16. März 2010, 23:27:38
Wenn das Netzteil 4 Monate lang überlastet war hält es eben nicht ewig und gibt schlagartig den Geist auf, wenn du Pech hast hat es andere Bauteile des Rechners mit in den Abgrund gezogen.  ?(  Hoffe doch mal nicht *dreimalaufholzklopf*
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Camera am 17. März 2010, 10:22:09
Zitat von: \'Philipp09\',index.php?page=Thread&postID=741617#post741617
Netzteil: Energon EPS 750w,  wenn ich die tabelle richtig lese liefert das netzteil 20ampere bei 12v

Das Netztteil ist nicht zu schwach!

Das Netzteil liefert zwar 20 Ampere auf der 12V Leitung, aber das gleich 3 Mal! Also im Grunde 60 Ampere, da dort ein 8 Pol und ein 6 Pol Grafikartenanschluss sich gleich 40 Ampere teilen, sind 20 Ampere für eine 260 satt und genug. Und 20 Ampere nur fürs Mainboard ist ebenfalls allemale ausreichend.
Sollten aber 20 Ampere zu wenig sein, hätte ich da den Tip mit einem Y-Kabel zu arbeiten, so dass 40 Ampere für die Grafikkarte zur Verfügung stehen.
Es wäre vielleicht auch mal ein Versuch wert den Stromanschluss zu tauschen. Da müsste eventuell auch ein Adapter zum Einsatz kommen. Wird ein 8 Polanschluss benötigt und es ist nur der 6 Pol übrig, müsste da der Adapter zum Einsatz kommen. Umgekehrt kann es je nach Grafikkarte funktionieren, oder eben dann ein 8 auf 6 Pol- Adapter benutzen.

Wenn das Netzteil 740 Watt an Last erreicht, schaltet dies selbständig ab. Das aber sauber und nicht mit einem Knall, oder so.

Und genau da sehe ich den Fehler. Anscheinend ist mit der automatischen Abschaltung was nicht in Ordnung.
Ich würde wenn noch Garantie auf dem Netzteil besteht, dieses an den Hersteller schicken. Das wird in der Regel auf Kullanz repariert.

Oder man schaut im Netzt, ob man diesen Sicherheitsschalter irgendwie aushebeln kann, was ich aber nicht empfehlen würde, da ja auch ein Interner Kurzschluss den Schalter auslösen könnte.

Gruß

Camera
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: der Tobi am 17. März 2010, 10:47:51
Ich weiss ja nicht, wie Du auf 60 Ampere kommst,denn folgendes kannst Du errechnen.

Wenn das Netzteil 650 Watt auf 12 Volt leistest, dann rechnest Du 650/12 = 54,16
Somit stehen Gesamt 54 Ampere bereit.
Nun bietet dieses Netzteil nur einen passive PFC und dadurch geht wieder Leistung verloren, die man aber nicht rechnen kann.

Ergo, kein Markennetzteil und das was drauf steht, kommt bei Billiganbietern selten raus.

Sollte sich Deiner Meinung nach das Netzteil abschalten, weil es überlastet ist, geht der PC aus und freezed nicht für eine kurze Zeit um dann wieder stabil zu laufen.

EDIT: In diesem PDF -> http://www.rundg-computerservice.de/Produktpdf/6390.pdf sind es 2 mal 12 Volt+ mit je 20 Ampere.


@Philipp, mache doch mal bitte ein Foto von dem Netzteilaufkleber und stelle dies hier ein.
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Camera am 17. März 2010, 11:07:47
Zitat von: \'der Tobi\',index.php?page=Thread&postID=741666#post741666
Ich weiss ja nicht, wie Du auf 60 Ampere kommst,denn folgendes kannst Du errechnen.

Hi Tobi,

Vieviel Watt liefert Deine Stereoanlage? 1000 Watt? Oder vieleicht nur 120 Watt, die aber Sinus?

Wenn Du mir da erklären willst dass 1000 Watt nicht gleich 1000 Watt heißen muss, dann verstehe ich das.

Aber wenn Du mir erklären willst das 60 Ampere eigentlich nur 50 sind, weil Verlustleistung ect., dann kann ich das nicht nachvollziehen.

Denn auch ein Enermax gibt 20, oder auch 28 Ampere auf der 12 Volt Leitung an. Schreibst Du da auch jemandem, dass es ja eigentlich nicht 20 sind, da dieses Netzteil von Enermax kein 80+ Netzteil ist und es in Wirklichkeit nur 17,77 Ampere auf die Leitung schickt, ohne dem was man nicht errechnen kann?

Außerdem reden wir hier nicht von einem 650 Watt Netzteil, sondern von 750 Watt, womit Deine Rechnung schon nicht stimmt. Außerdem habe ich eine andere Quelle:

  http://www.chw-computer.net/calendar.php?show_date=2008-07-16&action=show_event_details&event_id=41

Ich betreibe meine Rechner übrigens mit Tagannetzteile jenseits der 140 Eurogrenze.
Aber nicht jeder kann sich das leisten und nicht alle günstigen Netzteile müssen gleich schrott sein.

ich finde das Netzteil wovon hier die Rede ist im Grunde nicht schlecht und es bietet ein gutes Preis - Leistungsverhältniss.

Edit: Das der Rechner sich ausschaltete war ja ein \"komisches\" was ja nach dem Einfrieren passierte. Also denke ich, dass das nicht unbedingt zusammenhängen muss.


Gruß



Camera
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: der Tobi am 17. März 2010, 11:13:23
Ich wusste, dass es so kommt.

Hier mal ein Screen von meinem Enermax Modu 82+ 625 Watt Netzteil mit 3x 12 Volt+ mit jeweils 25 Ampere.
Macht nach Deiner Rechnung 75 Ampere.
Rechne ich nun 75 Ampere mal die 12 Volt so kämen wir auf 900 Watt.
Sind es aber nicht.

Das Netzteil liefert maximal 50 Ampere auf 12 Volt+ bei Combined Power, sind es dann 600 Watt.

Ein Bild sagt mehr als 100 Worte

[attach]15870[/attach]
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Camera am 17. März 2010, 11:29:57
Zitat von: \'der Tobi\',index.php?page=Thread&postID=741668#post741668
Rechne ich nun 75 Ampere mal die 12 Volt so kämen wir auf 900 Watt.
Sind es aber nicht.

Hi Tobi,

ja das ist schon klar was Du da schreibst. Ich sage ja auch nicht dass es nicht so ist.

Nur wenn 3 mal 20 Ampere in Spitzenlast betrieben werden können, dann ist es im Grunde egal ob es nun  3 mal 17 Ampere sind, denn auch das ist ausreichend. Zumindest bei einer 260 Nvidia.

Ich verstehe nicht, dass Du den Leuten erzählst das ein Netzteil mist ist, nur weil kein Enermax drauf steht. Arbeitest Du für Enermax?

Ich sage dass das Netzteil mit 3 Leitungen a\' 20 Ampere absolut ausreichend ist für das System von Philipp.
Wenn Du da andere Meinung bist, dann kannst Du die Meinung gerne vertreten, aber dann würde ich das auch vernüftig begründen, warum ein 750 Watt Netzteil mit 3 mal 20 Ampere auf 12 Volt zu schwach sein soll für folgendes System:

P55-GD65, bios version 1.7
i5-750 mit alpenföhn brocken
Kingston HyperX DIMM 4 GB DDR3-1600 Kit (KHX1600C9D3K2/4GX, XMP)

FestplatteWDC WD15EADS-00P8B0 ATA Device

Grafikkarte NVIDIA GeForce GTX 260 (896 MB)

windows 7 professional 64bit (englisch)

Wo wird denn da Leistung benötigt???


Gruß

Camera
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: der Tobi am 17. März 2010, 11:36:13
Jetzt mal ganz langsam.
Ich arbeite nicht für Enermax und ich empfehle auch nicht nur Enermax.

Die Erfahrung hier im Forum zeigt einfach, das Netzteile, die nicht von renomierten Herstellern sind, Probleme machen.

Desweiteren ging es erstmal darum, dass er 20 Ampere bei 12 Volt schrieb und da nicht die Rede von meheren 12 Volt Rails war.

Ergo ist meine Annahme erstmal korrekt, dass die von Ihm angegebenen 20 Ampere zu wenig sind.

Wie Dir aufgefallen sein sollte, gibt es bereits Quellen, die unterschiedliches über die Spezifikationen dieses Netzteils berichten.
Hier sollten wir also auf eine eindeutige Aussage warten, wieviel 12 Volt Rails es gibt und was an Combined Power dadrauf steht.
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Camera am 17. März 2010, 11:52:32
Zitat von: \'der Tobi\',index.php?page=Thread&postID=741670#post741670
Ergo ist meine Annahme erstmal korrekt, dass die von Ihm angegebenen 20 Ampere zu wenig sind.

Da gebe ich Dir zu 100% Recht!

Zitat von: \'der Tobi\',index.php?page=Thread&postID=741670#post741670
Desweiteren ging es erstmal darum, dass er 20 Ampere bei 12 Volt schrieb und da nicht die Rede von meheren 12 Volt Rails war.

Aufgrund dessen hatte ich nach dem Netzteil gesucht, da ich mir nicht vorstellen konnte, dass ein 750 Watt Netzteil nur 20 Ampere liefern soll.

Zitat von: \'der Tobi\',index.php?page=Thread&postID=741670#post741670
Die Erfahrung hier im Forum zeigt einfach, das Netzteile, die nicht von renomierten Herstellern sind, Probleme machen.

Und deswegen hatte ich nach einem Test von diesem Netzteil gesucht.

Und im Grunde sagt der Test nichts negatives.


Und selbst wenn nur 2 12 Voltleitungen a\' 20 Ampere existieren, bin ich der Auffassung, dass das Netzteil für Philipps System ausreichend ist.


Gruß

Camera
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Philipp09 am 17. März 2010, 15:47:13
Also,

erstmal vielen dank das ihr euch mit dem thema so ausgiebig befasst...ich hab von ampere etc wenig ahnung...

zu meinem netzteil:

input: 230V / 3A

output:

+3,3V: 28A
+5V: 28A
wird als 180W angegeben

+12V1: 20A
+12V2: 20A
+12V3: 20A
+12V4: 20A
wird als 650W angegeben

-12V: 0,8
-5V SB: 2,5A

mit den beiden watt angaben ist gemeint das unter den 2 (bzw 4) angaben ein strich ist wo 180W (bzw 650W) steht.


das einzige was sonst noch strom braucht sind 2 normale gehäuselüfter, webcam und meine tv karte (terratec ht pci), meine externe festplatte hat eine eigene stromversorgung...


hab mir ein neues netzteil (enermax) bestellt und werd es damit aufjedenfall mal testen wenn es angekommen ist...kann es ja immer noch zurück schicken falls das nicht die lösung des problems ist..

gruß, Philipp
Titel: Gleiches Problem hier
Beitrag von: xb1 am 17. März 2010, 20:42:45
Hallo

Gleiches Problem hier... und ich habe sehr ähnliche Hardware wie du!

Hier mein Problembeschrieb:
Nach ca 15 - 30 Minuten friert die Benuzteroberfläche ein, die Maus lässt sich noch für eine Weile bewegen.
Abhängig davon was ich anklicke friert dann die Maus auch ein.

Manchmal (selten) taut dass System wieder auf, meistens ist aber ein Kaltstart notwendig.


P55-GD65, bios version 1.7 (die neueste)
i5-750 mit arctic freezer
Apacer 4x2 GB DDR3-1333

Grafikkarte NVIDIA GeForce GTX 260 (896 MB, Gigabyte)
Windows 7 Home Premium 64bit (englisch)
HDs.. diverse
750W PSU

- Ich habe schon mal CPU ein-/ausgebaut um Fehlkontakte auszuschliessen
- Memtest86+ lief problemlos
- Wenn ich nur ein 2GB Riegel drinn lasse tritt der Fehler auch auf
- Alle Stecker geprüft, gewackelt, nachgedrückt
- Die Temperaturen sind alle tief
- RAM Spannung stimmt, habe aber auch +/- 0.05 Volt getestet
- Bios ist \"defensiv\" eingstellt

Alles ohne Erfolg :cursing:

Ich vermute das Problem bei den Treibern, Konkret die NVIDIA GraKa- oder die MSI Chipsatz Treiber.
Momentan habe ich nur das Windows 7 Home Premium 64bit aufgespielt und ein paar Apps und soweit läuft hier alles ok,
4 Stunden Mixtur von Gaming, WWW und Video, so gut gings noch nie.

Ich werde nun nach und nach die Treiber installieren und sehe dann mal weiter...
stay tuned :!:
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: der Tobi am 17. März 2010, 21:15:33
Hallo xb1,

dann gilt hier auch das gleiche für Dich.
Nur weil es eine 750 Watt PSU ist,müssen die Ampere Werte nicht ausreichen.
Desweiteren wird bei \"billig\" Netzteilen auch billiges Zeug verbaut.

Wer am Netzteil spart, spart definitiv am falschen Ende.

Zum Thema Treiber, gehe auf http://www.computerbase.de und lade Dir dort den aktuellsten Intel Treiber und den aktuellsten Nvidia Treiber runter.

Beide Treiber laufen auf meinem System sehr stabil.

Desweiteren hast Du hier 4x2 GB Riegel verbaut, was sich deutlich von dem Themenersteller abhebt.
Ein Board, das unter Vollbestückung läuft, braucht auch mehr Strom.
Desweiteren sollten dabei dann auch die RAM Einstellungen im BIOS manuell gewählt werden.
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Camera am 18. März 2010, 11:23:43
Zitat von: \'xb1\',index.php?page=Thread&postID=741708#post741708
Hier mein Problembeschrieb:
Nach ca 15 - 30 Minuten friert die Benuzteroberfläche ein, die Maus lässt sich noch für eine Weile bewegen.
Abhängig davon was ich anklicke friert dann die Maus auch ein.

Hallo XB,

ich glaube nicht dass dieser Fehler vom Netzteil her rührt, zumal ich mal davon ausgehe, dass Dein Netzteil ein Coolermaster 750 Watt GX PSU ist.

Ok ist zwar nicht von Enermax etc., aber letztendlich auch von einem renomierten Netzteilhersteller.

Zumal nun identische Fehler, bei identischer Mainboard, sowie Bestückung auftreten. Sollte einem zu denken geben.

Ich tippe auf einen Treiberfehler, oder irgendeine Hardware beißt sich mit dem Mainboard. Ich denke, das ist der Boardhersteller gefragt.

Damit wir uns hier richtig verstehen: Ich rede hier vom Einfrieren des Systems. Nicht von Philipps weiteren Problem, des Aus und einschalten des Systems.

Wäre vielleicht mal interessant, ob jemand posten könnte, der bei selber Bestückung keine Probleme hat.

Gruß

Camera
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Philipp09 am 18. März 2010, 14:00:42
Ja ich muss aber dazu sagen das das problem mit dem einschalten dse systems bis jetzt nur 2 mal aufgetreten ist...

das mit dem einfrieren passiert alle 5-10minuten, teilweise einzelne programme, teilweise das komplette system...

ich hatte auch erst die ganze zeit auf treiber/software fehler getippt...naja ich teste morgen erstmal mit neuem netzteil...
Titel: Ich setze auf den GraKa Treiber
Beitrag von: xb1 am 18. März 2010, 19:47:08
Hallo Tobi, :winke
die PSU These werde ich sicher im Auge behalten, habe aber noch ein Plan B.
Übrigens, ich verwende ein Thermaltake Toughpower 750w (Gesamtleistung 60A) , hat beste Testresultate erziehlt.
Zitat
Desweiteren sollten dabei dann auch die RAM Einstellungen im BIOS manuell gewählt werden.
Kannst Du das noch etwas erläutern?


Danke Camera für Dein Feedback (http://www.msi-forum.de/wcf/images/smilies/thumbsup.png)
Ich habe rumgegoogelt und finde viele Berichte dass der aktuelle neueste NVIDIA Treiber (Forceware 196.21) in Kombination mit meiner System-Config zu meinem Problem passt. Übrigens, der allerneueste Treiber (Forceware 196.75) wurde von NVIDIA zurückgezogen.
Zur Treiber These hier ein passender Link (http://\'http://vip.asus.com/forum/view.aspx?board_id=14&model=CG5270&id=20100308142424656&page=1&SLanguage=en-us\') (ist aber in englisch)

Auch wenn es nicht Zufriedenstellend ist werde ich die ForceWare Treiber VOR 196.xx ausprobieren und schauen wie es damit geht.
Zudem läuft mein NVIDIA Treiberfreies System (oder halt nur das was mit Win7 mitkommt) bisher fehlerfrei..

Frage an Philipp: Wenn zB alle Fenster eingefroren sind, kannst Du die Maus dann noch eine weile bewegen?

Frage an alle: Was habt ihr für NVIDIA Treiber installiert?

Grüsse an alle :emot:
Xavi
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Schnidde am 18. März 2010, 20:08:36
es gibt übrigens schon wieder ne neue beta. der läuft bei mir zumindest, stabil. allerdings habe ich auch bei dem zurückgezogenen treiber keine probleme gehabt, da ich einen alternativ-kühler habe, der nicht von der lüftersteuerung abhängig ist. also wenn du die orginale lüftersteuerung nutzt, achte auf die temps falls du ihn testest!

edith sagt: glaube tobi meinte den treadersteller, da dessen psu glaube nicht so wirklich die beste lösung ist?.
Titel: RE: Ich setze auf den GraKa Treiber
Beitrag von: der Tobi am 18. März 2010, 21:57:46
Zitat von: \'xb1\',index.php?page=Thread&postID=741755#post741755
Hallo Tobi, :winke
die PSU These werde ich sicher im Auge behalten, habe aber noch ein Plan B.
Übrigens, ich verwende ein Thermaltake Toughpower 750w (Gesamtleistung 60A) , hat beste Testresultate erziehlt.
Zitat


Das Netzteil sollte auf jedenfall ausreichend sein.

Zitat
Desweiteren sollten dabei dann auch die RAM Einstellungen im BIOS manuell gewählt werden.
Kannst Du das noch etwas erläutern?

Wenn man ein Board vollbestückt hat, so bedeutet dies zusätzlichen Streß für den Speichercontroller und die Northbridge.

Hier kannst Du mal folgendes versuchen:

Alles zu finden im Cell Menü:

- Spread Spectrum disablen
- RAM Spannung auf 1,65 Volt setzen

Unter Advanced die RAMS mal mit 9-9-9-24 bei 2T(N) setzen.

Die NB Spannung(ICH) um ein bis zwei Werte über Auto erhöhen





Zitat
Danke Camera für Dein Feedback (http://www.msi-forum.de/wcf/images/smilies/thumbsup.png)
Ich habe rumgegoogelt und finde viele Berichte dass der aktuelle neueste NVIDIA Treiber (Forceware 196.21) in Kombination mit meiner System-Config zu meinem Problem passt. Übrigens, der allerneueste Treiber (Forceware 196.75) wurde von NVIDIA zurückgezogen.
Zur Treiber These hier ein passender Link (http://\'http://vip.asus.com/forum/view.aspx?board_id=14&model=CG5270&id=20100308142424656&page=1&SLanguage=en-us\') (ist aber in englisch)

Auch wenn es nicht Zufriedenstellend ist werde ich die ForceWare Treiber VOR 196.xx ausprobieren und schauen wie es damit geht.
Zudem läuft mein NVIDIA Treiberfreies System (oder halt nur das was mit Win7 mitkommt) bisher fehlerfrei..

Frage an Philipp: Wenn zB alle Fenster eingefroren sind, kannst Du die Maus dann noch eine weile bewegen?

Frage an alle: Was habt ihr für NVIDIA Treiber installiert?

Grüsse an alle :emot:
Xavi

Ich habe alle 195er und alle 196er Treiber einschließlich der letzten Beta installiert gehabt und kann Eure Beobachtungen absolut nicht teilen. Meine N275GTX läuft absolut stabil und freezes hatte ich auch keine.
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Philipp09 am 19. März 2010, 10:26:32
Hi,

ich hab den folgenden Graka treiber installiert: Nvidia GeForce 196.21 WHQL (von computerbase.de)

Ich kann die Maus immer bewegen, also es ist nie so das absolut alles einfriert...meistens friert das programm ein womit ich gerade arbeite und teilweise kann ich andere programme noch normal benutzen, itunes läuft zB oft im hintergrund normal weiter, also die musik \"laggt\" nicht.
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Schnidde am 19. März 2010, 10:47:40
dann liegts vllt eher an windows oder an den programmen selbst, als am treiber?
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Camera am 19. März 2010, 12:55:52
Zitat von: \'xb1\',index.php?page=Thread&postID=741755#post741755
Ich habe rumgegoogelt und finde viele Berichte dass der aktuelle neueste NVIDIA Treiber (Forceware 196.21) in Kombination mit meiner System-Config zu meinem Problem passt. Übrigens, der allerneueste Treiber (Forceware 196.75) wurde von NVIDIA zurückgezogen.
Zur Treiber These hier ein passender Link (ist aber in englisch)

Hallo XB,

anscheinend tritt der Fehler aber nur bei Betreibern von Windows 7 in englischer Sprache auf, obwohl der erste Bericht auch von Windows CE 6.0 schreibt, aber da verstehe ich nicht genau wie er es meint. Wollte da jetzt auch keinen Post abschicken.

Vielleicht gibt es da ein Sprachproblem. Sind Deine Treiber (auch von Dir Philipp), auch ALLE englischsprachig, oder betreibt ihr eventuell Hardware, wo ihr einen deutschsprachigen Treiber installiert habt?

Wenn ja, dann würde ich den Treiber deinstallieren und den englischsprachigen Treiber installieren.

Obwohl ich da nicht so richtig dran glaube, da die englischen Kollegen, sicherlich keinen deutschsprachigen Treiber einsetzen.

Gruß

Camera
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Philipp09 am 19. März 2010, 14:56:48
meine msi und nvidia treiber sind alle in englisch...

ich hab aber software teilweise in englisch und teilweise in deutsch...


ich kann mir aber ehrlich gesagt nicht vorstellen das es was mit der sprache zu tun hat...ich hatte das system ja schon seit oktober so am laufen und hatte nie probleme...das macht mich ja gerade so skeptisch...

naja wenn man von der uni gratis windows 7 professional bekommt dann nimmt man das auch gerne in englisch :) ich werd heute abend das neue netzteil einbauen und dann lass ich wieder was von mir hören...
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Camera am 19. März 2010, 15:08:33
Zitat von: \'Philipp09\',index.php?page=Thread&postID=741845#post741845
ich hab aber software teilweise in englisch und teilweise in deutsch...

Hi Philipp,

das dürfte kein Problem darstellen. Kann mir das aber eben im Treiberbereich schon gut vorstellen.

z.B. der Tastaturtreiber. Wird nicht der von Windows angebotenen Treiber, sondern ein hauseigener Treiber von evt. Logitech installiert, kann das schon gravierende Folgen haben, unabhängig von Z und Y bzw. Sonderzeichen auf anderen Tasten. Denn ich denke dass für den deutschen Markt auch auf die deutschsprachigen Betriebssysteme die Treiber angepasst sind.

Gruß

Camera
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Philipp09 am 20. März 2010, 13:43:57
Es liegt definitiv nicht am Netzteil.

Es ist aufjedenfall kein hardware problem, sondern software.

Hab das problem mit dem ein und ausschalten gelöst...einer der adapter wo man powerbutton etc drauf steckt war das problem...ein pin war lose, dadurch hat sich das system von selbst neugestartet...

das problem mit dem freeze besteht immer noch, ich werde heute mittag nochmal windows neu installieren und dann schritt für schritt software/treiber installieren

Titel: Läuft alles soweit gut hier...
Beitrag von: xb1 am 20. März 2010, 16:24:21
Hallo Zusammen,

hier ein update:

Bei mir läufts nun ohne Probleme hier :-rolleyes:

Die einzigen Unterschiede zu vorher sind:
- (noch) keine MSI Drivers und Utilities (zugehörig zum Motherboard) installiert
- einen älteren NVIDIA treiber (186.34_desktop_win7_winvista_64bit_international_whql) installiert

Ansonsten bin ich fleissig am Gamen, Browsen, Movies schauen, und und und

Ach ja, treiber hatte ich immer alle in englisch (Einheitlichkeit ist mir wichtig), sowohl bei der problembehafteten Konfiguration und bei dem aktuell gut funktionierenden System und sollte kein Faktor sein.

Aber ich stimme Camera zu: Es gibt eine Tendenz dass das nur mit englischem Win 7 auftritt (ich habe auch noch einige passende Vista 64 thread-Beiträge gesehen) - alles spekulativ, vielleicht hilfts aber jemandem weiter.

Wenn ich dann noch die MSI Drivers installiert habe kann ich zu 99% bestätigen dass die neuesten NVIDIA GraKa Treiber schuld waren.

Grüsse an alle
Xavi
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Philipp09 am 20. März 2010, 19:05:17
gut dann werd ich es dir mal nachmachen....hast du die msi treiber noch installiert? lässt du windows 7 alle updates installieren, also haste automatisch updaten an und das auch schon gemacht?

ich würde eigentlich schon gerne die msi treiber installieren, zumindest die soundtreiber damit ich die soundkarte vernünftig ansteuern kann (dolby etc)
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: der Tobi am 20. März 2010, 21:18:19
Warum die Treiber von MSI?

Dies sind meist veraltete Treiber.

Alle aktuellen Treiber gibt es bei den Herstellern der Hardware(Realtek,Nvidia, Intel) oder auf Computerbase.de

Wie gesagt mein System, ebenfalls P55 und Nvidia Grafik, laufen mit aktuellsten Treibern absolut stabil.
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: xb1 am 21. März 2010, 11:33:06
Ich habe die MSI Treiber noch nicht installiert, werde ich aber noch machen, so wie von Tobi vorgeschlagen.
Zitat
Wie gesagt mein System, ebenfalls P55 und Nvidia Grafik, laufen mit aktuellsten Treibern absolut stabil.
Frage an Tobi: Hast Du auch Win7 64bit englisch drauf?
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: der Tobi am 21. März 2010, 15:07:34
Nein Win7 Ultimate 64 BIT DE

Jetzt mal ganz ehrlich:

Reden wir hier von original Windows DVD´s oder befinden wir uns hier im Bereich gecrackter Versionen?
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Philipp09 am 22. März 2010, 11:00:21
Wie schon erwähnt sind es bei mir uni-lizenzen, ich studiere informatik und das institut nimmt an dem MSDNAA programm von microsoft teil...ich kann mir da praktisch alles von microsoft runterladen und den key bekomme ich direkt dazu...

also ja, alles ist absolut original und die windows 7 iso habe ich vom microsoft server runtergeladen. hab samstag nochmal formatiert und bisher nichts installiert...der fehler tritt immer noch auf aber der pc freezed nicht mehr so lange...meistens sind es nur ein paar sekunden...

ich bin noch am überlegen ob ich mal vista aufspielen soll und dann mal schauen was passiert...
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Camera am 22. März 2010, 16:17:58
Zitat von: \'Philipp09\',index.php?page=Thread&postID=742069#post742069
Wie schon erwähnt sind es bei mir uni-lizenzen, ich studiere informatik und das institut nimmt an dem MSDNAA programm von microsoft teil...ich kann mir da praktisch alles von microsoft runterladen und den key bekomme ich direkt dazu...

Hallo Philipp,

so ähnlich sieht das bei unserem EDV - Futzi aus. Der kann auch alle Produkte von Microsoft downloaden, oder bekommt die sogar von denen zugeschickt. Er braucht noch nichtmal einen Lizenzschlüssel.

Er ist irgend so ein Bla,Bla,bla von Microsoft. Ich hatte Ihn eben nochmal danach gefragt. Hab aber schon wieder vergessen, was die genaue Bezeichnung ist. Auf jeden Fall kann er englische, sowie deutsche Versionen benutzen... der Glückliche.

Ich brauche zum Beispiel eine Photoshop Version ab Cs. Finde die aber viel zu teuer. Verstehe nicht, dass Adobe nicht ähnlich wie Microsoft eine Student UND HOME - Version ihrer Software veröffentlicht. Die 150 Euro, welche die Studentenversion kostet würde ich gerne bezahlen. Aber lieber jammern die Sofwarehersteller, dass ja \"NUR\" Raubkopien eingesetzt würden und dehalb die Software so teuer sein müsste.

So ein Quatsch sage ich. Hätten die vernünftige Preise, dann würde das auch gekauft.
Klar habe ich zu Amiga - Zeiten auch fast ausschließlich Raubkopien besessen, aber ich denke das liegt am Alter und Sammlerzwang.   Boah eh.... ist verboten....muss ich haben...
Denn heute benutze und habe ich ausschließlich Originalsoftware. Es gibt auch andere Software die zwar Photoshop nicht ersetzen, aber ihren Dienst ähnlich gut tun. Zum Teil für kleines Geld, oder sogar ganz frei.

Na ja, das nur so am Rande.


Dann hast Du Dir ja dann ganz umsonst ein neues Netzteil gekauft.
Hatte ich aber von vornherein vermutet dass es nicht am Netzteil lag. Spätestens als XB1 vom selben Problem berichtete, war es klar dass es nicht das Netzteil sein konnte. Obwohl eigentlich alles möglich ist.

Und was ein fehlendes, oder wackelndes Kabel einen Ärger verursachen kann. Hatte da aber ehrlich gesagt auf die eingebaute Sicherheitsabschaltung Deines Netzteiles getippt.

Bin ja mal gespannt, ob Du wie XB, Dein System ans Laufen bekommst.

Gruß

Camera
Titel: P55-GD65 Windows 7 64bit freezt
Beitrag von: Philipp09 am 23. März 2010, 15:41:31
Also an windows liegt es anscheinend auch nicht...



hab gestern mal windows vista installiert und direkt nach der installation hatte ich einen freeze, nur noch die reset taste hat geholfen...



also jetzt bin ich 100% davon überzeugt das es doch die hardware ist



entweder cpu, motherboard oder vllt doch festplatte



ich tendiere sogar fast schon auf festplatte...wenn ich das spiel call of duty starte bekomme ich am anfang auch direkt einen freeze und nach ner halben minute gehts dann normal weiter...während des spielens hab ich dann keine probleme mehr



vllt gibts probleme beim festplattenzugriff und die requests haben timeouts oder irgendwas mit dem SATA controller...naja wenn ich die schnauze voll habe (und das habe ich fast) schick ich alles ein...