MSI Endanwender-Forum

Rund um MSI Produkte => Multimedia und Unterhaltungselektronik => Thema gestartet von: ugrolei am 28. Dezember 2009, 09:42:23

Titel: Problem mit Front Audio an P55-GD65
Beitrag von: ugrolei am 28. Dezember 2009, 09:42:23
Hallo zusammen
Nachdem ich mein neues P55-GD65 zum Leben erweckt habe, gibt es ein Problem mit den Front - Audiobuchsen. Hier wird weder das Mikro noch der Kopfhörer im Audio-Manager erkannt. Bei den rückseitigen Buchsen läuft alles Perfekt. Wenn ich dort z.B. das Headset anstecke wird es erkannt und nachgefragt, was es für ein Gerät ist und dementsprechend behandelt. Die Verkabelung vom Mainbord zu den Frontbuchsen ist elektrisch i.O..
Wür´d mich freuen, wenn jemand was dazu weiß.
Titel: Problem mit Front Audio an P55-GD65
Beitrag von: der Tobi am 28. Dezember 2009, 10:41:43
Hallo Ugrolei.

Welches Gehäuse verwendest Du und was für einen Audio Anschluß bitetet dieses?

AC97 oder AZALIA?
Titel: Problem mit Front Audio an P55-GD65
Beitrag von: ugrolei am 28. Dezember 2009, 10:53:48
Hallo Tobi
Als Treiber verwende ich den mitgelieferten Realtec HD Audio Manager. Das Gehäuse hat keine wirkliche Bezeichnung. Es sind halt an der Front die 2 Klinkenbuchsen dran. Es lag beim Gehäuse eine Zeichnung über die Buchsenbelegung bei. Die Verkablung ist soweit passend zum Bord. Soll heißen, der Kopfhörer kommt am Bord auf die richtigen Pins. Auch die Erkennungspins sind richtig verschalten (Brücke am Bordseitigen Stecker des Verbindungskabels zu den Frontbuchsen Pin 9-10)
Gruß ugrolei
Titel: Problem mit Front Audio an P55-GD65
Beitrag von: der Tobi am 28. Dezember 2009, 10:55:55
Versuche mal den aktuellsten Realtek Treiber Download@Computerbase.de (http://\'http://www.computerbase.de/downloads/treiber/soundkarten/realtek_hd_audio-treiber/\')


Und schaue dann im Manager nach, ob dort die Frontanschlußerkennung aktiviert ist.
Titel: Problem mit Front Audio an P55-GD65
Beitrag von: ugrolei am 28. Dezember 2009, 11:08:40
Hallo Tobi,
der neue Manager ist drauf, doch wo bitte soll ich dort \"die Frontanschlußerkennung\" aktivieren? Ich finde dort keinen Schalter dafür.

Gruß ugrolei
Titel: Problem mit Front Audio an P55-GD65
Beitrag von: ugrolei am 28. Dezember 2009, 11:11:48
Hallo Tobi,
habe doch den Schalter gefunden. Der ist aber nicht gesetzt - soll heißen die Front-Anschlußerkennung ist aktivert.

Gruß ugrolei
Titel: Problem mit Front Audio an P55-GD65
Beitrag von: ugrolei am 28. Dezember 2009, 11:19:07
Hallo Tobi
seltsam, nachdem ich den Schalter angehakt habe kommt Sound an - auch nach erneutem abschalten.
Nur die Erkennung beim Einstecken meldet sich nicht. Bei aktivierter Erkennung sind die 2 Buchsen ausgegraut, beideaktivierter Erkennung leuchten beide, egal ob was eingesteckt ist oder nicht.

Gruß ugrolei