MSI Endanwender-Forum

Rund um MSI Produkte => Multimedia und Unterhaltungselektronik => Thema gestartet von: Nina_M am 20. Dezember 2009, 13:23:09

Titel: Cam funktioniert nicht! EX610
Beitrag von: Nina_M am 20. Dezember 2009, 13:23:09
Hallo,

ich habe schon die Suchfunktion benutzt, doch leider nichts treffendes gefunden :huh: ...


es geht darum:Meine intergrierte Webcam geht nicht. Ich musste den Computer neuinstallieren und habe alle Treiber installiert. Vorher hatte die Cam aber auch schon nicht funktioniert. Ich dachte ja, das sie nach Insrallation aller Treiber wieder funtkioniert.

Im Gerätemanager konnte ich sie nicht finden.

Es gibt keine Taste, wo man sie anschalten kann! Die \"P1\" Taste habe ich probiert. Geht nicht.

Ich habe einen Treiber auf der Herstellerseite für die Cam runtergeladen. Bin mir aber nicht 100 pro sicher obs der richtige war. Jedenfalls hat es nicht funktioniert.

Recherchen im Internet ergaben, dass ich wohl nicht die einzige mit diesem Problem bin.

Könnt ihr mir helfen?
Titel: Cam funktioniert nicht! EX610
Beitrag von: anDrasch am 20. Dezember 2009, 14:56:14
Hallo Nina
Jaja mit den Cams gibt es öfter Probleme.
Sofern in Deinem Book eine Cam verbaut ist, sollte im Gerätemanager ein solches Gerät erkannt werden.
Hast Du im Gerätemanager ein \"unbekanntes Gerät\" bzw. gelbe oder rote Ausrufezeichen?
Die Kamera ist normalerweise immer eingeschaltet, da gibt es keine Aktivierungstaste.
---------------------------------------------------------------------------------------------------
Anyway versuch mal den alten Trick:
-Notebook ausschalten,
-Netzstecker und Akku entfernen
-Mehrmalig die Ein/Austaste drücken
vielleicht auch länger das ganze so belassen und dann Akku wieder einsetzen: starten
evtl. erweckt das dann die Cam wieder zum Leben.
Das ist der Treiber dazu-> Bison Webcam Driver (http://\'http://download1.msi.com/files/downloads/dvr_exe/Bison_Camera_XP_Vista_NB.zip\').
Titel: Cam funktioniert nicht! EX610
Beitrag von: Nina_M am 20. Dezember 2009, 23:28:36
Hallo,


danke für deine Tipps! Es hat leider nicht funktioniert.
Im Gerätemanager ist die Cam auch weiter nicht mehr angezeigt, obwohl sie eingebaut ist. Daher muss ich das Notebook wohl doch wieder zum überpfrüfen bringen\"
Titel: Cam funktioniert nicht! EX610
Beitrag von: Chaos Engine am 21. Dezember 2009, 00:01:33
Hallo,

 

Zitat
Ich habe einen Treiber auf der Herstellerseite für die Cam runtergeladen
Auf der MSI Seite, oder die des Cam Herstellers?

 

gruss

ce