MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: Chip-Ripper am 06. Juli 2009, 11:17:30

Titel: MSI 770-C45 Fesplatte im AHCI Mode nicht im Bios aufgeführt?
Beitrag von: Chip-Ripper am 06. Juli 2009, 11:17:30
Hallo,
seit ich bei der Windows Installation mit F6 den Raidtreiber mit eingebunden habe, laufen meine Festplatte und das System zwar fehlerfrei im AHCI Modus, aber die Festplatte erscheint nicht mehr im Bios!?
Zuvor hatte ich die Fesplatte im IDE Modus laufen und da wurde sie korrekt im Bios, wo die Laufwerke aufgeführt werden angezeigt.
Nun steht bei sämtlichen SATA Kanälen \"not detected\". Es ist eine Western Digital Caviar Blue SATAII Platte, welche nach wie vor am SATA Kanal Nr. 1 angeschlossen ist.
Bios ist die aktuellste offizielle Version.
Normal ist das doch nicht, oder?
Was kann ich denn nun machen, damit die Platte im Bios wieder auftaucht?

Viele Grüße,
Chip-Ripper
Titel: MSI 770-C45 Fesplatte im AHCI Mode nicht im Bios aufgeführt?
Beitrag von: Jack am 06. Juli 2009, 11:24:57
Zitat
Normal ist das doch nicht, oder?

Doch, das kann schon passen.  Es ist nicht unüblich, dass im RAID- oder AHCI-Modus die Kontrolle der Festplatten und Laufwerke an das RAID- bzw. AHCI-BIOS des SATA-Controller übergeben werden.  Folglich taucht die Platte am üblichen Ort im BIOS dann nicht mehr auf.  Kein Grund zur Sorge, würde ich sagen.  :thumb
Titel: MSI 770-C45 Fesplatte im AHCI Mode nicht im Bios aufgeführt?
Beitrag von: Chip-Ripper am 06. Juli 2009, 16:14:46
Hallo,
naja, es funktioniert ja scheinbar auch.
Gilt das nun für alle SATA Festplatten und Laufwerke die in Zukunft vielleicht mal angeschlossen werden?
Kann man eigentlich nachträglich noch auf IDE umschalten, wenn man Windows im AHCI Modus installiert hat, oder muß man eine neue Installation machen. Von IDE auf AHCI geht nicht, aber umgekehrt sollte Windows doch eigentlich IDE Treiber haben?

Viele Grüße,
Chip-Ripper
Titel: MSI 770-C45 Fesplatte im AHCI Mode nicht im Bios aufgeführt?
Beitrag von: Jack am 06. Juli 2009, 16:17:15
Die Umschaltung auf den IDE-Mode ist für Windows eigentlich kein Problem (zumindest nicht bei Intel-Chipsätzen).  Wie es sich bei AMD verhält, weiß ich nicht.  Aber warum solltest Du AHCI abschalten wollen?  Davon, dass die Platten da nun im BIOS gelistet sind, hast Du doch im Grunde nichts.
Titel: MSI 770-C45 Fesplatte im AHCI Mode nicht im Bios aufgeführt?
Beitrag von: Chip-Ripper am 06. Juli 2009, 16:27:53
Hi,
ich habe den ATI 770 Chipsatz.
Die Frage war rein aus Interesse. Ich habe momentan nicht vor umzuschalten.
Wie sieht das denn nun mit weiteren SATA Laufwerken aus. Werden die dann wohl auch nicht angezeigt?

Viele Grüße,
Chip-Ripper
Titel: MSI 770-C45 Fesplatte im AHCI Mode nicht im Bios aufgeführt?
Beitrag von: Jack am 06. Juli 2009, 16:32:46
Zitat
Werden die dann wohl auch nicht angezeigt?

Keine Ahnung, aber wahrscheinlich nicht.
Titel: MSI 770-C45 Fesplatte im AHCI Mode nicht im Bios aufgeführt?
Beitrag von: wollex am 06. Juli 2009, 19:08:47
Zitat von: \'Chip-Ripper\',index.php?page=Thread&postID=708992#post708992
Kann man eigentlich nachträglich noch auf IDE umschalten, wenn man Windows im AHCI Modus installiert hat,
Zitat von: \'Jack t.N.\',index.php?page=Thread&postID=708994#post708994
Wie es sich bei AMD verhält, weiß ich nicht.
Nur zur Info; auch bei AMD-Boards ist ein nachträgliches Umschalten in den IDE-Mode kein Problem.