MSI Endanwender-Forum

Rund um MSI Produkte => Grafikkarten => Thema gestartet von: Dark_Skill am 15. April 2009, 12:03:24

Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: Dark_Skill am 15. April 2009, 12:03:24
Hallo, mein Problem ist folgendes: Meine GTX 260 OC ist nach einigen Stunden Volllast auf sage und schreibe 105°C gekommen. Was mich an der Sache nun beschäftigt ist, dass der Lüfter vorerst überhaupt nicht auf die hohe Temperatur reagiert hat. Zunächst hatte ich von der extremen Temperatur nichts mitbekommen, doch irgendwann (unter Normallast) fiel mir von Zeit zu Zeit ein komisches \"Schnaufen\" auf. Wie sich herausstellte war es der GPU-Lüfter! Der ist nämlich alle paar Minuten kurz auf Hochtouren gekommen, allerdings immer nur für Zeiträume von etwa einer Sekunde! Meiner Meinung nach müsste der Lüfter doch schon weit vor 105°C anfangen, die Drehzahl hochzuschrauben und dann auch etwas konstanter.. Danke schonmal im Vorraus!
Systeminformationen: Mainboard: Asus P5Q-E, CPU: Intel Core 2 Quad Q9300, PSU: Be Quiet Straight Power 650Watt, 2GB Corsair Dominator DDR2 Ram, Grafikkarte: MSI N260GTX-T2D896-OC, OS: Windows XP SP3
EDIT: Bis zu diesem Zeitpunkt waren 2 17\"-Bildschirme (beide 75Hz)angeschlossen.
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: der Tobi am 15. April 2009, 12:31:11
Hallo Dark Skill.

Schaue doch mal im Treiber, ob es dort die Möglichkeit gibt, zwischen einer manuellen und einer automatischen Lüftersteuerung zu switchen.
Nicht, dass da manuell ein niedrige Frequenz eingetragen ist und deswegen die Temp so extrem hoch ist.
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: Dark_Skill am 15. April 2009, 12:55:35
wie schaue ich denn im Treiber nach, bzw. wo finde ich den? hab noch nie wirklich was mit treibern zu tun gehabt, sry :whistling:
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: der Tobi am 15. April 2009, 13:02:20
Kann ich Dir nicht sagen.
Ich habe keine Nvidia Karte.
Schaue mal im Nvidia Manager, ob Du dort fündig wirst.
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: Dark_Skill am 15. April 2009, 13:12:18
ich habe jetzt in der nVidia Systemsteuerung einen Abschnitt \"Leistung\" entdeckt. Da finde ich Geräteeinstellungen, auch mit dem Unterpunkt \"Kühlung\". Der beinhaltet jedoch lediglich einen Schieberegler von 0-100% und davor steht \"GeForche GPU:\". Der voreingestellte Wert hier ist 40%. Soll es das sein? ich kann mir nicht vorstellen, dass eine solche Grafikkarte keine automatische Lüfterregelung besitzen soll..
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: HKRUMB am 15. April 2009, 16:21:55
...man kann im BIOS der Grafikkarte sicher auf automatische Drehzahl umstellen , du hilfst dir erst mal mit 60 % um die Karte kühler zu bekommen  ;)
...ist die Temperatur beim Spielen oder im normalen 2 D Betrieb so angestiegen ?
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: Dark_Skill am 15. April 2009, 18:40:33
ich hab den rechner erstmal ne nacht auskühlen lassen, im mom ist sie beim 2d betrieb bei konstant 45°C, den lüfter hab ich auf 50% gesetzt. bei dem selben spiel wie gestern, wo die karte auf ca 100°C gelaufen ist, habe ich heute auch noch konstante 48°C.. allerdings betreibe ich auch nur noch einen screen.. auf jeden fall schonmal danke für die ansätze :-) aber BIOS der grafikkarte? so langsam komm ich mir immer mehr wie ein absoluter anfänger vor :-D ich dachte bisher nur auf dem mainboard sei ein BIOS. wie komm ich denn zum graka bios? auch beim start up? oder sind damit wieder die treiber gemeint? in denen habe ich bisher nämlich keine funktion zur automatischen lüftersteuerung gefunden :-(
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: HKRUMB am 15. April 2009, 19:06:28
das Bios der Grafikkarte bearbeitet man am Rechner und schreibt es dann komplett wieder , wie ein Firmwareupdate ...
das Bios deiner Grafikkarte kannst du mit GPUz auslesen , und mit NiBiTor editieren.
NiBiTor
http://www.chip.de/downloads/NiBiTor_15938220.html
GPUz
http://www.techpowerup.com/downloads/1363/TechPowerUp_GPU-Z_v0.3.3.html
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: Dark_Skill am 15. April 2009, 20:56:30
hmm ok, hab das mal ausprobiert. hat n bisschen gedauert bis ich das gefunden habe, von dem ich denke dass es richtig ist. ich habe das bios importiert in nibitor und da unter temperatures und \"Fanspeed IC\" von \"Dynamic Speed\" zu \"Automatic Speed\" gewechselt. (ich hoffe das is richtig?!) was mich jedoch ein wenig verwirrt: ich kann variablen wie TMin, min Duty cycle und TRrange slope verändern, aber in der beschreibenden box darunter sind die werte 6 bzw 8°C höher. naja ich denke, dass wird die karte nun nicht zerstören^^ wäre nur nett wenn mir nun noch jemand sagen kann, ob das so richtig ist, was ich gemacht habe und wie ich das bios nun eigentlich auf die graka kriege :-D dankeschön!

hier der text aus der box:
The fan will start at 40%.
If the temperature exceeds 65° it will increase with the temperature and reach 100% at 83°.
After the temperature drops below 65°, it will run at 40% again.
If the temperature exceeds 94°, the fan will run at 100% until it drops below 94°.
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: der Notnagel am 15. April 2009, 21:34:21
ich habe eben mal geschaut. Unter der Nvidia Systemsteuerung gibt es >>Leistung<< den Unterpunkt >>GPU Einstellung ändern<< Neben dem Takt für Core und Speicher kann auch die Lüftersteuerung manuell vorgenommen werden. Man kann sich mehrere Profile anlegen, die bei entsprechenden Belastungssituationen laufen. Die 260 hier läuft bei ca. 37°C
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: Dark_Skill am 16. April 2009, 00:13:25
ok, da sieht das alles gut und einfach aus, bei mir jedoch sieht das ein wenig anders aus oO warum weiß ich auch nicht so genau. habe die neuesten treiber installiert und ansonsten ist auch alles auf dem neuesten stand.. das problem des \"schnaufens\" habe ich denke ich mal gelöst (der lüfter lief immer dann auf 100% wenn die temperatur über 105°C stieg und fiel bei temperaturen unter 105°C wieder auf 40% zurück --> gpu läuft wieder heiß). jetzt gehts also eigentlich nur noch darum die automatische regelung zu aktivieren (was ich wohl halbwegs geschafft habe mit dem bios.. ich muss es nur noch irgendwie auf die graka zurückkopieren..) aber noch einmal vielen dank für die vielen antworten und die schnelle hilfe! hab echt ne menge gelernt heute :-D
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: Ocye am 16. April 2009, 10:30:40
Mein XP-Treiber kennt die Option \"Leistung\" für die 260er nicht. Vielleicht würde so etwas bei meinem Lüfterproblem (http://\'http://www.msi-forum.de/index.php?page=Thread&threadID=89837\') helfen. Ich habe den Treiber der nVidia-Seite und den von MSI beigelegten ausprobiert; die erweiterten Einstellungen sind aktiv. Woran könnte es liegen?
PS: Das Bild von Notnagel kann ich nicht vergrößern - kein Zugriff.
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: der Notnagel am 16. April 2009, 10:38:33
schaut mal hier: http://www.nvidia.de/object/nvidia_system_tools_6.03_de.html

Kein Zugriff, komisch :(
hier noch einmal:
http://www.msi-forum.de/index.php?page=Attachment&attachmentID=12998&h=3384e8992abc8ba5b0f0daf9c378c7b08111c1b8

über Ansicht kann man Sachen ein- und ausblenden.
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: Ocye am 16. April 2009, 14:34:56
Zitat
Der Zutritt zu dieser Seite ist Ihnen leider verwehrt. Sie besitzen
nicht die notwendigen Zugriffsrechte, um diese Seite aufrufen zu können.
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: Dark_Skill am 16. April 2009, 14:51:11
leistung konnte ich zunächst auch nicht sehen! es gibt aber einen eintrag zu den endbenutzerlizenzabkommen (EULA). akzeptier die mal! dann sollte auch der eintrag für leistung auftreten. war bei mir zumindest so..
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: Ocye am 16. April 2009, 22:22:36
Okay, habs. Der Eintrag kam aber erst, nachdem ich die System Tools installiert habe (nTunes) und auch erst nachdem ich den Blödsinn im Tray beendet habe. Keine Ahnung, wozu das alles gut sein soll. Ich habe von 40% auf 25% gestellt und nun ist die Festplatte wieder die lauteste Komponente.
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: Dark_Skill am 21. April 2009, 18:11:06
http://www.tomshardware.com/de/Nibitor-Nvflash,testberichte-239856-8.html
falls noch jemand sucht, wie man das bios auf die graka spielt
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: CanCer am 28. April 2009, 22:43:08
Hallöchen
Bei mir ist das selbe Problem aufgetreten und ich bin auch bis zu dem Teil mit dem BIOS editieren mitgekommen. Für das Überspielen der Software auf die Karte.. muss ich meinen USB-Stick in ein bestimmtes Format formatieren oder reicht es die benötigten Daten einfach draufzuziehen? Habe es bisher noch nicht ausprobiert per Stick zu booten, daher meine Frage^^ Will ja nicht die neue Karte gleich kaputt machen ;-)
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: Ocye am 29. April 2009, 07:30:20
Den USB-Stick kannst du ruhig irgendwo einführen, der hat mit dem Flashen des Graka-BIOS nichts zu tun :love:
HKRUMB hat schon zwei Links gepostet: GPU-Z (http://\'http://www.techpowerup.com/downloads/1363/TechPowerUp_GPU-Z_v0.3.3.html\') starten und BIOS speichern, dann mit Nibitor (http://\'http://www.chip.de/downloads/NiBiTor_15938220.html\') die gewünschten Einstellungen bearbeiten. Geflasht wird mit diesem Tool http://global.msi.eu/index.php?func=downloaddetail&type=bios&maincat_no=130&prod_no=1488. Du solltest mit der Konsole umgehen können (start->cmd). Bei diesem Vorgang wird der Rechner nicht neu gestartet und Änderungen werden sofort aktiv.
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: CanCer am 29. April 2009, 18:46:04
Ja das ist ja alles auch verständlich, nur unter vista 64-bit mag nvflash nicht mitmachen
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: red2k am 29. April 2009, 18:50:31
naja nvflash ist auch eher für DOS gedacht, als für eine windows umgebung :-rolleyes:

ps:
über die console arbeiten ist nicht gleich DOS
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: Ocye am 30. April 2009, 15:38:21
Vielleicht hilft dir http://www.freedos.org - oder jegliche andere Art, einen USB-Stick bootfähig zu machen.
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: ole88 am 08. Mai 2009, 05:42:17
ich wollt noch anmerken das dir riva tuner helfen könnte, kannst dort wudnerbar alles einstellen, auch den lüfter mit profilen, probier das doch mal aus.


meine gtx260 läuft getaktet verdammt gut und hab null temp. probleme
Titel: GTX 260 extrem heiß/lüfter läuft trotzdem langsam
Beitrag von: TrOLL-i am 08. Mai 2009, 10:46:02
Bevor ihr Euch die Karte zerflashed, versucht es hiermit (google ist Dein Freund):

EVGA Precision v1.7

Gainward ExperTool v7.4

Galaxy Xtreme Tuner