MSI Endanwender-Forum

Rund um MSI Produkte => Grafikkarten => Thema gestartet von: Ghob am 06. April 2009, 15:52:04

Titel: MSI 285GTX Super Pipe Problem
Beitrag von: Ghob am 06. April 2009, 15:52:04
Hallo,
Ich habe mir die oben genannte 285 GTx besorgt. Ich habe ein Enermax Liberty 400 Watt. Bin etwas Ratlos, denn ich musste sie Umtauschen weil ich Rote Punkte auf dem Bildschirm bemerkte. Diese traten Sporadisch auf. Nun habe ich die Getauschte vor mir und bin etwas Unsicher diese wieder einzubauen. Grund dafür ist die Angabe im Handbuch das die Grafikkarte 550 Watt braucht. Das Enermax hat jeweils 20 A auf einer 12 V Leitung, reicht das aus ? Wird ja mit zwei 6 Poligen 12 V leitungen versorgt.
Habe mich Leider im Vorfeld nicht darüber Informiert und habe Blauäugig angenommen es würde Reichen.

Mein System
Intel Core 2 Duo E8400
6014 GB Speicher Corsair 6400
Asus P5W DH Deluxe
Enermax Liberty 400 Watt
Windows Vista 64 Bit


Ich bedanke mich schon einmal im Vorraus.


Mit Freundlichen Grüßen

Ghob
Titel: MSI 285GTX Super Pipe Problem
Beitrag von: der Tobi am 06. April 2009, 16:09:10
Hallo Ghob.

Das Netzteil sollte reichen. Wichtig sind nicht die Wattangaben, sondern die Ampere Werte von 12 volt+.

Du hast an dem Netzteil eine PCIe Leitung oder mehrere? Wenn mehrere, ist es ja kein Problem die mit der Grafikkarte zu verbinden. Hast Du nur eine, dann wirst Du wohl einen Molex -PCIe Adpater nutzen. Nutzt Du den Adapter, schaue, dass ausser dem Adapter nichts an dem Strang connected ist.
Titel: MSI 285GTX Super Pipe Problem
Beitrag von: Ghob am 06. April 2009, 17:05:47
Danke,
Ja habe zwei PCIE Kabel und Sperrat.Dann werde ich die erleichtert wieder einbauen hoffe das mir nicht dieselben Bildfehler wieder erscheinen.

Mit Freundlichen Grüßen

Ghob
Titel: MSI 285GTX Super Pipe Problem
Beitrag von: der Tobi am 06. April 2009, 17:09:26
Sollten die Bildfehler wieder auftauchen, kann es ja nicht schaden, ein stärkeres Netzteil zu testen.
Titel: MSI 285GTX Super Pipe Problem
Beitrag von: Blackfire am 06. April 2009, 21:41:55
Hallo,
Das Netzteil ist definitiv zu schwach für so einen Rechner.
Siehe: http://www.cold-pc.de/reviews/34-grafikkarten-tests/318-evga-geforce-gtx-285-ssc-.html?showall=1
Zitat
[font=\'times new roman,times\'] Minimum of a 550 Watt power supply.
(Minimum recommended power supply with +12 Volt current rating of 40 Amp Amps.)
[/font]
Ist zwar keine MSI aber kommt aufs selbe.
Titel: MSI 285GTX Super Pipe Problem
Beitrag von: Net-KILLER am 06. April 2009, 23:34:52
Nun ja ich glaub nicht,dass es am Netzteil liegt..

Wenn die Karte nicht genug Saft bekommt, hängt sie sich auf oder pc sartet neu. Dann wenn die graka nicht genug saft bekommt, ist zu vermuten, dass sie dem rest auch den saft abzieht...

So wie du das beschrieben hast, kamen die einfach so, ohne belastung der gpu, richtig ? Und übertaktet hast du ja auch nicht ?
War wohl wirklich die Karte defekt.

Wenns natürlich nur passiert wenn du am zocken bist, rückt die möglichkeit netzteil wieder näher..

Auch nicht uninteresant, wie ist die gpu temperatur ? vllt mal mit Rivertuner überwachen falls das problem weiter auftritt.

mfg
Titel: MSI 285GTX Super Pipe Problem
Beitrag von: der Tobi am 07. April 2009, 01:25:21
Zitat von: \'Blackfire\',index.php?page=Thread&postID=698292#post698292
Hallo,
Das Netzteil ist definitiv zu schwach für so einen Rechner.
Siehe: http://www.cold-pc.de/reviews/34-grafikkarten-tests/318-evga-geforce-gtx-285-ssc-.html?showall=1
Zitat
[font=\'times new roman,times\'] Minimum of a 550 Watt power supply.
(Minimum recommended power supply with +12 Volt current rating of 40 Amp Amps.)
[/font]
Ist zwar keine MSI aber kommt aufs selbe.

@Black

Ich stimme Dir ja zu, wenn das Netzteil nur eine 12Volt+ 20 Ampere Leitung hätte. Dieses Netzteil bietet aber gleich mehrere 12 Volt+ Leitungen.
Somit bin ich der Meinung, dass das Netzteil reicht.

Ich betreibe 2 HD4870 an einem Netzteil, dass auch nur 20 Ampere je Leitung liefert.
Titel: MSI 285GTX Super Pipe Problem
Beitrag von: Ghob am 15. April 2009, 19:35:09
Hallo, danke erstmal für die Antworten.

Nun habe ja die Karte Getauscht, gleicher Fehler. Karte ist Fachgerecht eingebaut, ist nicht das erstemal das ich am PC bastel. Nun die Karte wird nie Wärmer als 50 Grad unter last und bei Idle nur 35 Grad. Die Fehler kann ich leider nicht Zeigen, habe Probiert sie über Print und Paint zu Dokumentieren. Bin echt Sprachlos und etwas sehr Angegraktzt soviel Geld ausgegeben und nun Funktioerniert es nicht, soll nun keine Kritik an den Hersteller sein sondern ich möchte nur meiner Enttäuschung mal kund tun. Treiber rauf und Runter Installiert, verstehe nicht wie Zwei Karte gleiche Mängel zeigen können , bei Fachgerechtem einbau. Habe noch meinem Bildschirm im Verdacht , der aber nun auch erst 7 Monate alt ist. Ein Asus VW222U. Treiber sind aber auch Installiert und es gab vorher keine Fehler mit einer ATI 3870. Wenn jemand noch einen Tipp hat immer her damit. Wüsste auch gern ob man die Grafikkarte einschicken könnte, wie lange das Dauert und ob man Ersatz bekommt.

 

Mit Freundlichen Grüßen.

Torben
Titel: MSI 285GTX Super Pipe Problem
Beitrag von: HKRUMB am 15. April 2009, 19:46:12
Zitat
Die Fehler kann ich leider nicht Zeigen, habe Probiert sie über Print und Paint zu Dokumentieren
...du kannst deinen Monitor oder falsche Einrichtung ausschließen ... native Auflösung und Bildwiederholfrequenz eingestellt  ...1680 x 1050 ...bei 60 Hz
 
... Monitorkabel mal getauscht?  ...richtig fest verschraubt und ohne Knick verlegt ...
...mach mal ein Foto und lad es in den Anhang
Titel: MSI 285GTX Super Pipe Problem
Beitrag von: Ghob am 15. April 2009, 19:50:32
Monitor wird nun Getestet, musste Feiertage Arbeiten. -.-

Kabel und Treiber Einstellung bei Auftretenem Fehler getestet. Futuremark auch rüber Laufen lassen mit Dauertest. ( Keine Fehler ) Habe die Grafikkarte nun an einem röhren Monitor , mal sehen ob die Fehler wieder auftreten.

Ich versuche das ganze mal für euch Festzuhalten.

 

MFG
Titel: MSI 285GTX Super Pipe Problem
Beitrag von: Ghob am 16. April 2009, 09:42:14
So, Grafikkarte am CRT Monitor getestet, keinerlei Fehler. Der Asus wurde nochmal an einem anderen System getestet, wieder Fehler. ( Auflösungen wurden verändert sowie Hz ). Etwas Ärgerlich denn ich musste ihn schoneinmal Tauschen und das Direkt nach dem Kauf. Ich muss schon fast drüber Lachen. ^^

Danke für die Schnelle und kompetente Hilfe, ich werde mich jetzt ersteinmal in den Weiten der Garantieansprüche bewegen.

Mit Freundlichen Grüßen

Torben