MSI Endanwender-Forum

Rund um MSI Produkte => Grafikkarten => Thema gestartet von: mike52 am 29. Juli 2008, 15:14:42

Titel: XR2600Pro-T2D512Z AGP und Dell E172FP TFT
Beitrag von: mike52 am 29. Juli 2008, 15:14:42
Hallo und schönen guten Tag.
Gestern habe ich meine neue Grafikkarte eingebaut und heute schon die ersten Probleme:
Ich habe die Auflösung so übernommen wie mit meiner alten ATI Radeon 9800 Pro 128MB, nämlich 1024x768 und den Monitor auf 60 HZ gestellt.
Nach einer längeren Zeit wurde dann plötzlich der Monitor schwarz und es stand mitten drin in weisser Schrift
\"Cannot Display This Video Mode\"
Es half dann nur aus/einschalten. Dann lief alles wieder für 3 Std. Dann wieder die gleiche Fehlermeldung.
Habe die Frequenz für den Monitor jetzt mal erhöht auf 75 HZ.
Bin mal gespannt ob das hilft....Was meinen die Experten von Euch ???
Jede Hilfe wird gerne angenommen.
Vielen Dank schon mal

Gruß Mike
Titel: XR2600Pro-T2D512Z AGP und Dell E172FP TFT
Beitrag von: Schwabe1983 am 01. August 2008, 20:01:57
hmm, sollte ein TFT-Monitor nicht immer mit max. 60 Hertz laufen?
Außerdem tritt dein Problem ja erst nach einiger Zeit des Betriebs aus, vielleicht ein Hitzeproblem?

greetz
Titel: XR2600Pro-T2D512Z AGP und Dell E172FP TFT
Beitrag von: Josie am 01. August 2008, 20:32:09
Hast du vorher den alten Treiber sauber entfernt? Wenn ja, wird dein Dell im Treibermenü richtig erkannt? Dafür gibt es auch eigene Monitortreiber. Oft nicht nötig, helfen aber manchmal, damit der Monitor mit der Karte optimal synchronisiert.

Betriebssystem?
Titel: XR2600Pro-T2D512Z AGP und Dell E172FP TFT
Beitrag von: mike52 am 05. August 2008, 08:22:03
Nein, leider habe ich den alten Treiber nicht vorher entfernt.
Der Dell Monotor wird schon richtig erkannt. Sollte ich mal nach aktuellen Treibern für den TFT suchen???

Gruß Mike
Titel: XR2600Pro-T2D512Z AGP und Dell E172FP TFT
Beitrag von: mike52 am 05. August 2008, 08:23:36
Zitat
Original von Josie
Hast du vorher den alten Treiber sauber entfernt? Wenn ja, wird dein Dell im Treibermenü richtig erkannt? Dafür gibt es auch eigene Monitortreiber. Oft nicht nötig, helfen aber manchmal, damit der Monitor mit der Karte optimal synchronisiert.

Betriebssystem?


XP SP2
Titel: XR2600Pro-T2D512Z AGP und Dell E172FP TFT
Beitrag von: mike52 am 05. August 2008, 12:51:42
Zitat
Original von mike52
Nein, leider habe ich den alten Treiber nicht vorher entfernt.
Der Dell Monotor wird schon richtig erkannt. Sollte ich mal nach aktuellen Treibern für den TFT suchen???

Gruß Mike

hab leider keinen aktuellen Treiber gefunden...nur den der bereits drauf ist von 2003
Titel: XR2600Pro-T2D512Z AGP und Dell E172FP TFT
Beitrag von: Josie am 05. August 2008, 22:57:29
Wenn der Monitor richtig erkannt wird, schenk dir das mit dem Treiber für den Monitor. Der alte Grafiktreiber sollte allerdings schon sauber entfernt werden, bevor du eine neue Karte einbaust.

Haben denn Versuche mit anderen Hz-Zahlen geholfen?
Titel: XR2600Pro-T2D512Z AGP und Dell E172FP TFT
Beitrag von: mike52 am 06. August 2008, 10:26:47
Zitat
Original von Josie
Wenn der Monitor richtig erkannt wird, schenk dir das mit dem Treiber für den Monitor. Der alte Grafiktreiber sollte allerdings schon sauber entfernt werden, bevor du eine neue Karte einbaust.

Haben denn Versuche mit anderen Hz-Zahlen geholfen?

fahre den Monitor jetzt mit 75Hz, einwandfrei, keine Probleme :]
Titel: XR2600Pro-T2D512Z AGP und Dell E172FP TFT
Beitrag von: Josie am 06. August 2008, 12:56:24
Na dann ist doch alles in Ordnung. Die 75Hz sind ja kein Nachteil.

Kam bei ATI-Karten in der Vergangenheit des öfteren vor, daß 60Hz Probleme machten. Vermutlich funktionieren bei dir auch 65/70Hz reibungslos.