MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: klaus54321 am 12. Mai 2008, 21:43:59

Titel: Problem mit zeitgesteuertem Rechnerstart bei K9MM-v
Beitrag von: klaus54321 am 12. Mai 2008, 21:43:59
Hallo,

ich bin neu hier und habe ein Problem zu dem ich schon den ganzen Tag nach Infos suche aber nicht fündig geworden bin. Vielleicht kann mir ja jemand hier helfen.

Zum Thema: mit der BIOS-Funktion \"Resume on RTC\" kann man einen Rechner zu bestimmten Zeiten starten lassen. Das nutzt man bei PVR um den Rechner aus Hibernate oder Standby zu starten wenn eine Aufnahme ansteht und anschließend wieder runterzufahren.

Grundsätzlich gibt es zum Eintragen der Startzeit zwei Möglichkeiten: direkt im BIOS (umständlich) oder z.B. Windows XP mit entsprechenden Tools (Taskmanager, PVR-Scheduler etc.).

Das Eintragen der Zeit in das NVRAM mittels PVR-Scheduler oder anderen Tools hat bei anderen Boards (ECS, Asus etc.) bisher immer hervorragend funktioniert. Nun habe ich mir das K9MM-V gekauft und habe damit das Problem: die Funktion \"Resume on RTC\" geht einwandfrei wenn man die Zeit direkt im BIOS einträgt. Aber die Windows-Tools zum Eintragen der Zeit funktionieren bei diesem Board nicht. Die Zeit wird einfach nicht im NVRAM gespeichert. Es sieht fast so aus als ließe sich das NVRAM beim K9MM-V nicht beschreiben.

Ich habe inzwischen alles Mögliche versucht, aber die Werte werden einfach nicht in das NVRAM der RTC eingetragen und dementsprechend startet auch der Rechner nicht. Wenn sich das Problem nicht lösen läßt ist das Board für mich wertlos da man damit keinen PVR realisieren kann.

Hat jemand hierzu eine Idee?

cu, Klaus
Titel: K9MM-V: ACPI-Standby S3 und S4 gehen nicht
Beitrag von: klaus54321 am 16. Mai 2008, 18:00:35
Hallo,

ich habe jetzt ein bischen weiter gesucht und habe bisher folgende Ergebnisse:
- bei meinem Board K9MM-V funktionieren die ACPI Standby-Funktionen S3 und S4 nicht, deshalb wacht der Rechner mittels ACPI auch nicht auf.
- ich habe erst vermutet daß dies evtl. mit einem Programm zusammenhängt, deshalb hab ich den Rechner total plattgemacht und Win XP SP2 total clean installiert. Anschließend über MSI Live Update alle Treiber eingespielt. Ergebnis ist dasselbe: keine ACPI-Funktion geht

Ich habe keine Ahnung woran das liegen könnte. Von einem anderen Forenteilnehmer weiß ich daß beim ihm die ACPI-Funktionen bei dem Board funktionieren. Kann das evtl. mit dem Speicher oder dem Prozessor zusammenhängen? Ich habe einen AMD LE-1150 drin und an Speicher 512 MB Infineon DDR 800. Dann habe ich noch eine Samsung SATA-Platte mit 160 GB, sonst nichts.

Ich weiß mir schön langsam keinen Rat mehr. Ich brauche die ACPI-Wakeup-Funktion dringend. Wenn die mit der Kombination nicht geht dann brauche ich ein anderes Board. Ich wäre über jeden Tip dankbar. Viele Grüße,
Klaus
Titel: Problem mit zeitgesteuertem Rechnerstart bei K9MM-v
Beitrag von: der Notnagel am 16. Mai 2008, 18:03:43
Welche BIOS-Version hast du?
Ne bringt aber auch nichts. Nach dem BIOS 1.00 wurde nichts mehr am ACPI gemacht.
Titel: Problem mit zeitgesteuertem Rechnerstart bei K9MM-v
Beitrag von: klaus54321 am 17. Mai 2008, 15:30:43
BIOS-Version ist 1.7.

BIOS und alle Treiber sind alle upgedatet und auf dem aktuellen Stand, daran sollte es nicht liegen.

Ich kann mir überhaupt nicht vorstellen wie es zu dem Problem kommt. Windows bietet Standby und Ruhezustand an, das passiert normalerweise nur wenn Windows auch \"denkt\" daß die Modi funktionieren. Sie funktionieren aber nicht. Ich vermute schon fast ein HW-Problem.

Grüße, Klaus