MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: leschekfm am 17. April 2008, 20:08:40

Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: leschekfm am 17. April 2008, 20:08:40
Hallo
hab mein bios beim updaten geschrottet.
Wenn der Rechner jetzt startet laufen alle Geräte an, Bildschirm bleibt schwarz und KEINE akustischen Signale ertönen.
Ich geh mal davon aus, dass bei mir der bootblock ebenfalls hinüber ist, wenn mein Board keinen Piepser mehr macht. Ergo macht es wohl keinen Sinn zu versuchen ein floppy einzubauen und mit diesem das bios wieder herzustellen.

Liege ich da mit meiner Annahme richtig?
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: red2k am 17. April 2008, 20:10:25
klären wir erstmal auf.

welches board mit welchen ausgangsbios?
welche version wolltest du flashen? im dos oder windows?
wie verlief der flash vorgang?

hast du einem cmos reset mit gezogenem netzstecker gemacht?
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: leschekfm am 17. April 2008, 20:19:07
ok sry dachte das wäre erstmal unerheblich

das board ist ein ms 7502 ver 1.2
das ist ne oem aus nem medion rechner
flashen wollte ich mit dem von medion bereitgestelltem tool in windows, welches während des flashens einen wunderschönen bluescreen heraufbeschwor und neustartete

cmos reset auf alle mir bekannten arten (das sind 2  ;) ) probiert aber keine besserung
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: red2k am 17. April 2008, 20:22:56
OEM ist schonmal ganz schlecht.
im windows flashen noch schlechter. bios updates macht man unter dos.

einzigste möglichkeit:
BIOS-Update im Detail (http://www.msi-forum.de/thread.php?postid=75093#post75093)

wenn das nichts bringt, hast du jetzt die möglichkeit mal ein ordentliches mainboard zu kaufen
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: leschekfm am 17. April 2008, 20:29:19
Zitat
OEM ist schonmal ganz schlecht.
im windows flashen noch schlechter. bios updates macht man unter dos.
danke aber das hilft mir leider im moment nicht weiter
Zitat
einzigste möglichkeit:
BIOS-Update im Detail
hab ich schon gelesen
daher auch meine frage ob sich vom nicht piepsen meines rechners darauf schließen lässt ob der boot block noch in ordnung ist oder nicht, da das ganze prozedere ja sonst sinnlos wäre
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: wollex am 17. April 2008, 20:37:24
Zitat
Ich geh mal davon aus, dass bei mir der bootblock ebenfalls hinüber ist, wenn mein Board keinen Piepser mehr macht.
Das ist nicht richtig...

Zitat
Ergo macht es wohl keinen Sinn zu versuchen ein floppy einzubauen und mit diesem das bios wieder herzustellen.
Ein Versuch ist es immer wert ... hast du das urspruengliche BIOS gesichert oder hast du die Datei anderweitig gespeichert?
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: leschekfm am 17. April 2008, 20:42:44
Zitat
Ein Versuch ist es immer wert ...
das ist die antwort die ich hören wollte  :)

die bios datei habe ich gesichert, ja
ich wollte nur wissen, dass die arbeit, die ich mir jetzt dann machen werde, nicht schon von vornherein umsonst war
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: wollex am 17. April 2008, 21:05:12
Zitat
ich wollte nur wissen, dass die arbeit, die ich mir jetzt dann machen werde, nicht schon von vornherein umsonst war
Das kann ich dir natuerlich auch nicht garantieren  :D

Den Thread in welchem die Bootblockmethode beschrieben wird, hast du ja gefunden ... je nach BIOS-Art (AMI, Award) Diskette vorbereiten und hoffen ...
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: leschekfm am 18. April 2008, 14:00:53
So bereite grad den Rechner vor
Dazu noch n paar kleine Fragen  :)

DIMM A1 is ja wohl die erste speicherbank?
Medion hat nämlich standardmäßig B1 und B2 belegt

Muss ich wirklich alles abstecken ausser grafikkarte, speicher, CPU und floppy?
Damit meine ich cardreader und das ganze gesocks was von der front erreichbar ist. Bei Sata-geräten ist es mir ja klar

Schon mal danke von mir Unwürdigen  ;)
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: wollex am 18. April 2008, 15:42:15
Zitat
DIMM A1 is ja wohl die erste speicherbank?
Das ist vom logischen her anzunehmen ...

Zitat
Muss ich wirklich alles abstecken ausser grafikkarte, speicher, CPU und floppy?
Du kannst es auch erst einmal ohne derartige Massnahmen versuchen. Spricht das Floppy nicht an, dann alles nicht notwendige entfernen.
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: leschekfm am 18. April 2008, 16:09:11
Zitat
Das ist vom logischen her anzunehmen ...
Ja ich weis ich stell blöde fragen, will halt nur sicher gehen.
Bin in der Hinsicht n bisschen n Angsthase   8)

Hab inzwischen wirklich alles abgesteckt was nicht nötig ist. Floppy leuchtet und dreht durchgehend. Bedeutet das schon, dass der bootblock noch in Ordnung is?

Ich erstell mir jetz erstmal ne diskette und freu mich über ein kleines bisschen Hoffnung :D
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: wollex am 18. April 2008, 16:15:21
Moeglich das du Glueck hast .... achte aber auch auf einen korrekten Anschluss vom Floppy. Falsch herum gesteckte Anschluesse verursachenaehnliche Effekte.
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: leschekfm am 18. April 2008, 16:24:19
Also der Stecker im Board muss richtig sein wegen der Nase am Stecker.
Wenn man am Laufwerk den Stecker andersherum steckt bleibt die Leuchte aus und nichts bewegt sich.

Also ich bin inzwischen guter Dinge *freu*
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: der Tobi am 18. April 2008, 16:30:14
Das ist nicht gut.


Jetzt sollte sich die Floppy trotzdem rühren.

Wie gesagt, wenn es falsch angeschlossen ist, leuchtet es dauerhaft.
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: leschekfm am 18. April 2008, 18:12:41
Nochmal ne blöde frage:

is es wichtig welche version vom award flashtool ich dann benutz
in dem pack von medion is ja nur das winflash mit drin
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: leschekfm am 18. April 2008, 18:59:46
AArgh!

Ich glaub des kann ich vergessen mit der Diskette.
Seh grad dass die scheiss bios datei (W7502MLN.10A) von medion 2 MB hat  8o ;(

Die kann ich schonmal knicken
Es kann schätz ich mal niemand ein kompatibles bios das etwas kleiner is ausm Ärmel schütteln?
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: dalex am 18. April 2008, 19:33:30
Ist der Bioschip gesockelt oder auf das Board gelötet? Wenn er gesockelt ist, kannst du den Bios-Chip bei einem Profi neu flashen lassen.

http://forum.biosflash.com/index.php
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: leschekfm am 18. April 2008, 19:41:02
ne der chip ist leider fest verlötet, die variante bei der der programmieranschluss direkt daneben is
aber das entsprechende gerät dafür hat ja wahrscheinlich nur ne fachwerkstatt
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: dalex am 18. April 2008, 19:45:11
Die Jungs können das:

http://www.bios-fix.de/catalog/index.php?cPath=1_23&osCsid=b25b2178e21426616b93d23953daead0
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: wollex am 18. April 2008, 22:24:51
Zitat
Es kann schätz ich mal niemand ein kompatibles bios das etwas kleiner is ausm Ärmel schütteln?
Ich denke nicht; die sind, einschliesslich der letzten 10.E logischerweise alle so gross ...

Wie\'s aussieht läuft es dann, wie von @dalex schon empfohlen, leider auf ein externes Flashen hinaus ... ?(
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: leschekfm am 19. April 2008, 12:11:44
Naja dann werd ich dass wohl machen lassen.

Weis zufällig wer ob der MSI-Support (http://217.110.206.55/support/idx_fua_view.php?FUA_id=3) auch OEM-Boards annimmt?
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: wollex am 19. April 2008, 13:31:03
Zitat
ob der MSI-Support auch OEM-Boards annimmt?
Nein, leider nicht. Es wurden meines Wissens nach zwar schon Ausnahmen gemacht, die aber nur mäßigen bis keinen Erfolg hatten. Halte dich besser an den von @dalex geposteten Link. Sollte sich der Chip nicht \"Onboard\" programmieren lassen, löten die dir gleich einen neuen ein ...
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: Bebelmann am 24. Mai 2008, 13:43:47
Hallo, habe das selbe Problem mit meinem MD 8833.
Kannst Du mir bitte sagen, wie Du das Problem gelösst hast. Danke
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: Jack am 24. Mai 2008, 13:55:52
Hallo und Willkommen im Forum!

Ist in Deinem System ebenfalls ein MS-7205 v1.2 - Board veraut?

Hast Du ebenfalls versucht ein BIOS zu flashen?  Wenn ja, welches, und was ist dabei schief gegangen?
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: Bebelmann am 24. Mai 2008, 15:58:56
Hallo, danke für die schnelle Reaktion.
ja, es ist das 7502 Version 1.2
OS ist Vista
Flashen ist bei 14% abgebrochen,
PC lässt sich nicht mehr einschalten.
Blaue Lampe leuchtet 2 sekunden, dann schaltet der PC sich sofort wieder aus.
Frank

P.S.
Ich habe das neueste Bios von der Medion Homepage geflasht, Version: 1.0A - 07.03.2008
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: Jack am 24. Mai 2008, 16:00:40
Hast Du ein internes Diskettenlaufwerk?

Wenn ja, dann kannst Du es mit einem Recovery-Flash mithilfe der Bootblock-Methode versuchen:

Hilfe, es ist etwas schief gegangen (http://www.msi-forum.de/thread.php?postid=75093#post75093)
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: Bebelmann am 24. Mai 2008, 16:07:41
internes Disklaufwerk könnte ich einbauen,
aber Bios ist größer 2 MB, daher ist das wohl keine Lösung (wie ich hier auch schon gelesen habe).
Frank
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: Jack am 24. Mai 2008, 16:12:37
Ui, sorry, das hatte ich überlesen.  In diesem Fall bleiben Dir nicht allzu viele Optionen:

- Du kannst Dich mit Medion in Verbindung setzen und hoffen, dass die Dir einen produktiven Vorschlage machen (Re-Flash).

- Du baust das Board aus und schickst es an eine BIOS-Service-Firma, die Dir das BIOS gegen einen Obolus neu flasht oder Dir einen komplett neuen BIOS-Chip mit intaktem BIOS drauflötet.

Zitat
Original von dalex
die Jungs (http://www.bios-fix.de/catalog/index.php?cPath=1_23&osCsid=a3437a632ba8cd62db6f314b38b0d95a) hier können das auch. Geht vielleicht schneller.

...oder ist der BIOS-Chips zufällig gesockelt? Kannst Du das erkennen?
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: Bebelmann am 25. Mai 2008, 14:02:34
leider nicht gesockelt.
Ich werde einen techniker von Medion kommen lassen.
Danke
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: Jack am 25. Mai 2008, 14:06:45
Da Du schon weißt, worin das Problem besteht und der Techniker dann eventuell nur kommt, um Dir auch nochmal zu sagen, dass das BIOS hin ist und das Board anderswo neu geflasht werden muss bzw. mit einem neuen BIOS-Chip versehen, schlage ich vor Du setzt Dich telefonisch mit Medion in Verbindung, erklärst denen, was passiert ist und schaust, was sie Dir anzubieten haben.  So sparst Du nicht nur Zeit, sondern wahrscheinlich auch Geld.

Worauf ich hinaus will, ist, dass der Techniker mit einem Schraubenzieher und der Taschenlampe ausgestattet sein wird, wahrscheinlich aber nicht mit einem Eprom-Flasher oder einem Lötkolben + Ersatz-BIOS-Chip.
Titel: BIOS kaputt/ keine Töne vom Speaker
Beitrag von: der Notnagel am 25. Mai 2008, 19:21:58
Wir hatten ja schon mal ein Board an MSI schicken lassen, was MSI nicht mehr hinbekam. Also die kann man an der Stelle mit dem MEDION-Board vergessen.
Ich würde bei den Adressen nachfragen, wie es aussieht: Adressen für BIOS-Service (http://www.msi-forum.de/thread.php?postid=132109#post132109)