MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für AMD CPUs => Thema gestartet von: Nice_Stuff am 18. November 2007, 11:45:16

Titel: K8N Diamond Plus - Microfon Front Panel
Beitrag von: Nice_Stuff am 18. November 2007, 11:45:16
Hey,

versuche gerade kommunikation per Stimme mit meiem Computer.

Möchte gerne die Front Panel Anschlüsse meines Tower´s nutzen. Kopfhörer ist keine Problem, aber ich bekomme das Mikrofon nicht zu laufen.

Pinbelegung Mainbord:

1-Aud_MIC
2-Aud_GND
3-AUD-MIC_BIAS
4-AUD_VCC
5-AUD-FPOUT_R
6-AUD_AUD_RET_R
7-HP_ON
8-KEY (no pin)
9-AUD_FPOUT_L
10-AUD_RET_L

Verfügbare Anschlüsse Mic Buchse:

Gelb          -MIC-Power
Weiß         -R-RET
Schwarz   -Ground
Rot            -MIC IN

Hab schon einiges ausprobiert, kann jemand helfen ???

DANKE  :rolleyes:
Titel: K8N Diamond Plus - Microfon Front Panel
Beitrag von: Bowser am 18. November 2007, 20:25:59
Hallo,

so wie es ausseht, kannst du die Buchse sowohl als eingang, als auch als ausgang nutzen??

Mic-Power(gelb) an Aud-MIC-BIAS
Mic-in (rot) Aud-MIC
Ground (schwarz) an Aud GND
Weiß wäre , wenn du das wohl als Kophörerbuchse nutzen möchtest?? Brauchst du wohl nicht anzuschließen

Wegen dem Weißen kabel schreibt hoffentlich noch einer. R-Ret ist eigentlich Right-Return (also, wenn du audio out zum Frontpanel leitest, kommt mit diesem Kabel das normal wieder zurück, damit die Mainboardanschlüsse auch funktionieren)
Titel: K8N Diamond Plus - Microfon Front Panel
Beitrag von: Nice_Stuff am 20. November 2007, 03:08:37
Hallo,

hat alles soweit geklappt, Danke dir.

Nur das Signal ist ein wenig schwach, wenn ich den Boost zuschalte +20, höre ich auf dem Kopfhörer die ganzen Nebengeräusche, pippen, quitschen usw.

Aber erst mal OK, kann auch am Heatset liegen, ist nicht gerade das top Teil.

Bis dann.
Titel: K8N Diamond Plus - Microfon Front Panel
Beitrag von: Bowser am 20. November 2007, 18:49:02
Hallo,

das liegt leider nicht am Micro, sondern am Soundchip, wurde hir schon mal besprochen, da hat MSI (Oder ich glaub es war Creative) was falschgemacht.
Onboard Sound Probleme beim Diamond Plus (http://www.msi-forum.de/thread.php?threadid=22678)

Hat Glück, dass bei dir das Mikrofon überhaupt läuft, bei manchen gings gar nicht.
Titel: IRQ Belegung
Beitrag von: Nice_Stuff am 04. Dezember 2007, 19:02:00
Ist das eigentlich ein anerkannter Reklamationsfehler von MSI?

Das Board hatte bereits einen Vorbesitzer der offenbar damit kein Problem hatte. Mich stört es eigentlich schon, das ich das Board nicht im vollen Umfang nutzen kann.

Ein Umtauch ist aber wenig hilfreich. Einerseits bekomme ich eh kein Neues mehr und andererseits geht es bei anderen Boards nicht umbedingt besser(Mikro). Und  da ich schon bereits so viel ins Board investiert habe, hilft mir ne Geldrückgabe nichts.

Ich nutze mittlerweile auch den Line Out Ausgang, mit dem habe ich auch so meine Probleme, da die Musikwiedergabe ständig ruckelt. Ich habe darüber schon einiges im Forum gelesen. Hab auch einiges Ausprobiert bezüglich des IRQ, aber der macht was er will. Verändere ich etwas an der Hardware, um eine Doppelbelegung zu vermeiden, erhält er eine neue IRQ, derzeit läuft er mit der Grafikkarte und noch dem IA OHCI-konformer IEEE 1394-Hostcontroller auf IRQ 17. Das halte ich nicht für sehr schlau! So richtig isoliert bekomme ich den Onboardsound nicht. Aber ich kann ja nicht ständig die Hardware umstecken, da das ganze auch seine Grenzen hat. Unter Windows kann ich da nicht´s machen, da die ganzen IRQ Belegungen gesperrt sind.

Vielleicht hat jemand noch einen Tipp, wie ich zu mindest das Gestocke raus kriege.

Danke.