MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: Nehemia am 17. Mai 2007, 21:14:44

Titel: P965 Platinum Neue Festplatte wird nicht erkannt
Beitrag von: Nehemia am 17. Mai 2007, 21:14:44
Hallo,
vielleicht kann mir jemand helfen.
Ich habe ein einwandfrei laufendes System unter anderem aus
-p965 Platinum
-Samsung SP160GB Festplatte SATAII Angeschlossen an SATA1Port (lila)

Habe mir jetzt eine zweite Festplatte dazugekauft, an den gleichen Stromkabelstrang angeschlossen und mittels SATA Kabel an den Port 2 angeschlossen.
Habe schon die Sata Kabel getauscht -aber es wird immer nur meine alte Festplatte erkannt.

RAID ist im BIOS ausgeschaltet. Alte Festplatte läuft auf IDE.
Neue Festplatte wird nicht im BIOS und auch nicht im WINDOWS XP erkannt.

Hat jemand eine Idee was ich falsch mache ? Habe schon diverse BIOS einstellungen ausprobiert aber nichts funktioniert.
Titel: P965 Platinum Neue Festplatte wird nicht erkannt
Beitrag von: Robicheaux am 17. Mai 2007, 21:19:00
Hast du die Platte schon an anderen SATA Ports probiert?
Nur lila ports nehmen!
Titel: P965 Platinum Neue Festplatte wird nicht erkannt
Beitrag von: Nehemia am 17. Mai 2007, 21:20:21
Habe bisher zwischen den Ports 1-3 gewechselt - aber ohne eine Veränderung.
Titel: P965 Platinum Neue Festplatte wird nicht erkannt
Beitrag von: Jack am 17. Mai 2007, 21:23:45
versuch mal einen cmos-reset bei gezogenem netzstecker und schau dann, ob die platte im bios erkannt wird.

kannst du hören/fühlen, ob die platte nach dem einschalten anläuft?
Titel: P965 Platinum Neue Festplatte wird nicht erkannt
Beitrag von: Nehemia am 17. Mai 2007, 21:32:44
cmos-reset heisst den den jumper entfernen und starten?
Titel: P965 Platinum Neue Festplatte wird nicht erkannt
Beitrag von: Percy am 17. Mai 2007, 21:34:28
So geht ein CMOS Reset (http://www.msi-forum.de/thread.php?postid=74560#post74560)!
Titel: P965 Platinum Neue Festplatte wird nicht erkannt
Beitrag von: Jack am 17. Mai 2007, 21:35:05
Schau in Dein Handbuch auf Seite 2-19 und vergiss nicht, den Netzstecker zu ziehen.
Titel: P965 Platinum Neue Festplatte wird nicht erkannt
Beitrag von: Nehemia am 17. Mai 2007, 22:14:55
Habe gerade ein CMOS Reset gemacht.
Bringt aber auch nix.

Ich bin nicht 100pro sicher ob sich beim Starten etwas bei dem neuen Laufwerk rappelt, da die beiden sehr dicht beieinander liegen.

Hat noch jemand eine Idee?
Vielleicht mal mit der RAID einstellung?
Titel: P965 Platinum Neue Festplatte wird nicht erkannt
Beitrag von: Jack am 18. Mai 2007, 00:11:22
Zitat
Ich bin nicht 100pro sicher ob sich beim Starten etwas bei dem neuen Laufwerk rappelt

Fass die Fesplatte an, wenn Du die Kiste einschaltest.
Titel: P965 Platinum Neue Festplatte wird nicht erkannt
Beitrag von: Nehemia am 18. Mai 2007, 15:08:21
Da kann ich keine Vibration feststellen.
Titel: P965 Platinum Neue Festplatte wird nicht erkannt
Beitrag von: Jack am 18. Mai 2007, 15:26:38
Zieh mal die alte HD vollständig vom Board und vom NT ab und benutze dann das SATA Kabel und das Stromkabel derselben für den Anschluss der neuen HD an SATA Port 1.  

Starte neu, überprüf ob die Platte anläuft und ob sie im BIOS erkannt wird.

Wenn sich immer noch nichts tut ist die Platte eventuell kaputt... Du könntest sie dann noch zur Sicherheit auf einem anderen System testen.