MSI Endanwender-Forum

Rund um MSI Produkte => Grafikkarten => Thema gestartet von: playaboy am 13. April 2007, 17:56:10

Titel: 7800GT Grafikfehler
Beitrag von: playaboy am 13. April 2007, 17:56:10
Hallo,
ich habe eine geforce 7800gt und seid einigen tagen das problem, dass wenn ich den PC starte auf einmal überall grafikfehler sind und der PC dann nicht hochfährt weil ein Blue Screen kommt. Wenn ich aber dann den Netzstecker rausziehe einige sekunden warte dann wieder einstecke, und den PC starte ist wieder alles normal. Woran kann das liegen? :wall

P.s
Mein Sys ist in meiner Signatur zu sehen.
Titel: 7800GT Grafikfehler
Beitrag von: neoson am 13. April 2007, 19:35:00
gib ma deine NT daten an

Diese findest du auf/an deinem netzteil
??Watt
12V = ??A
Titel: 7800GT Grafikfehler
Beitrag von: playaboy am 14. April 2007, 11:21:36
Also
es ist ein Bequiet BQT P4 400W
+12V = 20A

Aber ich glaube eher weniger dass es am NT liegt da ich auch voher problemlos 2 6600GT im SLI betrieben hab mit dem NT. Oder doch?
Titel: 7800GT Grafikfehler
Beitrag von: nvidiacreame am 14. April 2007, 11:34:38
Wie warm wird die Grafikkarte im Idle und unter Last?

Welchen Treiber hast du installiert?



Dein Netzteil sollte reichen.
Titel: 7800GT Grafikfehler
Beitrag von: playaboy am 14. April 2007, 17:38:39
also normal wird sie max 40 grad und unter last max 65 grad.
Treiberversion 93.71

Ich glaube nicht dass es am treiber liegt wel die werden doch nicht dierckt beim start geladen.Oder?
Titel: 7800GT Grafikfehler
Beitrag von: nvidiacreame am 15. April 2007, 17:50:30
Teste die Grafikkarte mal in einem anderen PC.
Titel: 7800GT Grafikfehler
Beitrag von: playaboy am 16. April 2007, 14:30:06
Was soll ich denn da testen?
Soll ich die graka jetzt wochenlang wo anders einbauen und warten ob der fehler wieder auftritt?
Was mir noch einfällt genau die gleichen Grafikfehler hatte ein kollege an seiner 6600GT und bei ihm war es der speicherbaustein nur bei ihm ging gar nix mehr. Bei mir ist es erst 2 mal vorgekommen und dannach nicht mehr.
Titel: 7800GT Grafikfehler
Beitrag von: nvidiacreame am 17. April 2007, 06:52:31
Es gehtnur darum zu testen, ob die selben Fehler wieder auftreten unter anderen Vurraussetzungen und wenn diese Fehler wieder auftreten, würde ich die Karte umtauschen.
Titel: 7800GT Grafikfehler
Beitrag von: Steffön am 17. April 2007, 08:36:02
Wirklich ein seltsames Verhalten? Befindet sich staub im Kühler? Wie warm werden die Speicher auf dem PCB? Meine werden brachhial heiss, da solltest du mal nachsehen..

Wie ist das Layout deiner Karte, kühlt der Kühler auch die Speicher mit, oder werden die außen vor gelassen?
Titel: 7800GT Grafikfehler
Beitrag von: playaboy am 17. April 2007, 22:45:51
also seid knapp einer woche tritt der fehler nun nicht mehr auf.

Also es ist der orginale kühler montiert womit der speicher ja auch gekühlt wird.
Meine lüfter befreie ich grundsätzlich mindestens alle 2 monate vom staub also daran wirds wohl nicht liegen, außerdem treten die fehler, wenn dann diereckt auf nachdem der pc länger aus war (über 12 Stunden) also wird die graka dann wohl auch nicht heiß sein.
Ich vermute eher dass es ein Kaltstartproblem ist, was meint ihr?
Titel: 7800GT Grafikfehler
Beitrag von: Steffön am 17. April 2007, 23:14:23
Jop... jetzt in der warmen Zeit läuft sie ja normal :)
Titel: 7800GT Grafikfehler
Beitrag von: playaboy am 18. April 2007, 17:11:55
Und was kann man gegen dieses Kaltstartproblem tun? ?(
Titel: 7800GT Grafikfehler
Beitrag von: Steffön am 18. April 2007, 21:48:18
Mit einem Fön vorwärmen.  :baby:

Hast du mal den ganz neuen Treiber ausprobiert? Also nur so zum Spaß
Titel: 7800GT Grafikfehler
Beitrag von: playaboy am 19. April 2007, 17:13:23
Klar ich setz mich da jetzt auch hin und Fön meine Graka ne?
treiber probier ich demnächst mal.
Titel: 7800GT Grafikfehler
Beitrag von: Zyxx am 20. April 2007, 11:31:12
ich hatte das problem, dass mein altes be quiet 400w netzteil direkt nach einer längeren auszeit nicht so wollte wie ich.

der pc frohr ein oder er startete nicht komplett durch.

das war zu zeiten als hier in dem board noch ein kleiner 3000+ steckte, der weit weniger saft als deiner zog ;)

das problem trat auf, als ich auf die 7800gs gewechselt bin, die wirklich kein stromsparwunder ist...

[edit]achso... was ich damit sagen wollte: ich tippe aufs netzteil :)[/edit]

mfg
Titel: 7800GT Grafikfehler
Beitrag von: playaboy am 20. April 2007, 14:29:26
Naja, ich werde mich dann mal um ein neues netzteil umsehen.
Welches würdet ihr empfehlen in hinblick auf die zukunft (vllt noch ne 7800GT) ?
Titel: 7800GT Grafikfehler
Beitrag von: nvidiacreame am 21. April 2007, 08:09:12
Ein SLI-Verbund bringt nicht sehr viel mehr Leistung.

Icjh würde ein Netzteil aus dem 600Watt-Segment wählen.


Zum aufrüsten würde ich dir dann eine 8800gts oder eine stärkere GPU empfehlen.
Titel: 7800GT Grafikfehler
Beitrag von: Artega am 21. April 2007, 12:16:25
mhh jetzt mal ne frage die nicht unbedingt zum problem von playboy gehört

also ich habe einen intel core 2 duo 6600, ein msi p965neo,
2 gigs corsair ram, ne nx7950gt mit 512 mb ram ,einen dvd brenner
ne 300gb festplatte und ein enermax noisetaker 2 netzteil mit 485 watt,
und habe in solch einer richtung keinerlei problem bisher gehabt .
liegt es evtl daran das , das netzeil noch relativ neu ist oder hat es eine ausreichende leistung für mein system ?
Titel: 7800GT Grafikfehler
Beitrag von: red2k am 21. April 2007, 12:25:53
kommt drauf an wieviel ampere auf der 12v leitung liegen.
Titel: 7800GT Grafikfehler
Beitrag von: Artega am 21. April 2007, 14:11:47
schau mal dort nach das ist das entsprechende netzteil
http://www.enermax.com/english/product_Display1.asp?PrID=41
ganz unten auf der seite stehen die leistungsdaten,ich hoffe das hilft weiter ;)
Titel: 7800GT Grafikfehler
Beitrag von: Artega am 25. April 2007, 23:12:36
mhh Nt jetzt ok, oder knapp ,oder was auch immer ne antwort wäre schön  :]
Titel: 7800GT Grafikfehler
Beitrag von: Percy am 25. April 2007, 23:20:33
Hast du schon mal deinen Link angeklickt?

Erst kommt Fehler dann keine Berechtigung!
Titel: 7800GT Grafikfehler
Beitrag von: Artega am 26. April 2007, 09:00:35
also bei mir funktioniert der link, weiss leider nicht warum er bei anderen nicht funktioniert.
ich hänge jetzt einfach mal ein bild mit den daten an  :winke
Titel: 7800GT Grafikfehler
Beitrag von: playaboy am 29. April 2007, 13:40:51
Hallo,
hab bis jetzt noch nicht unternommen aber seid langem ist heute morgen beim einschalten des PCs der fehler wieder aufgetreten. Hab einfach das nt aus und wieder an gemacht dann ging es wieder...
Titel: 7800GT Grafikfehler
Beitrag von: nvidiacreame am 30. April 2007, 13:58:56
Hast du schonmal die Spannungen gemessen, schwanken diese stark?
Titel: 7800GT Grafikfehler
Beitrag von: playaboy am 01. Mai 2007, 10:03:03
Welche spannungen meinst du denn genau?
Hab mal welche bei everest beobachtet:
+3.3V = 3.34
+12V = 11.97-12.03
+5V = 4.87-4.90
3V Dual = 3.02-3.04

Der rest ist eigendlich stabiel.
Titel: 7800GT Grafikfehler
Beitrag von: Micromac am 01. Mai 2007, 10:43:34
Ich sage nur gugst Du hier (http://www.msi-forum.de/thread.php?threadid=30585) und macht das selbe wie wir.
Titel: 7800GT Grafikfehler
Beitrag von: playaboy am 05. Mai 2007, 10:57:31
Hallo,
An überhitzung kann es zu 100% nicht liegen da ich auch mittlerweile einen Accelero X1 drauf hab und der kühlt die karte schon ordentlich runter :D
Titel: 7800GT Grafikfehler
Beitrag von: playaboy am 07. Mai 2007, 21:29:55
Keiner mehr ne idee?
Titel: 7800GT Grafikfehler
Beitrag von: nvidiacreame am 07. Mai 2007, 21:59:22
Konntest du inzwischen mal deine Grafikkarte in einem anderen PC testen?


Wenn da die selben Probleme auftreten, wird es an der Grafikkarte liegen.
Sonst kannst du damit nur noch zum Händler gehen und hoffen, dass du eine neue bekommst, da ja beim Kühler wechsel die Garantie erlischt.
Titel: 7800GT Grafikfehler
Beitrag von: playaboy am 09. Mai 2007, 16:15:31
Hallo,
habs noch nicht in einem anderen pc getestet aber der fehler lässt sich ja nicht reproduziren desswegen hab ich auch keine lust die Graka die ganze zeit beim collegen im pc drin zu lassen.
Ich werd mal demnächst ein schwächeres NT einbauen und dann mal schauen ob der fehler immer noch kommt wenn ja wirds ja dann an meinem NT liegen.
Titel: 7800GT Grafikfehler
Beitrag von: playaboy am 16. Mai 2007, 21:42:36
Keiner mehr ne idee?
Titel: 7800GT Grafikfehler
Beitrag von: red2k am 17. Mai 2007, 06:54:19
Zitat
Original von playaboy
Ich werd mal demnächst ein schwächeres NT einbauen und dann mal schauen ob der fehler immer noch kommt wenn ja wirds ja dann an meinem NT liegen.
schwächeres? wenn dann schon ein stärkeres.
wenn am ende alles nix hilft, karte zu ebay und neue kaufen.
Titel: 7800GT Grafikfehler
Beitrag von: playaboy am 17. Mai 2007, 13:55:20
Ein schwächeres um den Fehler zu provozieren  8)
Titel: 7800GT Grafikfehler
Beitrag von: playaboy am 19. Mai 2007, 10:04:00
Zitat
Original von playaboy
Welche spannungen meinst du denn genau?
Hab mal welche bei everest beobachtet:
+3.3V = 3.34
+12V = 11.97-12.03
+5V = 4.87-4.90
3V Dual = 3.02-3.04

Der rest ist eigendlich stabiel.

Hallo,
ich hab gerade noch mal rumprobiert wenn ich meine beleuchtung vom PC abschalte bleiben die spannungen alle stabiel ich vermute dann wohl doch dass das NT zu schwach ist :rolleyes: