MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: ZombieRatte am 05. Januar 2007, 03:41:20

Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: ZombieRatte am 05. Januar 2007, 03:41:20
Wollt mal Fragen Ob schon wer von Euch Erfahrungen mit Vista auf dem 975x Board hat und wie es mit Treibern steht?
 :winke
Titel: RE: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: Jack am 05. Januar 2007, 12:10:00
Yo, habe ich vorgestern mal getestet.  Die Installation verlief problemlos, Treiber musste ich keine einbinden.

Ich habe noch keine aktuellen Treiber drüberinstalliert, weil ich erstmal nur gucken wollte, wie es aussieht, und bisher aller problemlos zu laufen scheint.

Mit 2Gb RAm scheint mir Vista generell wie geschmiert zu laufen.  Wer auf hübsch und bunt und 3D und durchsichtig usw. steht und einigermaßen Systempower hat, der wird seine wahre Freude haben.  Mir gefällt es bisher ganz gut, obwohl ich jemand bin, der eigentlich sofort alle darstellungsoptionen konsequent auf \"klassische ansicht\" zurücksetzt.
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: ZombieRatte am 05. Januar 2007, 15:59:58
Hast Du die 64Bit Variante?
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: Jack am 05. Januar 2007, 16:01:35
Nein, nur 32 Bit.
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: ZombieRatte am 05. Januar 2007, 16:21:48
Habs mir jetz mal bestellt hoffe ist kein Fehlkauf weil mit 64bit unter xp hatte ich schon einige Treiberprobleme  http://www.alternate.de/html/productDetails.html?artno=YOBMCA (http://www.alternate.de/html/productDetails.html?artno=YOBMCA)
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: Jack am 05. Januar 2007, 16:24:33
Ich denke Du solltest keine Probleme haben damit...

Schreib mal Deine Erfahrungen....

Bis ich auf Vista umsteige werden wohl noch einige Monde vergehen, aber Erfahrungsberichte sind immer super.
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: ZombieRatte am 05. Januar 2007, 16:31:32
Klar 8) Sowie ich es hab kommt mein Bericht
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: Jack am 05. Januar 2007, 16:32:30
Moment mal, warum ist das so billig??????????

Ist das ein Update-Pack, oder wie soll man das verstehen?

WEIL:

http://www.alternate.de/html/productDeta...ml?artno=YVBM36

gibt es auch für 500 Euro
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: ZombieRatte am 05. Januar 2007, 16:50:54
ist ne System Builder Version :tongue:
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: Jack am 05. Januar 2007, 16:52:19
Das bedeutet?

Ich hab da keine Ahnung...
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: ZombieRatte am 05. Januar 2007, 16:53:23
Da ist nix Dabei net mal ne richtige CD-Hülle nur die Software
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: Jack am 05. Januar 2007, 16:57:01
Was?

Wenn man auf ne Hülle , ein Handbuch und ein paar Aufkleber verzichtet spart man über 300 Eur?

Da muss doch noch was anderes Phase sein, oder?
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: ZombieRatte am 05. Januar 2007, 17:00:30
des ist ähnlich wie bei OEM Versionen
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: Jack am 05. Januar 2007, 17:03:33
\"Systembuilder-Versionen kommen ohne Support seitens Microsoft und es fehlen auch Handbücher und die bunte Verpackung. All dies ist zu verschmerzen, wenn man darauf verzichten möchte, Microsoft kostenlos direkt zu kontaktieren, wenn man Probleme mit dem Betriebssystem hat.\"

http://www.winboard.org/forum/news/49093-windows-vista-ultimate-sb-fuer-199-euro.html

Es tut mir leid, aber das finde ich witzig.

Sehr gut!

Den Support habe ich noch nie in meinem Leben benutzt und handbücher und verpackungen  verschwinden bei mir sowieso immer ganz plötzlich und endgültig....

Für den Preis werde ich dann auch schon mal früher zuschlagen... ;)
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: ZombieRatte am 05. Januar 2007, 17:05:42
Freut mich das ich dir auch mal was zeigen konnte sonst is ja immer umgedreht
            :D   =)   :D
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: ZombieRatte am 23. Januar 2007, 00:34:18
So hab seit Samstag Vista (Ultimate64bit) auf meinem Rechner

Bis jetzt hab ich nur die Treiber für den Sound installiert
und natürlich für die Grafigkarte

ansonsten alle Treiber die bei Vista dabei sind

Muß ehrlich sagen gefällt mir was Microsoft da abgeliefert hat läuft bis jetzt super stabil noch kein absturz

Wer hat sonst noch Vista final auf seinem System postet doch mal Eure Erfahrungen

MFG
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: Serge am 23. Januar 2007, 01:05:42
Letzte Woche habe auf meinem Notebook Vista Business (EN) installiert, läuft soweit rund, nur Arbeitstauglich ist es noch nicht wirklich, da kaum eines der Programme (Catia V5 R16, Ansys) unter Vista laufen, mal schauen wann SPacks rauskommen. Diese Woche kommt auch auf meinen PC Vista Business (DE) rauf, in ein Paar Wochen sollte Home Premium ankommen.
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: Jack am 23. Januar 2007, 02:46:00
Ich habe bereits ein bisschen mit VISTA (32Bit) herumgespielt und nachdem ich über die anfänglichen Orientierungsprobleme hinweg war (man ist halt an XP gewöhnt und ein paar Veränderungen in der Grundorganisation der Funktionen gibt es doch), nachdem ich mich jedenfalls ein wenig eingfuchst hatte, bin ich diesem OS immer positiver gesinnt.  

Als eigentlicher Feind graphisch aufwendiger Oberflächen, der mit DOS sozialisert wurde und somit mit allem unnötigen Schnick-Schnack nie viel abgewinnen konnte, finde ich das gesamte Layout angenehm, ansprechend, und eigentlich sehr harmonisch.  Die Soundeffekte sind dezent und unaufdringlich und das \"Arbeiten\", womit  momentan eigentlich nur das Hin- und Herklicken und Öffnen von diesem und jenem gemeint ist, geht erstaunlich \"flott\" von statten.  Schneller als in XP möchte ich meinen.

Ein paar Sachen sind mir aber aufgefallen:

1.  Ich habe das Intel-Inf-Update-Programm, das von Intel auch für Vista ausgelegt ist (Download auf der Intel-Support-Seite) laufen lassen und musste feststellen, dass die Treiberinformationen sich nicht geändert haben.  Die Microsoft-Treiber blieben und ich musste die entsprechenden Systemgeräte-Treiber, die mit dem 975X-Chipsatz kooperieren manuell aktualisieren.

2. Wenn ich einen Speicher-Performance-Test laufen lasse (Everest 3.5) taktet die CPU nicht automatisch hoch (das ist in XP der Fall) und ich bekomme einen entsprechend geringeren Wert.  Schalte ich EIST und C1E im BIOS ab, wird der Performancetest bei voller Leistung durchgeführt, fällt aber etwas schlechter aus, als unter XP (auch 32bit).

3. Laut Vista sind 25% meines Arbeitsspeichers bereits nach dem Systemstart belegt.  Im Vergleich zu XP sind ca. 512Mb natürlich eine ganze Menge, aber bei 2Gb relativ einfach zu verkraften.  Welche Prozesse man eventuell gar nicht braucht, werde ich nach und nach mal überprüfen.

4. Wenn ich im Device Manager meine Festplatte auswähle, kann ich irgendwo zusätzlich zum Schreibcache eine weitere Performance-Option aktivieren.  Hier werde ich darauf hingewiesen, dass für ausreichende Stromversorgung gewährleistet sein sollte, um Datenverluste zu verhindern.  Was genau diese Option eigentlich bewirkt und warum man dafür mehr Power braucht, ist mir unklar.  Wenn irgendjemand einen Hinweis hat, bitte posten.  Ich habe mich noch nicht damit beschäftigt.


Und noch eine allgemeine Frage (Erfahrungsaustausch erwünscht):

Unter Vista ist es möglich USB-2.0-FlashDisks mit der sogenannten \"ReadyBoost\"-Funktion für Auslagerungsdaten zu nutzen.  Ich habe mir erstmal einen schnellen USB-Stick bestellt, der Herstellerseitig lesetechnisch bis zu 33MB/s schaffen soll.  Der Vorteil gegenüber einer Festplatte besteht angeblich in der besseren Zugriffszeit.  Wenn jemand diese Funktion nutzen sollte, wären einige Beobachtungen zur Performance von mir gern gesehen.
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: ZombieRatte am 23. Januar 2007, 06:53:18
\"ReadyBoost\"-Funktion soll Laut PcGames Hardware keine Steigerung der Leistung bringen
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: Serge am 23. Januar 2007, 11:45:50
Zitat
2. Wenn ich einen Speicher-Performance-Test laufen lasse (Everest 3.5) taktet die CPU nicht automatisch hoch (das ist in XP der Fall) und ich bekomme einen entsprechend geringeren Wert. Schalte ich EIST und C1E im BIOS ab, wird der Performancetest bei voller Leistung durchgeführt, fällt aber etwas schlechter aus, als unter XP (auch 32bit).
Das dürfte die Folge des ersten Problems sein, bei mir ließen sich Intel Inf erst nach einem zweiten Anlauf installieren.
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: ZombieRatte am 29. Januar 2007, 21:45:42
So mein Bisheriges Fazit zu Vista und dem Board-> ich bemerke keinen Leistungseinbruch im vergleich zu XP alle Anwendungen die Ich benutze sprich Open Office, Nero und andere Arbeitsprogramme laufen Problemlos trotz 64bit. Was Spiele angeht hab ich noch keine Zeit gefunden genauer drauf einzugehn das meiste was ich probiert hab (Prey,MAxPayne2,War3,...) bekam ich auch ohne große Probleme zum Laufen

So zu den Treiber hab noch nicht viel probiert aber die SoundTreiber (RealTek) funzen ohne mucken so wie auch Lan und Standardtreiber
Wie sieht es da bei euch aus schon Verbesserungen bemerkt?
Titel: Vista Ultimate64 Installionsprobs
Beitrag von: Wunschkind am 30. Januar 2007, 13:12:13
Also ich bin nun auch mehr oder minder Lizenzinhaber des so hoch-gelobten OS VISTA Ultimate Edition in 64bit. Ich habe gestern mal einen kurzen Anlauf gestartet um das OS zu installieren, habe aber ein Problem entdeckt:

Da ich ja nun auch das 975X Platinum Board besitze lässt sich der JMicron Treiber nicht installieren, da er keine digitale Signatur hat. Er kopiert die Dateien, Installier features und dann bootet er neu. Dann bei der Auswahl welches Betriebssystem er booten soll, sag ich natürlich Vista. Dann aber beim booten endet der Vorgang und sagt mir, das der JMicron.inf nicht digital signiert ist und deswegen nicht geladen werden konnte.

Gibt es da ne Abhilfe, oder wie habt ihr das Vista draufgebügelt? Ich würde gern mein XP Prof auf C:\\ behalten und Vista auf F:\\ installieren. Tipps?
Titel: RE: Vista Ultimate64 Installionsprobs
Beitrag von: Jack am 30. Januar 2007, 14:09:36
Ich habe Vista auf einer 2. Partion neben XP installiert und vor der Installation einen BootManager eingerichtet (OSL2000) und die XP-Partition versteckt.

Hast Du mal probiert, den JMicron-Treiber wegzulassen, um zu sehen, wie es mit den Vista-eigenen Treibern funktioniert?

Weiterhin: welchen JMicron-Treiber hast Du genau verwendet?

EDIT:

Benötigst Du den JMicron-Controller überhaupt?  IDE-Laufwerke können problemlos an den IDE-Anschluss gehängt werden, der dem ICH7-Chipsatz untersteht.  In diesem Fall kannst Du JMicron im BIOS deaktivieren und brauchst Dich folglich auch nicht um einen Treiber kümmern...
Titel: RE: Vista Ultimate64 Installionsprobs
Beitrag von: Wunschkind am 30. Januar 2007, 15:20:52
Zitat
Original von Jack the Newbie
Ich habe Vista auf einer 2. Partion neben XP installiert und vor der Installation einen BootManager eingerichtet (OSL2000) und die XP-Partition versteckt.

Hast Du mal probiert, den JMicron-Treiber wegzulassen, um zu sehen, wie es mit den Vista-eigenen Treibern funktioniert?

Weiterhin: welchen JMicron-Treiber hast Du genau verwendet?

EDIT:

Benötigst Du den JMicron-Controller überhaupt?  IDE-Laufwerke können problemlos an den IDE-Anschluss gehängt werden, der dem ICH7-Chipsatz untersteht.  In diesem Fall kannst Du JMicron im BIOS deaktivieren und brauchst Dich folglich auch nicht um einen Treiber kümmern...

Würde ich ja gern, aber dann läuft das DVD Laufwerk so super langsam. Habe keine Lust drei Stunden für ne Windoof installation zu benötigen. An der anderen IDE Schnittstelle (ICH7)habe ich ja meine HDDs am laufen. Gibts denn nicht ne 64bit Version der RAID Treibers?
Titel: RE: Vista Ultimate64 Installionsprobs
Beitrag von: Jack am 30. Januar 2007, 15:41:28
Zitat
Gibts denn nicht ne 64bit Version der RAID Treibers?

Ich weiß, wie gesagt nicht, welche Version des Treibers Du verwendest.  Den offenbar aktuellsten JMicron-Treiber gibt es unter folgendem Link.  Er ist von JMicron auch für Vista (64bit) ausgezeichnet:

http://ftp://driver.jmicron.com.tw/jmb36x/
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: Wunschkind am 30. Januar 2007, 16:19:15
Ja Wunderbar! Ich werds dann heute abend mal mit dem versuchen.
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: ZombieRatte am 30. Januar 2007, 16:58:34
Mein Tip steck halt einfach die nicht benötigte Platte ab und dann müßt es auch mit dem dvd laufwerk klappen oder gibt noch ne möglichkeit hast du ein externes gehäuse für ne Festplatte ? da kannst einfach mal dein DVD laufwerk anschließen dan hat es auch ausreichend Speed zum install
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: Jack am 30. Januar 2007, 17:04:32
Zitat
Mein Tip steck halt einfach die nicht benötigte Platte ab

Das kommt nicht so gut, wenn man auf der Basis 2er P-ATA-Platten ein RAID errichtet hat.
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: ZombieRatte am 30. Januar 2007, 18:40:50
ah ok net aufgepasst sorry :rolleyes: aber des via usb funzt hab ich selbst auch schon nötig gehabt
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: Wunschkind am 30. Januar 2007, 22:15:24
Supi, es hat alles wunderbar geklappt. Danke an euren Support!
Habe nun doch noch ein letztes Problem:
Ich habe keinen Sound in Vista. (da kein 64bit Treiber)
Ich habe eine Terratec 5.1 Aureon. Habt ihr nen Plan wie ich die zum laufen bringe? Habe mir schon die Finger wund gegoogelt; ohne Erfolg.
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: Jack am 30. Januar 2007, 22:43:18
Schau mal hier:

http://supportde.terratec.net/index.php?name=EZCMS&page_id=17&menu=538

Ich weiß nicht genau, welches 5.1 Aureon-Modell Du hast.  Für das \"Fun\" Modell ist z.B. kein Vista x64 Treiber geplant.  Für das \"Sky\"-Modell gibt es einen BETA-Treiber ohne Funktionsgarantie.

Klick Dich mal durch.

Ansonsten gibt es für den Onboard-Soundchip des 975X PUE durchaus einen Vista x64 Treiber.
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: Wunschkind am 31. Januar 2007, 00:10:49
Aber der ist leider nicht digital signiert und Vista lässt mich den ned installieren. :(
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: Jack am 31. Januar 2007, 00:25:21
Okay, Du kannst dieses \"Beharren\" auf die digitale Treibersignatur vorübergehend abschalten.  Und zwar so:

start/ausführen

mit \"cmd\" die Eingabekonsole öffnen

und nun folgendes eingeben und bestätigen:

Bcdedit.exe /set nointegritychecks ON

Zum re-aktivieren der Signatur-Prüfung an der gleichen Stelle:

Bcdedit.exe /set nointegritychecks OFF

HINWEIS:

Nach Möglichkeit, solltest Du diese Option nur vorrübergehen deaktivieren, da sonst eine Sicherheitslücke besteht. Also am Besten de-aktivieren, Treiber drauf, re-aktivieren.
Titel: 975X Platinum Power Up schon Erfahrungen mit Vista??
Beitrag von: ZombieRatte am 01. Februar 2007, 12:28:23
es sind ein paar neue Vista-treiber verfügbar http://www.msi.com.tw/program/support/driver/dvr/spt_dvr_detail.php?UID=746&kind=1