MSI Endanwender-Forum

Rund um MSI Produkte => Grafikkarten => Thema gestartet von: matresi am 30. Juni 2006, 18:50:24

Titel: Problem mit GRAKA Nx6800
Beitrag von: matresi am 30. Juni 2006, 18:50:24
Nabend mal...

seit dem ich gestern Win XP neu installiert habe , habe ich Probleme mit meiner GRAKA.

Am Anfang hat sie während dem dass ich Titan Quest gezockt habe (also Leistung war gefragt) irgendwie abgeschaltet., der Monitor wurde schwarz und die LED des Monitors fing an zu blinken. Nun aber startet die GRAKA schon beim aufstarten nicht mehr, d.h. kein Bild schon vor dem BIOS und das Blinken war wieder da...das Netzteil hat 480 Watt und somit eigentlich genug Power , zumindest bis jetzt (habe diese GRAKA ca 1.5 Jahre) Ich habe auch versucht andere Stromanschlüsse auszuprobieren, hat aber nichts gebracht.
Nun, wie kann ich testen ob es ein Problem der GRAKA ist oder ein Problem von zuwenig Saft??? Gibts Einstellungen im Bios die man noch verändern kann? Da ich WInXP ja neu installiert habe, habe ich eigentlich überall die \"neusten\" Treiber genommen...ist das ev. ein Problem ?? (VIA 4in1, neuster Nvidia etc...) Mit meiner alten FX5700 klappt alles (bis jeetzt)

Fragen über Fragen....
Titel: Problem mit GRAKA Nx6800
Beitrag von: malekxx am 30. Juni 2006, 19:53:02
Hallo,


evtl. ist die Graka überhitzt, um zu überprüfen, ob die Graka dahin ist, kannst du diese in einem anderen Rechner testen.

Zitat
oder ein Problem von zuwenig Saft???

wie sind die NT-Daten ? (Ampere @ 3.3/5/12Volt)

480 Watt sagt nicht unbedingt etwas über die Leistungsfähigkeit eines Netzteils aus.
Titel: Problem mit GRAKA Nx6800
Beitrag von: matresi am 30. Juni 2006, 20:56:11
hi malekxx,

überhitzt schliesse ich eher aus, weil das Ding heute schon von Anfang an nicht gelaufen ist, die Ventis alle schön röhren und die Abluft nicht mal warm war...

Das mit der Leistung stimmt natürlich, aber ich habe nur die Angabe, es ist ein Thermaltake W0010Re...ma kucken ob ich da noch die Leistungsdaten rausholen kann...

Das mit dem anderen PC wäre ne gute Idee, aber ich hab keinen in der Nähe... :wall
Titel: Problem mit GRAKA Nx6800
Beitrag von: malekxx am 30. Juni 2006, 21:04:25
Zitat
Am Anfang hat sie während dem dass ich Titan Quest gezockt habe (also Leistung war gefragt) irgendwie abgeschaltet.
--->deswegen habe ich auf eventuelle Überhitzung geschlossen.


Hast du keinen Bekannten, Nachbarn,... bei dem du die Graka testen könntest ?
Titel: Problem mit GRAKA Nx6800
Beitrag von: Promi45 am 04. Juli 2006, 08:16:21
Zitat
Original von matresi
hi malekxx,

überhitzt schliesse ich eher aus, weil das Ding heute schon von Anfang an nicht gelaufen ist, die Ventis alle schön röhren und die Abluft nicht mal warm war...


Das hat mit abluft nich viel zu tun, wenn der Chip zu heiß wird und dus erst an der abluft merkst is es längst zu spät. ;)
Steck mal ne PCI-Karte rein (wenn da ist) und les die Temps aus.
Ansonsten GraKa in anderen PC zum Testen, NT würde ich ausschließen, oder is das neu?