MSI Endanwender-Forum

Rund um MSI Produkte => Grafikkarten => Thema gestartet von: tgu am 29. Juni 2006, 10:03:22

Titel: NX7900GT links vertikaler streifen
Beitrag von: tgu am 29. Juni 2006, 10:03:22
hi,

habe bei der NX7900GT am linken bildrand einen vertikalen Streifen, violett und ca. 2 pixel breit.
angeschlossen ist ein TFT ueber DVI.
der streifen erscheint bei jeder aufloesung von 320x200 angefangen bis hoch zu 2560x1600 aber immer diese 2 pixel breit.
beim bios-bildschirm (rechner start) und startbildschirm von winXP ist der streifen nicht da. der streifen erschein scheinbar erst, wenn der grafiktreiber geladen wird
auch mit einen anderen rechner und andere grafikkarte ist der streifen nicht zu sehen.

treiber ist derzeit der mitgelieferte nvidia 84.19.

hatr jemand tipps??


gruesse THOMAS
Titel: RE: NX7900GT links vertikaler streifen
Beitrag von: tgu am 29. Juni 2006, 10:09:12
SORRY, habe gerade gesehen, dass dieses thema schon einmal auftauchte --> installation des aktuellen Nvidia-treibers soll abhilfe schaffen.

 :]
Titel: NX7900GT links vertikaler streifen
Beitrag von: Jochen-F am 26. Juli 2006, 19:48:33
Hallo !

Habe mir gestern die MSI 7900GT mit Heatpipe gekauft (MSI NX7900GT-VT2D256EZ).
Heute eingebaut und gedacht mich tritt ein Pferd.
Ebenfalls ein vertikaler Rosa Streifen. Weiterhin ist aber bei mir der linke Bereich vom Bildschirm (ca. 30% von links nach rechts) total unscharf und die Schrift dick, dann 30% Bildmitte scharf und rechts wieder etwas unschärfer. Sieht so aus als würde die Phasenlage nicht stimmen, aber da der Monitor per DVI angesteuert wird, sollte das überhaupt kein Thema sein.
Habe den BenQ FP91V+ ebenfalls über DVI angeschlossen, bei meinem zweiten TFT Iiyama E485-S (ebenfalls über DVI angeschlossen) tritt der Rosa Streifen ebenfalls links auf.

Ich frage mich ernsthaft, wie man bei NVidia solche Probleme übersehen kann.  :wall

Ich lade mir jetzt den neuen Treiber herunter (91.31).
Wenn er dann immer noch zickt, werde ich morgen die Karte beim Händler umtauschen und zwar gegen eine ATI.  X(

Danke für Deinen Beitrag Thomas, sonst hätte ich mir einen Wolf gesucht.  :winke


Gruß
Jochen
Titel: NX7900GT links vertikaler streifen
Beitrag von: supergamer am 26. Juli 2006, 21:14:22
Manchmal hilft es wenns geht die Aufloesung hochzustellen!

Aber dann leage es eher am TFT
Titel: NX7900GT links vertikaler streifen
Beitrag von: Jochen-F am 27. Juli 2006, 10:15:03
Guten Morgen !

Neuen Treiber installiert und jetzt passt alles.  :]
Lag also definitiv am veralteten Treiber.
Titel: alte nvidia treiber
Beitrag von: fineline am 30. Juli 2006, 17:28:34
hi

das problem haben wir auch mal gehabt. xp installiert und die grafiktreiber cd von msi rein...1 tag später war der bildschirm nur noch rosa !

eigendlich benutze ich nur die neusten grafik und mainboard treiber. die original cd benutze ich überhaupt nicht mehr. nur, das ging damals nicht anders.

wer natürlich kein dsl hat, der muss sich die treiber erst noch vorher besorgen. also am besten wenn man einen kauf plant,
erst mal alle aktuellen runterladen und nur ! diese benutzen. dann sollte es
eigendlich klappen. :]


gruss


fineline  :winke
Titel: NX7900GT links vertikaler streifen
Beitrag von: Kagee am 14. September 2006, 17:29:55
hiho!

hatte das problem auch und konnte zusätzlich keinen offiziellen Treiber installieren.

eine Beta schuf abhilfe:
http://www.nzone.com/object/nzone_downloads_winxp_2k_32bit_84.25.html

falls noch jemand das problem hat  :]
Titel: NX7900GT links vertikaler streifen
Beitrag von: wollex am 14. September 2006, 17:46:02
Wieso eine Beta.....hast mal direkt bei Nvidia (http://www.nvidia.de/object/winxp_2k_91.47_de.html) nachgeschaut?
Titel: NX7900GT links vertikaler streifen
Beitrag von: Kagee am 14. September 2006, 18:42:37
jop.
bei der installation der offiziellen Treiber poppte
\"Es konnten keine Treiber gefunden werden, die kompatibel zu Hardware sind. Die Treiberinstallation wird abgebrochen\"
auf und Bäng - installationsroutine beendet.

Naja mit den Betas ging nun und ich wollte es nur gepostet haben, falls jemand das gleiche problem mit besagter karte hat.
Titel: NX7900GT links vertikaler streifen
Beitrag von: wollex am 14. September 2006, 18:48:25
Der Treiber in meinem Post ist von heute.....mit Sicherheit sind wieder einige Bug\'s der 9er Reihe beseitigt worden....vllt. klappts ja mit diesem.... ;)
Titel: NX7900GT links vertikaler streifen
Beitrag von: nicitec am 19. September 2006, 21:05:05
hatte am anfang auch diese streifen , aber sind jetzt weg, dafür habe ich noch einen neuen streifen auch lila , aber etwas weiter rechts.
dieser ist aber sofort, wenn ich starte da, also nicht erst wenn windows gestartet wird.

Soll ich die graka einschicken ??