MSI Endanwender-Forum

News und Sonderforen => Foruminformationen => Thema gestartet von: grimnir am 18. Oktober 2005, 11:44:09

Titel: Nforce 4 + Xi-FI
Beitrag von: grimnir am 18. Oktober 2005, 11:44:09
Sound Blaster X-Fi macht Probleme auf Nforce4-Boards

Lösung: Entweder neues BIOS fürs Mainboard oder Soundkarten-Umtausch
Creatives neue Soundkarten-Generation X-Fi sorgt auf Nvidias Nforce4-Mainboards für Ärger. Im eigenen Forum bestätigte der Hersteller das Problem, das sich aber lösen lassen soll.

Probleme sollen nur die mit 2 MByte bestückten Creative-Soundkarten \"X-Fi Xtreme Music\" und \"X-Fi Platinum\" machen. Auf Nforce4-Mainboards - und laut Creative nur auf diesen - sorgen sie für Abstürze oder dafür, dass der Rechner nicht mehr starten will. Unter Windows werden auch mehrere \"Unknown PCI Device\"-Einträge in der Liste der erkannten Hardware aufgeführt und zwingen das System letztlich per Blue Screen of Death (BSOD) in die Knie. Wer ständige Neustarts seit dem Einstecken seiner X-Fi-Karte erlebt, der kann ebenfalls von dem Fehler betroffen sein.

Einige Mainboard-Hersteller haben bereits BIOS-Updates für ihre Nforce4-Mainboards veröffentlicht, mit denen die Abstürze oder Boot-Probleme beseitigt werden. Sollte der Mainboard-Hersteller bisher kein entsprechendes BIOS-Update angeboten haben, so hilft es nur, die X-Fi-Karte als Garantiefall einzuschicken und durch eine Karte mit modifizierter Firmware austauschen zu lassen. Creative empfiehlt, sich vorher mit dem Kundendienst in Verbindung zu setzen.

Zum Download bietet Creative die Austausch-Firmware nicht an. Die Sound-Blaster-Modelle X-Fi Fatal1ty FPS und die X-Fi Elite Pro sollen nicht betroffen sein. Wer mit den verschiedenen X-Fi-Karten Probleme mit der Audioqualität hat, für den empfehlen sich die aktuellen Windows-Treiber (Version 2.07.0003) vom August 2005, allerdings berichten einige Nutzer in den Creative-Foren noch von nicht beseitigtem Knacksen.

Quelle: golem.de
Titel: RE: Nforce 4 + Xi-FI
Beitrag von: flosse7 am 19. Oktober 2005, 15:39:53
siehe auch (http://www.heise.de/newsticker/meldung/64973)
Titel: Nforce 4 + Xi-FI
Beitrag von: chris1177 am 28. Oktober 2005, 15:43:22
exakt dieses Problem tritt bei mir mit dem \"K8N Diamond\" auf:

beim Booten kommen folgende Fehlermeldungen
- \"have option rom cannot be invoke\"
- danach 10-15 mal hintereinander \"unkown pci-device\"

Nach diesen Fehlermeldungen fährt der Rechner bis zum Anmeldescreen von Win XP hoch. Dann ist sowohl die Maus als auch die Tastatur nicht benutzbar. Nach einem Reset wird die Karte komischerweise korrekt erkannt und läuft ohne Probleme unter Windows.

Ist von MSI ein Bios-Update geplant, daß das Problem behebne soll?
Titel: Nforce 4 + Xi-FI
Beitrag von: chriss_msi am 28. Oktober 2005, 17:13:54
http://planet3dnow.de/cgi-bin/newspub/viewnews.cgi?id=1130309668