MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: digitalfrost am 22. Juni 2005, 23:58:16

Titel: [K8N Neo2] Kann kein BIOS mehr flashen
Beitrag von: digitalfrost am 22. Juni 2005, 23:58:16
Hallo. Ich hab folgendes Problem: Ich kann weder mit AWDFLASH noch mit UNIFLASH ein BIOS auf mein Board flashen.
AWDFLASH sagt das BIOS wäre schreibgeschützt. Im BIOS ist die \'Virus Protection\' aus, und soweit ich weiß gibts auf dem Board auch keinen Jumper für den schreibschutz.
Ich habs auch schon mit der -FORCE Option von UniFlash probiert, aber keine Chance. Winflash funktioniert ebenfalls nicht.
Titel: [K8N Neo2] Kann kein BIOS mehr flashen
Beitrag von: Rumburak am 23. Juni 2005, 00:56:04
Schon mal mit einer Bootdiskette probiert?

Auch das richtige Bios runtergeladen?
Titel: [K8N Neo2] Kann kein BIOS mehr flashen
Beitrag von: digitalfrost am 23. Juni 2005, 01:35:16
Boote von USB-Stick, reines DOS ohne himem.sys etc. Bios is das richtige, is völlig egal, 1.36b, 1.5, 1.8 ...alles nix.
Titel: [K8N Neo2] Kann kein BIOS mehr flashen
Beitrag von: MurdoK am 23. Juni 2005, 07:27:30
Hallo & Guten Morgen !!  :winke

Versuch mal zum Flashen diese Kommandozeile:

AWDFLASH XXX.bin /py /sn /cc /cd /cp /Wb /f

gehts noch nicht, dann das:

AWDFLASH XXX.bin /py /sn /cc /cd /cp /Wb /QI

Dabei ist XXX.bin, durch die zu flashende Datei zu ersetzen.

Gruß MurdoK
Titel: [K8N Neo2] Kann kein BIOS mehr flashen
Beitrag von: digitalfrost am 25. Juni 2005, 18:50:23
Danke für die Tipps MurdoK, aber ich hab das Problem mittlerweile anders gelöst :o.
Ich war auf der Homepage des BIOS-Chip Herstellers und hab mit angesehen welcher Pin für die Write Protection zuständig ist. Da stand an dem Pin müssen 3.3v anliegen damit WP aus ist,
schnell mit Multimeter gemessen: 0.05v. -> Übeltäter gefunden. Ich hab dann unter dem BIOS Chip von VCC nach WP ein Kabel gelötet, funktoniert wieder :party
Titel: [K8N Neo2] Kann kein BIOS mehr flashen
Beitrag von: Leo am 25. Juni 2005, 20:43:46
Jetzt würde mich nur interessieren, wieso da die Falsche Spannung anliegt??

Kann ja irgendwie nicht sein ... oder?? :irre

Leo
Titel: [K8N Neo2] Kann kein BIOS mehr flashen
Beitrag von: diddl1211 am 25. Juni 2005, 21:37:17
ist ja schon seltsam, dass die spannung nicht ok war.

ist es jetzt nun ein fehler von msi, dass die ein angschlagenes bord ins rennen schicken,

oder hast du schon des öfteren mal hier und dort gelötet?

gruss
diddl
Titel: [K8N Neo2] Kann kein BIOS mehr flashen
Beitrag von: digitalfrost am 26. Juni 2005, 04:18:39
Ich hab an dem Board noch nie was gemacht, außer gescheite Wärmeleitpaste und den NB Kühler.
Ich denke es ist einfach mit der Zeit kaputtgegangen? :wall
Titel: [K8N Neo2] Kann kein BIOS mehr flashen
Beitrag von: MurdoK am 26. Juni 2005, 08:59:08
Hallo !! :winke

Zitat
Ich hab an dem Board noch nie was gemacht, außer gescheite Wärmeleitpaste und den NB Kühler.

Zumindest hast du doch dein Bios vorher flashen können. Das Board kann also nur indirekt dafür verantwortlich sein.

Bios-Modding ist halt ein heikles Gebiet, vor allem wenn man seinen eigenen Code reinpatcht.........Und das hast du doch oder ?

Uniflash z.B benutzt völlig andere Flash-Routinen als Awdflash.....wer weiss was da schiefgelaufen ist.....

Na ja, Hauptsache der Rechner läuft wieder.....

Gruß MurdoK