MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für AMD CPUs => Thema gestartet von: Arek am 02. Juni 2005, 17:24:32

Titel: K7N2 Delta2 und 2 S-ATA
Beitrag von: Arek am 02. Juni 2005, 17:24:32
Hallo,
da mir niemand Helfen konnte wegen des RAID-Problems (bei MSI über Telefon kommt man nicht durch), hab mich entschlossen vorerst das RAID aufzugeben, hab aber ein neues Problem:

habe XP normal auf die erste S-ATA Platte installiert, alle Treiber drauf neuerster Stand, aber die zweite S-ATA Platte wird im Arbeitsplatz nicht erkannt. Im Geräte Manager werden aber alle zwei Platten angezeigt

Hat jemand vielleicht eine Idee?
Titel: K7N2 Delta2 und 2 S-ATA
Beitrag von: Blackfire am 02. Juni 2005, 18:16:43
Wenn man RAID 0 verwendet sieht man auch nur eine Festplatte
Titel: K7N2 Delta2 und 2 S-ATA
Beitrag von: Rumburak am 02. Juni 2005, 18:58:10
Hast Du jetzt ein Raid eingerichtet oder nicht?


Wenn ja, ist das wie Glurak schon schrieb normal...
Die angezeigte Festplatte sollte die zusammengefasste Größe von beiden Festplatten anzeigen.


Wenn nein, die zweite Festplatte muß erst in der Datenträgerverwaltung partitioniert und formatiert werden.
Titel: K7N2 Delta2 und 2 S-ATA
Beitrag von: Arek am 02. Juni 2005, 22:12:17
Danke für die Hilfe,

nicht missverstehen, RAID-0 wurde im BIOS deaktiviert wie auch der RAID-Kontroller von nVidia weil es nicht mehr laüft.
Habe dann die zweite Platte unter PartitionsMagic formatiert und seh da, sie war da.

Also danke noch mal für die Tips  :], und ein :O weil ich selber nicht drauf kamm.