MSI Endanwender-Forum

Rund um MSI Produkte => Multimedia und Unterhaltungselektronik => Thema gestartet von: Rico am 20. April 2005, 16:41:22

Titel: MSI k8n neo 4 platinum und LG 4082b
Beitrag von: Rico am 20. April 2005, 16:41:22
kann mir jemand sagen warum der brenner nicht leuft??? windows erkennt ihn an aber er spielt keine cd ab dvd ect. ab. habe schon versucht neue treiber zu insterlieren Aspi treiber aber ncihts geht...umgesteckt auf master oder slave geht beides nciht. in einen 2 rechner gesteckt da geht er auf einmal nur in meinen nciht. warum..bitte um hilfe...ach ja ich habe windows xp pro.  ?( :(
Titel: MSI k8n neo 4 platinum und LG 4082b
Beitrag von: Benchmarc am 20. April 2005, 16:47:04
Hast du den NForce Treiber installiert?
Wenn ja, hast du die SM-Treiber oder die NVidia-IDE-Treiber installiert?

Könnte dann ein Problem sein. Wenn dem so ist, dann installier mal die Windows-eigenen IDE Treiber, vielleicht hilft es.

PS: Nicht so hastig schreiben  :winke
Titel: MSI k8n neo 4 platinum und LG 4082b
Beitrag von: Rico am 20. April 2005, 17:34:26
habe jetzt den treiber von windows installiert....ist aber auch ein NForce treiber und dann noch mal den vom bord aber geht immer noch nicht. weißt du noch irgendwas??? :wall
Titel: MSI k8n neo 4 platinum und LG 4082b
Beitrag von: OJEY am 26. April 2005, 11:11:50
Habe bei meinem K8N Neo4 Platinum versucht über ein Toshiba DVD Laufwerk XP(inkl.SP2)  zu installieren. Brach bei der Installation ab und seit dem hat sich das Laufwerk zerschossen... Wird zwar noch erkannt, kann aber nichts mehr lesen. Vielleicht hat das Board irgendwelche IDE Probleme die das lesen nicht mehr möglich machen...!?