MSI Endanwender-Forum

Rund um MSI Produkte => Multimedia und Unterhaltungselektronik => Thema gestartet von: Ich_mag_Rioja am 11. Februar 2005, 00:44:03

Titel: DVD ROM streikt nach längerer PC Laufzeit
Beitrag von: Ich_mag_Rioja am 11. Februar 2005, 00:44:03
Hallo, ich habe ein etwas seltsames Problem.
DVD LW Toshiba 1912 am primären IDE Kanal und den Brenner LG 4163 am sekundären IDE Kanal. Festplatte läuft über S ATA. Schalte ich den PC ein funzt alles prima.
 DVDs werden erkannt und abgespielt. Ist der Rechner ein paar Stunden am laufen passiert es meistens das das DVD LW keine DVDs mehr erkennt oder abspielt. Mache ich einen Neustart funzt alles wieder.
Teiber Via 4in1 ist der aktuellste, S ATA Treiber auch.
Vorher hatte ich beide Geräte am sekundären IDE Kanal, Brenner als Master und DVD LW als Slave. Genau dasselbe Problem.
IDE Kabel sind beides neue  Ultra DMA-133 HDD Rundkabel mit 2 Pfosten, Firmware ist auch aktuell.
Im Gerätemanager sind beide LWs eingetragen unter aktueller Übertragungsmodus: ultra DMA Modus 2

Motherboard   MSI KT6 Delta-SR (MS-6590 v2.0) BiosVersion A6590VMS V5.2 090503
512 DDR   Corsair CMX512-3200C2
CPU    AMD Athlon XP-A, 1833 MHz (11 x 167) 2500+
WIN XP Prof mit SP
Titel: RE: DVD ROM streikt nach längerer PC Laufzeit
Beitrag von: Ich_mag_Rioja am 17. Februar 2005, 22:52:53
Ist das so ein schweres Problem? Hat denn keiner nen blassen Schimmer? Wo sind die Experten?
Titel: DVD ROM streikt nach längerer PC Laufzeit
Beitrag von: ahcsas am 17. Februar 2005, 23:37:00
Der Brenner geht immer? Vertausche doch mal beide IDE Kabel am Board. Wenn der Fehler dann auf den Brenner wandert, ist es der Controller. Bleibt er, ist es das Laufwerk oder das Kabel. Gejumpert sind die beiden 100% richtig? Ich würde nach Möglichkeit auch mal ein anderes DVD-LW testen.
Titel: DVD ROM streikt nach längerer PC Laufzeit
Beitrag von: Ich_mag_Rioja am 18. Februar 2005, 00:27:38
Hallo, ja der Brenner geht immer.  Jumper ist egal, da beide als Einzel LW angeschlossen sind. Ich habe so langsam die Vermutung das das DVD LW ne Macke weghat. Ich habe viele Posts gelesen. Toshiba 1912 kommt dabei nicht gut weg. Das Teil ist ja man gerade erst 3 Monate alt. Ich werde es mal reklamieren.
Gruß, Micha
Titel: DVD ROM streikt nach längerer PC Laufzeit
Beitrag von: Ich_mag_Rioja am 18. Februar 2005, 10:47:14
So, Toshiba ausgabaut und einen Plextor PX-130 eingebaut. Keine Probleme mehr.
Titel: DVD ROM streikt nach längerer PC Laufzeit
Beitrag von: Ich_mag_Rioja am 19. Februar 2005, 17:19:36
Hallo, war ein IRRTUM , Problem ist immer noch da.
Noch mal eine Ergänzung
Wenn ich nach einigen Stunden eine DVD in das DVD Laufwerk G lege ändert sich im Arbeitsplatz das ICON vom DVD Laufwerk G (Bild 1) und es lässt sich weder eine DVD noch eine CD abspielen.
Nach einem Neustart zeigt der Arbeitsplatz die Laufwerke so an (Bild2).
Lege ich  eine DVD ein funktioniert alles Normal (Bild 3).

Davon sind beide Laufwerke F und G betroffen.

DVD ROM ist am Primary IDE und der Brenner am Secondary IDE Kanal angeschlossen.

Beide Laufwerke sind neu.
Anschlusskabel sind neue Ultra DMA-133 HDD Rundkabel 30cm.
Bios und sämtliche Treiber sind die aktuellsten.
Dieses Problem tritt ohne und mit dem VIA_IDE Accelerator_V120b Treiber auf.
Titel: DVD ROM streikt nach längerer PC Laufzeit
Beitrag von: ev1l88 am 19. Februar 2005, 22:14:46
das problem kenn ich hat/te ich und mein cousin auch...
normalerweise sucht windoof automatisch jede sekunde nach neuen cd\'s im laufwerk...
komischerweise ging es bei mir und meinem cousin auf einmal nich mehr...
windoof neuinstallation hat das problem behoben.  :kaffee

mfg ev1l
Titel: DVD ROM streikt nach längerer PC Laufzeit
Beitrag von: ahcsas am 19. Februar 2005, 23:00:59
Gibts eigentlich Einträge in der Ereignisanzeige?
Titel: DVD ROM streikt nach längerer PC Laufzeit
Beitrag von: Ich_mag_Rioja am 19. Februar 2005, 23:19:30
Neuinstallation hat nichts gebracht, Ereignisanzeige zeigt folgendes:
 sr sys 5126002180
Titel: DVD ROM streikt nach längerer PC Laufzeit
Beitrag von: Ich_mag_Rioja am 19. Februar 2005, 23:25:54
sr sys 5126002180  stammt vom VIA_RAID_V410a Treiber, glaub ich. Ich werde mal den 310 nehmen.
Gruß, Micha
Titel: DVD ROM streikt nach längerer PC Laufzeit
Beitrag von: der Notnagel am 19. Februar 2005, 23:59:59
Wie sieht es mit der Energieversorgung aus? Das verzögerte Auftreten bringt mich auf die Frage.
Titel: DVD ROM streikt nach längerer PC Laufzeit
Beitrag von: Ich_mag_Rioja am 20. Februar 2005, 01:03:52
Die Werte vom Netzteil sind auf allen Schienen gut. Chieftec 360. Ich glaube mitlerweile das es ein Treiberproblem ist. SR SYS 51 2600 2128  ist aus der VIA Treiberbezeichnung. In der Ereignisanzeige, konnte ich nachvollziehen, wurden die Fehler sr sys angezeigt.  Ab dem  Zeitpunkt gingen auch die Laufwerke nicht mehr. Wie es aussieht habe ich das Toshiba 1912  zu früh ausgetauscht.  

Gruß, Micha
Titel: DVD ROM streikt nach längerer PC Laufzeit
Beitrag von: Ich_mag_Rioja am 20. Februar 2005, 01:21:27
So, im Moment wieder ohne Laufwerke.
 Der 51 2600 2180 ist ein Treiber vom MS
Titel: DVD ROM streikt nach längerer PC Laufzeit
Beitrag von: Borries am 21. Februar 2005, 16:41:17
@ Ich mag Rioja,

vielleicht liegt es an den IDE-Rundkabeln. Wenn ich mich nicht irre sind die DVD-ROM / Brenner sowie so nicht so schnell.

Versuch es doch mal mit IDE-100 Versionen. In einigen PC Zeitschriften stand schon mal das gerade diese Laufwerke schon mal damit Probleme haben können.

Sollte zwar nicht mehr so sein, aber ist doch gelengentlich vorhanden.  :D
Titel: DVD ROM streikt nach längerer PC Laufzeit
Beitrag von: alfred99 am 21. Februar 2005, 17:07:38
Wenn die Kabeln OK sind kanns kaum daran liegen das se Rundkabel sind, aber vielleicht sind sie nicht Ok?
Titel: DVD ROM streikt nach längerer PC Laufzeit
Beitrag von: Ich_mag_Rioja am 22. Februar 2005, 00:17:01
Hallo,
 die Rundkabel sind beides hochwertige zweipfostige neue Kabel. Das fürs DVD LW hatte ich jetzt gerade getauscht als ich den Plex eingebaut habe.
Gruß, Micha
Titel: DVD ROM streikt nach längerer PC Laufzeit
Beitrag von: OJEY am 26. April 2005, 12:08:04
Hab mit meinem Toshiba SDM-1912 versucht XP zu installieren. Kopierfehler bei der Installation, Vorgang wird abgebrochen... Nach dem Neustart wird das Laufwerk zwar noch erkannt, es ließt jedoch nichts mehr...
Bei mir liegt es ebenfalls nicht an den IDE Kabeln, da ein altes CD-Rom Laufwerk die Installation geschafft hat und immer noch funktionstüchtig ist...