MSI Endanwender-Forum

Rund um MSI Produkte => Multimedia und Unterhaltungselektronik => Thema gestartet von: .:za:. am 17. Mai 2004, 19:31:07

Titel: Problem mit CR52-M
Beitrag von: .:za:. am 17. Mai 2004, 19:31:07
Tag alle zusammen.

Hab ein Problem mit meinem Brenner [CR52-M]. Hab mir das Teil vorige Woche zugelegt. Hat auch problemlos funktioniert. Doch seit gestern scheint der Brenner nicht mehr im Arbeitsplatz auf (mein anderes Cd-Laufwerk aber schon) und im Nero ist auch nur der Image-Brenner. Beim Starten findet er den Brenner und auch die Lämpchen auf der Vorderseite brennen. Doch im Windows kann ich einlegen, was ich will er zeigt mir nichts an. Kann mir dabei wer helfen ? Hoffe, dass ich das Problem lösen kann, denn ich müsste bis Mittwoch noch 25 Cds brennen *schwitz*!

Grüße Michi
Titel: Problem mit CR52-M
Beitrag von: Sittingbull am 17. Mai 2004, 19:55:53
Hi,

versuch mal den Brenner (bzw. den IDE-Kanal an dem er hängt) aus dem Gerätemanager zu löschen und den Rechner anschließend neuzustarten...


MfG
Sittingbull
Titel: Problem mit CR52-M
Beitrag von: .:za:. am 17. Mai 2004, 20:06:29
Habe ich getan. Nach dem Neustart wird der Brenner neu installiert aber er erscheint einfach nicht im Arbeitsplatz... Hm...

Lg
Titel: Problem mit CR52-M
Beitrag von: der Notnagel am 17. Mai 2004, 21:13:24
Lösch mal den NVRAM über das BIOS. Nach dem Löschen geht clear NVRAM automatisch von yes auf no. Windoofs sollte dann die Laufwerke neu einlesen.

der Notnagel
Titel: Problem mit CR52-M
Beitrag von: .:za:. am 17. Mai 2004, 21:20:55
puh und wie geht das ? bin leider kein profi...
Titel: Problem mit CR52-M
Beitrag von: der Notnagel am 17. Mai 2004, 22:39:23
Woher soll ich das wissen. Ich weiß ja nicht mal, welches Board du hast.
Im BIOS in PNP/PCI Configurations und dort findest du Clear NVRAM:
Im ESCD (Extended System Configuration Data)-NVRAM (Non-volatile Random Access Memory) speichert das BIOS sowohl für PNP- als auch für Nicht-PNP-Geräte Ressourcen-Informationen in einem Bit-String-Format.  Wird der Menüpunkt auf Yes gestellt, setzt das System den ESCD-NVRAM direkt nach dem Hochfahren des Systems zurück und stellt dann die Einstellung des Menüpunkts automatisch wieder auf No.
Beim Verlassen vom BIOS das Speichern nicht vergessen.
Alles klar?

der Notnagel