MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: truvalyd am 14. Februar 2004, 08:51:26

Titel: 865PE Neo2 läßt sich nicht in Native Mode einstellen!
Beitrag von: truvalyd am 14. Februar 2004, 08:51:26
Hallo,
habe mein 848P gegen ein 865PE Neo2-P eingetauscht.
Beim Booten sah ich das die Sata-Festplattte als Secondary Master erkannt wurde.
CD und DVD- Laufwerke, zuvor als Primary Master und Primary Slave. Das ist ja ok, aber da ich die Platte an 1.Ser dran habe müßte sie ja als Third Master angezeigt werden.
Integrated Peripherals-
On-Chip ATA(s) Operate Mode zeigt Legacy Mode an.
                                         Ich kann nicht auf Native Mode umstellen.
ATA Configuration ist auf P-ATA +S-ATA eingestellt.
                                         Wenn ich auf S-ATA Only oder P-ATA Only umschalte,
                                         dann kann ich auch den NATIVE MODE umstellen,
                                         schalte ich ATA-Config wieder auf P-ATA + S-ATA
                                         dann schalte t Operate Mode wieder automaisch auf
                                         Legacy Mode.
Bei meinem vorherigen board wurde die Platte sofort im Native Mode als Third Master erkannt, wieso hier nicht.

Gruß
Titel: 865PE Neo2 läßt sich nicht in Native Mode einstellen!
Beitrag von: HKRUMB am 14. Februar 2004, 18:34:40
welche BIOS Version ?
Titel: 865PE Neo2 läßt sich nicht in Native Mode einstellen!
Beitrag von: Serge am 15. Februar 2004, 12:19:34
Hi!

Versuche mal folgendes:

PATA only
Kepp SATA enable
Wenn es nicht hilft spiele mal mit Option SATA PORTs Definition
Sollte auch im legacy Mode gehen!
Titel: 865PE Neo2 läßt sich nicht in Native Mode einstellen!
Beitrag von: truvalyd am 15. Februar 2004, 20:30:49
Hallo und Sorry
konnte leider nicht eher antworten! Zu deiner Frage HKRUMB:
Ich hab auf meinem Board die Bios Version 3.3.

Zu deiner Antwort Sergej: Erstmal Danke! War mir gleich hilfreich, aber nicht 100%Hab auf Pata-Only Und Sata Yes und entsprechende
Port Definition im Native Mode meine Sata Platte als Primary Master und die Laufwerke dann als Third Master und Third Slave.
Im Legacy Modus Läuft es so wie ich es angeschlossen habe , Also die Laufwerke als Primary Master und Slave und die Sata Platte als Third Master, aber warum nicht im Native Modus!
Bei dem 848P Neo-LS war das möglich, sollte bei dem  865PE Neo2 PFS das nicht möglich sein? Was mach ich falsch?

Gruß
Titel: 865PE Neo2 läßt sich nicht in Native Mode einstellen!
Beitrag von: truvalyd am 15. Februar 2004, 21:04:03
Hallo,

also hab nochmal mit Native Mode versucht, aber dann ist die Platte als Primary Master oder bei anderer Port Definition als Secondary Master und wie ich schon sagte die Laufwerke als Third Master und Slave.
Geht nur im Legacy Modus.
Muß zuvor noch was anderes im Bios eingestellt sein?

gruß
Titel: 865PE Neo2 läßt sich nicht in Native Mode einstellen!
Beitrag von: Serge am 16. Februar 2004, 00:02:07
Zitat
Im Legacy Modus Läuft es so wie ich es angeschlossen habe , Also die Laufwerke als Primary Master und Slave und die Sata Platte als Third Master, aber warum nicht im Native Modus!

Was versprichst du dir von Native? Bei mir Läuft die Platte auch im legacy und hab absolut keine Probs! Hab auch Native versucht konnte kein unterschied feststellen!
Titel: 865PE Neo2 läßt sich nicht in Native Mode einstellen!
Beitrag von: truvalyd am 16. Februar 2004, 12:44:18
Hallo, hatte angenommen, dass Native neuere Technik ist, und deshalb angesagter!
Aber bin so auch ganz zufrieden!
Vielen Danmk für Hilfe!