MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für AMD CPUs => Thema gestartet von: cold ice am 27. Dezember 2003, 04:10:41

Titel: Altes Problem mit dem K7N2-Delta-ILSR
Beitrag von: cold ice am 27. Dezember 2003, 04:10:41
Hi. Ich besitze das K7N2-Delta-ILSR und habe leider immernoch mein Altes Problem, dass es bei mir ständig zu freezes kommt, wenn ich eine Hardware anfordernde Anwendung am laufen habe (3dspiele, rendern) (Bild bleibt stehen, manchmal auch sirekt ein neustart, sound der nebenbeilief läuft weiter) Ich konnte das problem in  sofern vermeiden dass ich einen tischventilator vor das offene gehäuse stellte. Inzwischen hat sich das ganze Problem aber soweit verschlimmert dass das System selbst bei auf höchste Stufe laufendem Ventilator + offenem Fenster (WINTER!!!) abstürtzt. Ich weis nun echt keinen Rat mehr, ich habe schon alles versucht. es ging ja soweit als das der Ventilator die (Spannungswandler warens glaub ich) gekühlt hat (siehe bild von tigerjan) aber nun hilft wiegesagt auch das nichtmehr. Habe schon versucht einen aktivkühler da noch obendrauf zusetzen und alles mögliche, aber inzwischen hilft nichts mehr. Wenn ihr keinen Rat wisst werde ich mal versuchen das Board umzutauschen, könnte aber problematisch werden da ich das vor 5 monaten gekauft habe, müsste also mal wissen ob das problem geläufig ist? (ich kenne inzwischen auch shcon 2 leute in näherem bekanntenkreis mit dem selben problem)

aber vielleicht hat ja jemand DIE Lösung :)

(http://msi.designlab.info/attachment.php?attachmentid=169&sid=)
Spannungswandler



mein System:

K7N2 Delta ILSR
AMD Athlon XP +2500
2x Kingston HyperX á 512 MB
MSI GeForce FX 5900

PCI:
TV Karte
Netzwerk Karte
Soundkarte


Netzteil reicht locker :)

Gehäuse ist offen + Ventilator + Zimmertemperatur 17°C

Windows XP Prof.
Neuste Treiber, neustes Bios

hab auchmal mit mbm getestet, cpu temp lag max bei 59°C (auch ohne ventilator)

ohne ventilator hält der pc ca 4 minuten gaming aus, mit ca 10, dazu noch Fenster hat vorhin 25Minuten gebracht - und dann freeze

help  ;(

cold ice
Titel: Altes Problem mit dem K7N2-Delta-ILSR
Beitrag von: Trojan999 am 27. Dezember 2003, 06:54:02
Ich tippe mal so wie tigerjan auch auf ein Thermoproblem der Spannungswandler. 8o

Warum sollst du das Board nicht tauschen können, wenn du ein Problem damit hast, ist ja noch Garantie drauf. ;)
Titel: Altes Problem mit dem K7N2-Delta-ILSR
Beitrag von: Tigerjan am 27. Dezember 2003, 12:21:33
Bei der maschinellen Montage der Kühler auf den Spannungswandlern kann es natürlich auch zu mangelndem Kontakt derselben kommen.

Da hilft dann die beste Zusatzkühlung nicht. Board tauschen.
Titel: RE: Altes Problem mit dem K7N2-Delta-ILSR
Beitrag von: Ral.Kai am 27. Dezember 2003, 18:25:30
Hallo,
dieses Problem hatte ich auch mal.
Bei mir lag es an der Gafikkarte MSI Ti4600.
MSI hatten wohl ein Problem mit der Leitpaste, es war zu wenig derselben drauf.
Ich will nicht wenn Du keine Ahnung von entfernen eines Lüfters hast, daß Du es selber machst.
Das gleiche hatte ich mal mit einem Chipsatzkühler. (auch MSI) Neue Leitpaste drauf und gut war´s.