MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: Nonnzen am 10. Oktober 2002, 16:22:46

Titel: bluescreen bei windows install
Beitrag von: Nonnzen am 10. Oktober 2002, 16:22:46
hi erstmal,
ich, bzw mein kollege, hat probleme mit der Windows2000 installation.
Ich bin nicht ganz sicher ob das Problem am mainboard liegen könnte, aber ich hoffe mir (bzw meinem kollege ;)) kann trotzdem jemand helfen:
die install startet wie gedacht, festplatte wird formatiert, bis das kopieren von den dateien startet..
die installation läuft regulär weiter bis dann bei ca. 5% n bluescreen die installation abbricht :(
wir haben auch schon festplatte gewechselt, aber bluescreen bleibt...
mainboard: MSI Max2-L 6398
CPU: p4 2.4Ghz
Grafikkarte: MSI Geforce4 TI-4400
RAM: Infineon 256MB DDR266

danke schonmal im vorraus,
Nonnzen / Necr0
Titel: bluescreen bei windows install
Beitrag von: longi am 10. Oktober 2002, 20:31:32
Hi Nonnzen

Welche Meldung?????

.........boot devices .........????
Titel: bluescreen bei windows install
Beitrag von: Andreas999 am 10. Oktober 2002, 21:36:26
Drück mal bei der inizialisierung des Setups die \"F5\" Taste und zwar solange bis ein neues Fenster aufgeht und dort wähl mal den Standart PC aus.
F5 ist ein undokumentierter Schalter im Setup

Good luck
Titel: bluescreen bei windows install
Beitrag von: Nonnzen am 10. Oktober 2002, 21:43:50
ne, so wies aussieht hat das nix mit boot device zu tun!
er kann einfach manche dateien nicht kopieren (bei jedem der vielen versuche sind es unterschiedlich dateien)
der bluescreen kommt wenn ich die fehlermeldungen überspringe und weiterinstallieren will.
also ich komm mit dem prob überhauptnicht klar, weil jedes mal andere dateien fehlen und die installation immer an anderen stellen hängen bleibt (manchmal läuft alles bis zum setup nach dem neustart glatt, aber dann is irgendwann auch ende  :()

weiss jemand ob da vielleicht eine low-level formatierung der HDD hilft?

naja, danke auf jeden fall mal ...
Nonnzen
Titel: bluescreen bei windows install
Beitrag von: Andreas999 am 10. Oktober 2002, 21:49:18
LL-format bringt nix
Versuch es doch mal mit ner original CD  :D
ist mühselig aber du kannst die CD komplett auf die Platte kopieren und von dort dann die inst starten
dann haste keine dekompressionsprobleme mehr die entstehen wenn einige Tracks auf der CD defekt sind
Das kopieren dauert zwar aber die inst geht schneller wenn alles auf der HDD liegt
Titel: thx
Beitrag von: Nonnzen am 10. Oktober 2002, 22:10:11
hehe :D
ok, werd mich wahrscheinlich erst morgen wieder dem prob widmen können :(, aber danke auf jeden fall, ich werd dann mal alles durchtestn...
mal hoffen das ich es zum laufen bringe, wenn nicht meld ich mich nochma, ;)
Nonnzen
Titel: bluescreen bei windows install
Beitrag von: zompel am 11. Oktober 2002, 12:59:30
Hi,

habe gerade bei einem Kollegen haargenau das gleiche Problem (auch Win 2000, aber anderes Board)!

Ich hatte verschiedene CD-Laufwerke und verschiedene CD\'s (auch Originale) probiert, das IDE Kabel gewechselt, BIOS Einstellungen geändert (weniger kritische Timings) - aber immer wieder Bluescreens bzw. meistens angebliche \"Lesefehler\" X(

Bis ich die RAM Bausteine aus meinem Board in das Board meines Kollegen gesteckt hatte - und siehe da :))  alles lief perfekt ;)

Es wäre zumindest mal einen Versuch wert.
Titel: bluescreen bei windows install
Beitrag von: kloana am 17. Oktober 2002, 10:29:30
Hi!

Hatte gestern das selbe Problem! Stell mal die Speicherspannung auf 2,6 od 2,7 default ist 2,5.
Bei mir hat mit 2,7 dann alles gefunkt,...

mfg
kloana