MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: macmeyer am 11. Juli 2002, 23:57:36

Titel: MSI 845 Ultra Aru und ATI 7500
Beitrag von: macmeyer am 11. Juli 2002, 23:57:36
Hallo,

vielleicht könnt Ihr mir hier helfen ....
Meine Sytemkonfiguration seht Ihr in der Signatur. Mein Problem ist, das ich auf einem blanken Win2000 System im Gerätemanager unter PCI Device ein gelbes Ausrufezeichen habe. Installiere ich den Intel Inf Treiber verschwindet es. Installiere ich zusätzlich den Grakatreiber bootet win2000 nicht mehr. Ich komme nur in den abgesicherten Modus.
Installiere ich nur den Graka treiber ohne den Intel Inf Treiber funktioniert fast alles - ausser WinOnCd, - es kommt zum Bluescreen.
Das es beim Brennen zum Bluescreen kommt schiebe ichauf den fehlenden PCI Device Treiber. Aber diesen kann ich nicht zusammen mit den Graka Treiber installieren.


Biosversion ist die neueste für dieses Board (genaue Nummer weiß ich grad nicht  X(   - glaube 3.4 )

Treiberversion für die Graka ist 5.13

Kennt Ihr dieses Phänomen und könntet Ihr mir bitte helfen?

Danke
MacMeyer
Titel: MSI 845 Ultra Aru und ATI 7500
Beitrag von: elbosso am 12. Juli 2002, 21:45:25
ich tipp mal auf win on cd. was hast du für ne version?
wocd macht ordentlich probs mit win2k/xp in älteren versionen.
ansonsten vllt mal 2000 als non-acpi installieren.
Titel: MSI 845 Ultra Aru und ATI 7500
Beitrag von: macmeyer am 13. Juli 2002, 09:15:27
@elbosso:

danke für Deine Antwort,  win2000 ist als non acpi installiert, und ich weiß jetzt auch das es winoncd 5.02 ist. Ich habe eine andere Graka eingebaut, jetzt lässt sich zwar der Intel inf Chipsatztreiber installieren , aber es kommt beim brennen immer noch zum Absturz. X(
Titel: MSI 845 Ultra Aru und ATI 7500
Beitrag von: elbosso am 13. Juli 2002, 11:49:48
dann probier mal, den brenner mit nem 80poligen kabel zu betreiben und/oder mal nero zu benutzen
hast du den application accelerator installiert? wenn nicht mach das auch mal
Titel: MSI 845 Ultra Aru und ATI 7500
Beitrag von: macmeyer am 13. Juli 2002, 21:53:54
Danke,

der Brenner ist an einem 80 poligem Kabel.
Naja , ich habe mich danit abgefunden das WinOnCd nicht funzt.
Easy Cd Creator, Nero, CloneCD und Direct CD dagegen funktionieren einwandfrei.
Und Roxio weiß auch nicht weiter. Ich muß denen zwar lassen das Sie gleich ab meiner ersten Mail täglich mit mir in Verbindung stehen - aber genutzt hat mir das leider nicht.
Titel: MSI 845 Ultra Aru und ATI 7500
Beitrag von: elbosso am 13. Juli 2002, 22:17:34
manche brenner \"möchten\" auch gern als master laufen...vllt probierst du das nochmal.
ansonsten würd ich mir keine sorgen machen, nero ist sowieso das bessere programm (meine meinung).
Titel: MSI 845 Ultra Aru und ATI 7500
Beitrag von: macmeyer am 14. Juli 2002, 00:50:30
Das ist es ja, meine Hauptsorge Anfangs mit der ATI war der nicht installierbare Intel Inf Treiber. Ich dachte das wäre der Grund für die Abstürze beim Brennen. Aber nun mit der anderen Graka- konnte ich auch den Intel Inf Treiber installieren. Ich hatte alle Hardware seitigen Möglichkeiten ausgeschöpft. Master, Slave, stärkeres Netzteil, blankes Windows nur mit einer Festplatte und dem Brenner.
Was mich \"so ärgert\"  X(  : Ich hatte mir WinOnCd neu gekauft (70,-€) und es läuft nicht. Easy Cd Creator- mittlerweile aus dem selben Haus- funktioniert aber tadellos. (Easy Cd Creator Basic  war beim Brenner dabei.) Also hatte ich Roxio angeschrieben - und gefragt ob die das Proggi tauschen. Aber nö...., benennen sie Datei XY um installieren sie Service Packs und andere Treiber und deaktivieren sie ja alle Hintergrundprogramme. Ich bin zwar kein Profi - aber \"blöd\" bin ich auch nicht ganz, das hatte ich alles schon durch. Die sind zwar ziemlich schnell beim Support, aber jetzt nach zwei Wochen fangen die mit Ihren Tipps wieder von vorn auf Ihrer Liste an.

Also danke für Deine Hilfe.

Ciao Mani