MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: Arlekino am 03. Juni 2002, 19:58:44

Titel: MSI 845 Ultra ARU - Chipsatzventilator extrem laut
Beitrag von: Arlekino am 03. Juni 2002, 19:58:44
Hallo an alle!

Bei meinem MSI 845 Ultra ARU Board wird der Chipsatzventilator nach ca. 4-5 Stunden Arbeit sehr laut. Am Anfang war der ziemlich leise. Und nach ca. 3 Wochen fing es an. Und das ist schon das zweite Board. Das erste habe ich noch rechtzeitig zurückgegeben wegen des gleichen Problems. Das Bord reparieren zu lassen, kann ich mir im Moment nicht leisten, da es ca. 4 Wochen dauert, und ich auf den Rechner beruflich angewiesen bin. Was kann ich jetzt machen? Ventilator gegen einen anderen austauschen? Könnte mir in diesem Fall jemand einen empfehlen. Oder kann ich ihn überhaupt abschalten? Hat schon jemand damit Erfahrung? Ob das auf längere Zeit gut geht? Ich wäre jedem für einen Tip dankbar.

Bedanke mich im voraus.
Titel: MSI 845 Ultra ARU - Chipsatzventilator extrem laut
Beitrag von: 11001111 am 03. Juni 2002, 20:45:03
Grüß dich,

Schraub mal den Lüfter ab, entferne vorsichtig den Aufkleber auf der Rückseite (die Seite wo die Kabel rauskommen) da dürfte in der mitte ein kleines Loch sein, mache dort einen Tropfen öl rein und den Aufkleber wieder drauf - wenn du Glück hast reicht das um den Lüfter wieder leise zu bekommen.

cu
Titel: MSI 845 Ultra ARU - Chipsatzventilator extrem laut
Beitrag von: Arlekino am 06. Juni 2002, 19:38:09
Da bin ich wieder, hallo!

Das mit dem Öl habe ich versucht. Extra gekauft [Clean IP-Isopropanol-Aktiv-Reiniger], Langzeitfett für Wälz- und Gleitlager steht drauf. Der Lüfter ist schon etwas leiser geworden, aber trotzdem nicht so, wie am Anfang. Längere Zeit kann man das wirklicht nicht aushalten.

Hat noch jemand das gleiche Board? Ist bei euch alles in Ordnung? Weil, wie oben schon beschrieben, das zweite Board, das gleiche Problem.

Danke für eure Hilfe!
Titel: MSI 845 Ultra ARU - Chipsatzventilator extrem laut
Beitrag von: Tommes am 06. Juni 2002, 19:49:51
Hallöchen
Habe auch das 845Ultra aber keine Probs mit meinem Chipsatzlüfter
Tausche ihn einfach gegen einen anderen aus
Diese lüfter bekommst du in jedem PC laden
Titel: MSI 845 Ultra ARU - Chipsatzventilator extrem laut
Beitrag von: Arlekino am 06. Juni 2002, 20:07:01
Hallo Tommes!

Danke erstmal für die schnelle Antwort. Habe noch eine Frage zum Lüfter. Wie ich weiß, hat er drei Drähte: +12V, Masse und Sensor. In der Bedienungsanleitung steht \"Wenn die Hauptplatine über einen integrierten Chipsatz zur Überwachung der System-Hardware verfügt, müssen Sie einen speziell ausgeführten Ventilator mit Geschwindigkeitssensor verwenden, um in den Vorteil der Ventilatorsteurung zu kommen\"
Ist das jetzt bei diesem Board der Fall? Muss ich jetzt einen speziellen Ventilator kaufen, oder genügt auch ein normaler Lüfter, ich meine damit ohne Steurung?
Titel: MSI 845 Ultra ARU - Chipsatzventilator extrem laut
Beitrag von: toenne am 06. Juni 2002, 20:27:40
Müssen wohl nicht, jedenfalls ist in der Bios-Beschreibung keine Warnfunktion bei Lüfterausfall ersichtlich. Wenn du die Drehzahl natürlich wissen und z.B. mit MBM oder Speedfan auslesen und regeln willst dann schon.
Titel: MSI 845 Ultra ARU - Chipsatzventilator extrem laut
Beitrag von: Arlekino am 06. Juni 2002, 21:13:00
Hallo!

SpeedFan 4.05 habe ich gerade ausprobiert, MBM 5 vor zwei Tagen. Nur konnte ich die Drehzahl des Chipsatz-Lüfters weder auslesen noch regeln. Nur die des CPU-Lüfters. Vielleicht mache ich was falsch?  :(
Titel: MSI 845 Ultra ARU - Chipsatzventilator extrem laut
Beitrag von: schluchti am 06. Juni 2002, 21:43:00
Hallo Arlekino,

ich habe seit 2 Wochen das gleiche Board und mein
Lüfter läuft noch recht leise.
Im Hanbuch im Kapitel 2 (auf Seite 2-16) ist die Stromversorgung für die Ventilatoren genau dokumentiert.
Du hast einen Abschnitt schon fast richtig wieder gegeben.
Dort seht:
Wenn die Hauptplatine über einen integrierten Chipsatz zur Überwachung der System-Hardware verfügt, müssen Sie einen speziell ausgeführten Ventilator mit Geschwindigkeitssensor verwenden, um in den Vorteil der CPU-Ventilatorsteurung (Betonung liegt auf CPU-Ventilatorsteuerung) zu kommen.
Der Chipsatzlüfteranschluss hat zwar auch ein
Sensor-Pol, wird aber nicht vom Bios oder anderen Programmen ausgelesen. Somit kannst du ihn auch nicht steuern. Also Hanbuch + Lüfter mit ins Computergeschäft nehmen und neuen Lüfter holen.

Schluchti
Titel: MSI 845 Ultra ARU - Chipsatzventilator extrem laut
Beitrag von: Arlekino am 06. Juni 2002, 21:53:28
Hi Schluchti!

Das Board habe ich übers Internet bestellt. Und wenn ich es jetzt einschicke, dann dauert die ganze Geschichte so um die vier Wochen. Habe schon mit denen gesprochen, und die sagen, es geht nicht anders. Da muss ich wohl einen neuen Lüfter kaufen.
Titel: MSI 845 Ultra ARU - Chipsatzventilator extrem laut
Beitrag von: elbosso am 07. Juni 2002, 21:49:42
mein lüfter wurde auch irgendwann laut, ich hab ich einfach abgeschraubt.
zur info: mein pc ist 24/7 an und hat was zu tun ;-)
KEINE PROBLEME bis jetzt. der verbliebene kühlkörper wird auch grad mal handwarm.
IMHO ist der lüfter, wie bei so vielen anderen boards auch, nur zu protz-zwecken drauf!

greetz,
elbosso
Titel: MSI 845 Ultra ARU - Chipsatzventilator extrem laut
Beitrag von: Arlekino am 08. Juni 2002, 00:12:40
Super!
Genau das wollte ich hören. Habe heute auch meinen abgeschraubt. Der Kühler ist wirklich handwarm. Den supertollen Lüfter kann in jetzt in die Schublade schmeißen.  :D  MSI könnte sich diesen Lüfter sparen, oder einen vernünftigen dran machen.

Vielen Dank an Alle!
Arlekino
Titel: MSI 845 Ultra ARU - Chipsatzventilator extrem laut
Beitrag von: Arlekino am 25. Juni 2002, 11:47:07
Hallo!

Es läuft doch nicht alles so, wie ich es mir gedacht habe. Im Normalbetrieb bleibt der Kühler schon warm. Aber wenn der Rechner was zu tun hat (habe z.B. MP3-Files normalisiert), wird der Kühler ziemlich heiß. In den heißen Tagen hatte mehrmals folgendes Problem: die CPU-Belastung stieg auf einmal auf 100 Prozent an und der Rechner blieb hängen, obwohl kein Programm aktiv war. Kann sein, dass es auch am Speicher liegt, da mir von der D-LED ein Speicherdefekt angezeigt wird.

Habe hier eine mögliche Lösung gefunden.

http://www.redmule.com/SilentPC/ZalmanNorthbridge.html

Kann mir jemand was dazu sagen?

Bedanke mich im voraus