MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: CaBaL am 19. März 2002, 21:30:58

Titel: Format C: Probs mit Raid
Beitrag von: CaBaL am 19. März 2002, 21:30:58
Habe jetzt einen Stripe mit 2 Maxtor 33073H3.
Fdisk hat hingehauen habe C:8GB / D:24GB / E:10GB / F:10GB / G:5GB
Wenn ich mit der Win98 Bootdisk hochfahre und C formatiere sagt er bei 97% Gerät ist nicht bereit. Habe dann mit der Win2k CD gebootet und über Win2k formatiert und das ging. Wenn ich aber Win98se installieren will muss ich aber wohl oder übel unter DOS formatieren. Hat jemand ne Idee woran das liegt da mein Win2k jetzt einwandfrei läuft mit Raid.
Titel: Format C: Probs mit Raid
Beitrag von: spitznerlutz am 19. März 2002, 22:36:18
Ich habe ähnliche Probs bei WD-Platten gehabt...
Einfach mal die 80poligen Kabel gegen 40er austauschen und dann nochmal versuchen Win98 zu installieren...das KÖNNTE vielleicht EIN Fehler gewesen sein :D

achja, und danach wieder die richtigen Kabel dran...

Warum bleibst du nicht bei W2k???
Titel: Format C: Probs mit Raid
Beitrag von: CaBaL am 20. März 2002, 05:23:51
Weil man unter WIn2k nicht wirklich gut spielen kann.
Und WinXP kommt mir nicht in die Tüte
Titel: Format C: Probs mit Raid
Beitrag von: tsunetomo am 21. März 2002, 08:51:48
hmmm also alle neun und älteren spiele laufen gut oder sogar besser unter w2k.

wenn du natürlich noch die alten krücken aus den 80´gern spielst ist dir eh nicht zu helfen ;)
spass beiseite es gibt doch nun für jedes spiel sollte es den mal nicht unter w2k richtig laufen einen patch

also lass lieber gleich die finger von 98 :rolleyes:
Titel: Format C: Probs mit Raid
Beitrag von: spitznerlutz am 21. März 2002, 19:31:52
da muss ich tsunetomo recht geben, mittlerweile solltest du für fast alles patches für w2k kriegen.
was hast du gegen xp???
falls du die ganze Spy-Schei... meinst, keine Angst,die kann man komplett ausschalten, z.B. mit XPANTISPY (freeware)...