MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: f000x am 08. November 2020, 08:37:12

Titel: Z370-A pro piept
Beitrag von: f000x am 08. November 2020, 08:37:12
hallo zusammen..

ich habe das Z370-A pro MB und von einer 1080gtx auf eine 3080rtx gewechselt
beim starten erklingt ein 4xschnelles piepen und die vga led leuchtet für ein paar sekunden auf...
ich finde keine plausieble erklärung dafür ...bau ich die 1080 wieder rein ist alles fein ?-(  ?-(  8| ...
neueste bios update ist auch drauf...kommt vll noch in nächster zeit ein noch neueres bios update
restliches system i7-8700k,2x8gb ddr4,soundblaster Ae5 ,bQ 600w NT..

auf windows läuft alles perfekt keine aussetzer in spielen oder ähnliches.
hat vll jemand eine ahnung oder gehts jemanden genau so ? ?-(

mfg f000x
Titel: Re: Z370-A pro piept
Beitrag von: HKRUMB am 08. November 2020, 10:54:08
nimm ein modernes stärkeres NT  ;-)  ...
Titel: Re: Z370-A pro piept
Beitrag von: f000x am 08. November 2020, 13:13:31
danke für die antwort.... ich habe mir jetzt ein -be quiet! Straight Power 11 750 Watt- bestellt und hoffe das es reichen wird  ;-(
Titel: Re: Z370-A pro piept
Beitrag von: HKRUMB am 08. November 2020, 14:21:02
reicht  ;-)
Titel: Re: Z370-A pro piept
Beitrag von: f000x am 10. November 2020, 17:10:31
habe soebend das NT eingebaut nur leider piept es immer noch ...
 hat es vll was mit dem pcie3.0 zu tun da die grafigkarte ja 4.0 unterstützt ?
Titel: Re: Z370-A pro piept
Beitrag von: HKRUMB am 10. November 2020, 17:35:07
...alle Stromversorgungskabel angeschlossen ?
MB BIOS aktuell ?
die sollte auch am PCIe 3.0  ohne Probleme  laufen...

 ...vielleicht kommt noch ein BIOS Update , frag selbst mal nach
wenn nur die Beeps stören ,was der Support dazu sagt ...
Titel: Re: Z370-A pro piept
Beitrag von: f000x am 10. November 2020, 17:42:33
jip alles so wie es sein soll angeschlossen und bios auch auf dem neusten stand ... ich habe gelesen das es aufhören soll wen man csm auf uefi stellt  ?-(  warum auch immer
das system läuft echt wunderbar keine probleme .. das wundert mich karte kann auch nicht defekt sein ...
Titel: Re: Z370-A pro piept
Beitrag von: HKRUMB am 10. November 2020, 17:45:01
du bist nicht allein ...google mal
Titel: Re: Z370-A pro piept
Beitrag von: HKRUMB am 10. November 2020, 17:47:39
resette jetzt mal das CMOS (stell nur auf UEFI )...ist das Beepen dann weg ?
Titel: Re: Z370-A pro piept
Beitrag von: f000x am 10. November 2020, 17:55:58
ich habe grade über eingabe mbr2gpt meine platte umgewandelt.... hab im bios auf uefi umgestellt und es piepst nichts mehr... ????  :party:  :party:
aber waRUM bei csm 
Titel: Re: Z370-A pro piept
Beitrag von: HKRUMB am 10. November 2020, 19:42:01
ich denke ein neues MB BIOS kann das besser ...  ;-) ... alles braucht seine Zeit
Titel: Re: Z370-A pro piept
Beitrag von: DanielMae am 21. November 2020, 20:10:44
Hab ein 9900 KS mit ner 3080 FE und das läuft ohne Probleme. Der Tipp mit dem NT war quatsch.