MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: NoSuperHero am 06. August 2020, 21:54:50

Titel: Z170A GAMING M3 + Corsair Vengeance LPX CMK16GX4M2B3200C16 mit XMP = BlueScreens
Beitrag von: NoSuperHero am 06. August 2020, 21:54:50
Hallo Community,
ich habe vor Wochen meinen Speicher auf 3200MHz umgestellt. Vorher hatte ich 2400er Riegel die ohne Probleme liefen.
Sobald ich den Speicher mit XMP Profil im Bios laufen lasse, bekomme ich sehr kurz nach dem booten von Windows 10 einen Bluescreen (WHEA_UNCORRECTABLE_ERROR).
Mal früher und manchmal etwas später. Lasse ich den Speicher mit Standard laufen, gibt es keine Probleme mehr.
Nur habe ich 3200er Speicher gekauft um ihn auch damit nutzen zu können. :-D

Es handelt sich um 4x8GB Corsair Vengeance LPX CMK16GX4M2B3200C16
Den RAM habe ich 3mal im Memtest via USB Bootstick prüfen lassen. Hat sehr lange gedauert bei 32GB aber es wurden keine Fehler erkannt (siehe Bild im Anhang).
Ich habe jetzt noch nicht getestet ob es mit einem frischen Windows nicht passiert. Dafür habe ich im Moment leider kaum Zeit.
Es soll ja laut Google ein "Hardware Defekt" als mögliche Ursache haben (GPU, CPU, PSU, HDD, SSD, RAM oder Treiber Kompatibilitätsprobleme, Hitze, Spannungsfehler)
Also so ziemlich alles im PC  ?-(

Hitze ist kein Problem, RAM laut Memtest ok, RAM läuft mit SPD Werten stabil unter meinem Windows.

Hier noch ein paar Specs vom PC:
Intel Core i5-6600K(nicht übertaktet)
AMD Radeon RX 480 (Polaris 10) (8 GB)
Microsoft Windows 10 Pro
NVMe Samsung SSD 970 (232 GB) --> Windows 10
Crucial_CT750MX300SSD1  (750 GB, SATA-III)
WDC WD40EZRX-00SPEB0  (4 TB, SATA-III)
Seasonic 650 Watt Netzteil

Vielleicht hat jemand eine Idee oder einen Hinweis für mich.