MSI Endanwender-Forum

Rund um MSI Produkte => All-in-One PCs und Desktops => Thema gestartet von: Winfried am 13. Juli 2020, 11:49:31

Titel: MSI AIO 27 6QE - Lüfter-Probleme
Beitrag von: Winfried am 13. Juli 2020, 11:49:31
Guten Tag,

im Oktober 2017 kaufte ich nach langer Suche den besagten 27"All in One, wohl einer der letzten auf dem Markt.

Das Gerät funktionierte seitdem fehlerlos, aber vor ca. einer Wochen erschienen bei jedem Systemstart zwei Meldungen: "System Fan Fail" und "CPU Fan non existent".
Mit SSD-Raid lädt Windows schnell und die Meldungen verschwanden dann spätestens nach einer Minute. Das beruhigte mich aber nicht.
Deshalb öffnete ich vorgestern das Gerät und säuberte die Lamellen des großen Lüfters mit einem kleinen Pinsel.
Ich nahm an, das Problem sei damit gelöst, aber die Meldungen kamen wieder.

Momentan weiß ich nicht, was damit geschehen soll.
Alle MSI-Geräte werden zur Reparatur nach Polen geschickt, was ich vermeiden möchte und auch evtl. nicht nötig ist.

Für einen Rat wäre ich dankbar!

Mit Gruß, Winfried

p.s.: Anhang von meinem anderen AIO von 2014, weil ich vergass, den anderen zu fotografieren.

Titel: Re: MSI AIO 27 6QE - Lüfter-Probleme
Beitrag von: Winfried am 23. Juli 2020, 18:02:56
Inzwischen hat sich das Problem nach einigen Tests für mich mehr oder weniger erledigt.

Nach Herunterfahren bleibt der PC immer im Standby, das externe Netzteil hat keinen Ausschalter.
Der Anschluss mit einem ausschaltbaren Stecker und die Netztrennung führten zu weniger Lüfter-Fehlmeldungen.
Als sie wieder einmal erfolgte, schaute ich nach Neustart sofort im Bios nach und der Lüfter war der Meldung entsprechend aus.
Die Temperatur stand bei 35 Grad Celsius und kurz danach war der Lüfter auf normaler Drehzahl, wodurch die Meldung verschwand.
Es gibt übrigens nur einen Lüfter, dessen große Messingarme System und CPU kühlen.

Mir scheint, dass die Lüfterachse nicht gleich in Gang kommt, aber bei der niedrigen Temperatur ist das kurzfristig zu verkraften.
Etwas unternehmen werde ich nur, falls sich die Sache verschlechtert.
Titel: Re: MSI AIO 27 6QE - Lüfter-Probleme
Beitrag von: jeanlegi am 25. Juli 2020, 20:53:31
Du könntest noch versuchen was passiert, wenn du den Schnellstart deaktivierst bei Windows 10.
Titel: Re: MSI AIO 27 6QE - Lüfter-Probleme
Beitrag von: Winfried am 26. Juli 2020, 14:14:12
Hallo jeanlegi,

herzlichen Dank für den ausgezeichneten Tipp!
(mir war die Schnellstart-De/Aktivierung nie aufgefallen - ist hinter zwei Klicks in Netzschalter-Optionen versteckt)

Also habe ich den Schnellstart deaktiviert, was zu der Erkenntnis führte, dass damit der PC komplett abgeschaltet wird.
Sonst besteht Standby (wegen der Schnellladefunktion), aber nun ist auch die externe Steinberg-Soundkarte aus.
Somit kann ich auf den extra Ausschaltstecker verzichten, einfach super!
Wäre das externe, riesige Netzteil mit einem Schalter versehen, hätte ich diesen wie bei meinen "normalen" PCs auch genutzt.

Nachdem ich mit dem deaktivierten Schnellstart mehrmals neu gestartet hatte, gab es keine Lüftermeldung mehr.
Auf jeden Fall hat sich die Lage erheblich verbessert und wird hoffentlich so bleiben.

Damit verabschiede ich mich mit nochmaligem Dank!

Winfried