MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: michael.uray am 08. Juli 2020, 09:40:22

Titel: MSI MAG Z490 Tomahawk startet nicht mit Intel RST Premium-Modus
Beitrag von: michael.uray am 08. Juli 2020, 09:40:22
Wenn ich beim MAG Z490 (Bios 7C80v11) im Intel RST Setup (V17.9) den "Intel RST Premium-Modus" auswähle, dann startet das Mainboard nicht mehr.



Ich muss danach ein Bios-Reset (via Jumer) durchführen um wieder booten zu können.

Woran könnte das liegen?
Titel: Re: MSI MAG Z490 Tomahawk startet nicht mit Intel RST Premium-Modus
Beitrag von: der Tobi am 08. Juli 2020, 11:16:35
Der Fehler liegt sicher nicht an den Intel Software, denn die kommt erst in Windows zum tragen.
Überprüfe Deine Einstellunge im BIOS, stelle sicher erstmal nichts übertaktet zu haben und teste dann nochmal.

Schaue ob es ein aktuelleres BIOS für Dein BOARD gibt.
Titel: Re: MSI MAG Z490 Tomahawk startet nicht mit Intel RST Premium-Modus
Beitrag von: michael.uray am 08. Juli 2020, 14:51:44
Das Bios ist die aktuellste Version von der MSI Seite und auch das Intel Tool ist von dort.
Ich nehme an, dass das Intel Tool eine Einstellung im Bios verändert, es bootet nach dieser Einstellung neu und dann passiert es. Ich komme danach nicht mehr ins Bios um dort etwas prüfen zu können. Es wurde nichts übertaktet und es wurden auch sonst keine Einstellungen vorgenommen.
Bios reset -> Intel Tool -> PC bootet nicht mehr.
Titel: Re: MSI MAG Z490 Tomahawk startet nicht mit Intel RST Premium-Modus
Beitrag von: der Tobi am 08. Juli 2020, 15:34:34
Ok,
hätte ich auch mal genauer lesen können.
Wenn Du Windows vorher installiert hast, dann wurde dies im AHCI Modus installiert und startet nicht, wenn Du Premium lädst.
In diesem Fall werden die Ports auf RAID gesetzt.

Ich würde empfehlen den RST Treiber über das Dragon Center installieren zu lassen, dann läufst Du nicht Gefahr den falschen Treiber zu installieren.
Titel: Re: MSI MAG Z490 Tomahawk startet nicht mit Intel RST Premium-Modus
Beitrag von: michael.uray am 08. Juli 2020, 21:17:15
Wie geschrieben komme ich dann nicht einmal mehr ins Bios, es kann also nicht an der Windows Installation mit/ohne Raid Treiber liegen.
Titel: Re: MSI MAG Z490 Tomahawk startet nicht mit Intel RST Premium-Modus
Beitrag von: jeanlegi am 08. Juli 2020, 21:58:34
Was wird an Platten verwendet und auf welchen Ports?
Und prüf bitte noch ob UEFI eingestellt ist und nicht Legacy.
Das führt auch gerne mal zu problemen.
Titel: Re: MSI MAG Z490 Tomahawk startet nicht mit Intel RST Premium-Modus
Beitrag von: michael.uray am 09. Juli 2020, 20:30:13
Es sind verschieden Platten an allen 6 Ports angeschlossen.
Selbst wenn eine Platte aus irgend einem Grund ein Problem haben sollte, sollte doch zumindest das Bios hochfahren.

Es gibt auch noch ein weiteres Problem (https://forum-de.msi.com/index.php/topic,118147.0.html), dass keine Grafikkarte betrieben werden kann.
Ich frage mich ob das Board defekt ist.
Titel: Re: MSI MAG Z490 Tomahawk startet nicht mit Intel RST Premium-Modus
Beitrag von: der Tobi am 10. Juli 2020, 17:54:56
Da das neue Netzteil den Fehler mit der Grafikkarte gelöst hat, wie schaut es mit diesem Problem hier aus?
Besteht dies weiterhin?
Titel: Re: MSI MAG Z490 Tomahawk startet nicht mit Intel RST Premium-Modus
Beitrag von: michael.uray am 10. Juli 2020, 23:58:43
Dieses Problem besteht weiterhin, ich habe es auch erneut mit dem neuen Netzteil getestet.