MSI Endanwender-Forum

Rund um MSI Produkte => Grafikkarten => Thema gestartet von: TexAttack am 14. Februar 2020, 12:56:22

Titel: MSI RX 5700 XT - Treiber Probleme
Beitrag von: TexAttack am 14. Februar 2020, 12:56:22
Hallo in die Runde,

seit dem letzten Treiberupdate verstellt sich die Bildschirmansicht. Die Darstellung ist gelb-stichig und flau.
Deinstallieren und den alten Treiber wieder drauf hat keinen Erfolg gebracht. Habe dann mit dem DDU (Display Driver Uninstaller) deinstalliert und dann den alten Treiber erneut installiert. Die Darstellung war wieder ok. Jedoch habe ich nach einem Neustart das gleiche Problem wieder.
Kann der GPU-Speicher defekt sein, oder kennt jemand das Problem? Habe das System erst seit 3 Monaten und es läuft sonst einwandfrei.

Mainboard: MPG x579 Gaming Plus
Prozessor: Ryzen 7-3700X
Grafik: MSI RX 5700 XT (Treiber: Adrenalin 2020 Edition 20.1.3)
RAM: 32GB G.Skill Trident Z Neo DDR4-3600

Vielen Dank für Eure Hilfe.


Grüße
TexAttack
Titel: Re: MSI RX 5700 XT - Treiber Probleme
Beitrag von: TexAttack am 16. Februar 2020, 11:49:36
Hier noch eine Zusatzinfo aus dem Geräte-Manager Ereignissen der Grafikkarte.
So ist der Ablauf nach bei Installation des Grafiktreibers:

1. Gerät konfiguriert (display.inf)

Das Gerät PCI\VEN_1002&DEV_731F&SUBSYS_57011682&REV_C1\6&174d5041&0&00000019 wurde konfiguriert.

Treibername: display.inf
Klassen-GUID: {4d36e968-e325-11ce-bfc1-08002be10318}
Treiberdatum: 06/21/2006
Treiberversion: 10.0.18362.1
Treiberanbieter: Microsoft
Treiberabschnitt: MSBDA
Treiberrang: 0xFB2006
Passende Geräte-ID: PCI\CC_0300
Treiber mit niedrigerem Rang:
Gerät wurde aktualisiert: false
Übergeordnetes Gerät: PCI\VEN_1002&DEV_1479&SUBSYS_14791002&REV_00\5&3ba7fab&0&000019

2. Gerät gestartet (BasicDisplay)

Das Gerät PCI\VEN_1002&DEV_731F&SUBSYS_57011682&REV_C1\6&174d5041&0&00000019 wurde gestartet.

Treibername: display.inf
Klassen-GUID: {4d36e968-e325-11ce-bfc1-08002be10318}
Dienst: BasicDisplay
Untere Filter:
Obere Filter:

3. Gerät konfiguriert (oem8.inf)

Das Gerät PCI\VEN_1002&DEV_731F&SUBSYS_57011682&REV_C1\6&174d5041&0&00000019 wurde konfiguriert.

Treibername: oem8.inf
Klassen-GUID: {4d36e968-e325-11ce-bfc1-08002be10318}
Treiberdatum: 09/10/2019
Treiberversion: 26.20.13003.1007
Treiberanbieter: Advanced Micro Devices, Inc.
Treiberabschnitt: ati2mtag_Navi10
Treiberrang: 0xCF2000
Passende Geräte-ID: PCI\VEN_1002&DEV_731F&REV_C1
Treiber mit niedrigerem Rang: display.inf:PCI\CC_0300:00FB2006
Gerät wurde aktualisiert: true
Übergeordnetes Gerät: PCI\VEN_1002&DEV_1479&SUBSYS_14791002&REV_00\5&3ba7fab&0&000019

4. Gerät nicht gestartet (amdkmdap)

Beim Start des Geräts PCI\VEN_1002&DEV_731F&SUBSYS_57011682&REV_C1\6&174d5041&0&00000019 ist ein Problem aufgetreten.

Treibername: oem8.inf
Klassen-GUID: {4d36e968-e325-11ce-bfc1-08002be10318}
Dienst: amdkmdap
Untere Filter:
Obere Filter:
Problem: 0x0
Problemstatus: 0xC00000E5

5. Gerät installiert (u0346940.inf_amd64...)

Der Prozess zum Installieren von Treiber u0346940.inf_amd64_1ea00c8019a8594e für Geräteinstanz-ID PCI\VEN_1002&DEV_731F&SUBSYS_57011682&REV_C1\6&174D5041&0&00000019 wurde mit folgendem Status beendet: 0x0.


Der Windows-Anmeldebildschirm zeigt nach Neuinstallation des Grafiktreibers die korrekte Darstellung (Farbe u. Helligkeit).
Sobald ich das Kennwort-Fenster anklicke, um mein User-PW einzugeben, verstellt sich das Hintergrundbild in diese flaue, gelbliche Darstellung wie vor der Treiber-Neuinstallation.

Bin ich tatsächlich der Einzige, der dieses Problem hat? Wäre schön für Euch ;-) , aber ich habe leider keinen Ansatzpunkt, um das Problem zu lösen  ?-(
Titel: Re: MSI RX 5700 XT - Treiber Probleme
Beitrag von: TexAttack am 17. Februar 2020, 14:08:31
Noch ein Feedback zur Situation.
Wenn ich mich mit einem anderen User bei Windows anmelde, z.B. als lokaler Admin, ist die Darstellung normal!
Wechsel ich dann (ohne Neustart) auf mein eigentliches Profil, ist die Darstellung auch normal!? Das ist doch schräg, oder?
Trotzdem ist nach einem Neustart mit meinem Profil, das gleiche Phänomen mit der schlechten Darstellung wieder da.
Die Anzeigeeinstellungen sind alle ok, ich habe keine Ahnung, wo sich eine Einstellung eingenistet haben könnte, die die Ursache für diese schlechte Darstellung bewirkt.

Hilft das evtl. einen von Euch weiter, mich auf die richtige Fährte zu bringen???
Titel: Re: MSI RX 5700 XT - Treiber Probleme
Beitrag von: jeanlegi am 19. Februar 2020, 19:47:05
Was ist sonst noch installiert?
Irgendwas scheint ja den Fehler zu verursachen.
Ansonsten vielleicht das Profil defekt?
Dann könnte man versuchen unter den entsprechenden User Ordner ubennenen und noch mal anmelden, dann sollte ein neues Profil erstellt werden.

Welche MSI GPU ist es genau?
Titel: Re: MSI RX 5700 XT - Treiber Probleme
Beitrag von: TexAttack am 19. Februar 2020, 21:23:58
Danke jeanlegi,

ich habe einen neuen User angelegt und arbeite nun unter diesem. Die Darstellung ist dadurch wieder in Ordnung.
Keine Ahnung was sich bei dem anderen Profil verstellt hat.