MSI Endanwender-Forum

Allgemeines Forum => Rund um Software => Thema gestartet von: mrlooong1987 am 29. Januar 2020, 13:47:04

Titel: The Witcher 3 läuft überhaupt nicht flüssig, unspielbar
Beitrag von: mrlooong1987 am 29. Januar 2020, 13:47:04
Moin Leute,
ich habe den MSI GE73 8RF RGB

Das Spiel The Witcher 3 läuft extrem langsam und jede Eingabe dauert mindestens 1 Sekunde bis diese ausgeführt wird.
Laut Systemanforderungen des Spiels sollte mein Laptop locker mithalten können.
Jemand ne Idee woran es liegen kann?

Ich habe die GTX 1070 Grafikkarte.
Vielen Dank im Voraus.
Titel: Re: The Witcher 3 läuft überhaupt nicht flüssig, unspielbar
Beitrag von: iTzZent am 29. Januar 2020, 16:31:50
Installiere bitte die neusten Intel und Nvidia Grafikkarten Treiber. Ich gehe davon aus, das bei dir das Spiel aktuell nur mit der Intel Grafikeinheit läuft.
Titel: Re: The Witcher 3 läuft überhaupt nicht flüssig, unspielbar
Beitrag von: mrlooong1987 am 29. Januar 2020, 18:57:00
Wo finde ich diese Treiber?
Titel: Re: The Witcher 3 läuft überhaupt nicht flüssig, unspielbar
Beitrag von: wiesel201 am 29. Januar 2020, 19:00:56
Nimm erst mal die Treiber von der Produktseite:
https://de.msi.com/Laptop/support/GE73-Raider-RGB-8RF
Achtung: Erst den Intel-Treiber installieren, anschließend den NVidia-Treiber!
Titel: Re: The Witcher 3 läuft überhaupt nicht flüssig, unspielbar
Beitrag von: mrlooong1987 am 29. Januar 2020, 19:38:32
Mist, jetzt habe ich erst den Nvidia Treiber installiert!
Was kann ich jetzt tun? Bzw. was kann passieren wenn ich es umgekehrt mache?
Titel: Re: The Witcher 3 läuft überhaupt nicht flüssig, unspielbar
Beitrag von: iTzZent am 29. Januar 2020, 19:51:37
Intel Treiber: https://downloadmirror.intel.com/29335/a08/igfx_win10_100.7755.exe
Nvidia Treiber: http://de.download.nvidia.com/Windows/441.87/441.87-notebook-win10-64bit-international-dch-whql.exe