MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: daywalker66 am 04. August 2019, 11:49:59

Titel: MSI B450 Mortar Titanium + Ryzen 3600, Probleme mit Lüfter
Beitrag von: daywalker66 am 04. August 2019, 11:49:59
Hallo zusammen,

habe nun ca 1 Jahr das B450 Mortar Titanium in Benutzung und wollte von einen Ryzen 2600 auf einen Ryzen 3600 aufrüsten. Mitlerweile gibt es ja für das Board auch mehrere neue Bios Versionen, die in kurzen Abständen veröffentlicht werden. Hatte bisher das 7B89vA6 drauf und damit lief alles super. Für das Upgrade habe ich auf das 7B89vA7 aktualisiert und die neue CPU läuft einwandfrei.

Nun zum Problem: Der SYS_FAN 3 lässt sich nicht mehr Regeln und läuft immer auf 100% (zumindest nicht im DC Mode). Ich habe an allen SYS_FAN Anschlüssen jeweils einen 3-Pin Gehäuselüfter angeschlossen und bis auf den SYS_FAN 3 lassen sich alle auch entsprechend über das Command Center und direkt im BIOS steuern.

Ist da eventuell ein Bug in der neuen BIOS Version?

Was ich schon probiert habe:
- einen anderen 3-Pin Lüfter an SYS_FAN 3 anschließen = Problem bleibt bestehen
- das BIOS nochmal aktualisieren auf das neueste 7B89vA8 = Problem bleibt bestehen
- statt im Command Center direkt im BIOS einstellen (Smart Fan ein, Voltzahl reduzieren) = Ändert gar nichts, Problem bleibt bestehen
- einen 4-Pin (PWM) CPU Lüfter an SYS_FAN 3 anschließen = funktioniert und lässt sich auch steuern

Ist nun ärgerlich, weil an sich das Board mit der neuen CPU einwandfrei läuft. Vielleicht habe ich auch irgendwas übersehen? Würde gerne auch weiterhin den Gehäuselüfter an SYS_FAN 3 betreiben wollen.

Grüße
Titel: Re: MSI B450 Mortar Titanium + Ryzen 3600, Probleme mit Lüfter
Beitrag von: wiesel201 am 04. August 2019, 12:02:24
Ich würde mal beim Support ein Ticket aufmachen.
Titel: Re: MSI B450 Mortar Titanium + Ryzen 3600, Probleme mit Lüfter
Beitrag von: phlop am 05. August 2019, 20:08:57
Das ist bei mir genau das gleiche,

mit dem B450M Gaming Plus, und dem Ryzen3000 Beta Bios lief es mit einem 3400g wunderbar, jetzt habe ich das allerneuste Bios(7B87v18) drauf, und nur Probleme mit der Lüftersteuerung.

Sys Fan2 auf dem Board geht garnicht mehr, egal was ich anschliesse, und Sys Fan1 auf dem Board, wird im Bios als Sys Fan 2 angezeigt, läuft aber. Ausserdem stehen jetzt bei CPU Fan1 im Bios unter Autodetect (nicht PWM oder DC) jetzt irgendwelche Volt Zahlen, 480 1200, vorher stand da unter Autodetect das gleiche wie unter PWM nämclich die DutyCycle %.
Titel: Re: MSI B450 Mortar Titanium + Ryzen 3600, Probleme mit Lüfter
Beitrag von: daywalker66 am 06. August 2019, 17:08:52
Ich hatte nun zusätzlich noch ein Ticket bei MSI erstellt und das Problem geschildert.

Man hat mir nun geantwortet und mitgeteilt, dass es sich wohl um einen Bug im BIOS handelt und meine Anfrage nach Taiwan weitergeleitet wird.
Bleibt also derzeit nichts anderes übrig, als auf eine neue BIOS Version zu warten. Ich hoffe nur das es dann korrigiert wird.

Aktuell stecke ich bis dahin die Lüfter nur bei Last mit dazu. Bleibt mir ja nicht viel übrig.
Titel: Re: MSI B450 Mortar Titanium + Ryzen 3600, Probleme mit Lüfter
Beitrag von: phlop am 06. August 2019, 19:15:35
Ah, danke für die Rückmeldung,

ich spare mir das mit Ticket dann, dacht ich mir schon das es ein Bios Bug ist, bleibt nur die Hoffnung das es beim nächsten Bios gefixt ist? Oder nächstemal einen anderen Hersteller nehmen, so ganz das gelbe vom Ei scheint das ganze Fitmachen der non X570 Boards bei Msi für Ryzen 3000 nicht zu sein, aber vielleicht soll man auch lieber gleich noch ein neues Max Board kaufen. 
Titel: Re: MSI B450 Mortar Titanium + Ryzen 3600, Probleme mit Lüfter
Beitrag von: daywalker66 am 27. September 2019, 14:16:39
An dieser Stelle eine kurze Rückmeldung:
Mit dem neuen BIOS Version vA9 ist das Problem nun endlich behoben und es lassen sich die Lüfterdrehzahlen wieder einstellen. Danke an das MSI Team.