MSI Endanwender-Forum

Allgemeines Forum => Allgemeine Hardwarefragen => Thema gestartet von: KnorpeltascheD am 13. Mai 2019, 04:41:40

Titel: Komisches Speicherproblem
Beitrag von: KnorpeltascheD am 13. Mai 2019, 04:41:40
Ein Kollege von mir hat ein kleines Problem und zwar besitzt er ein Mainboard von Asus. Er hat dieses Board nun mit 4x8 GB bestückt. Das Bios erkennt im Bios aber nur 2 der Riegel, dafür aber in Windows alle 4. Hat jemand da eine Idee woran das liegen könnte.
Titel: Re: Komisches Speicherproblem
Beitrag von: Edisoft am 13. Mai 2019, 09:00:02
Ich schätze aber, dass unter Wndows aber nur die Hälfte als nutzbar angezeigt wird.
Er soll mal unter: Windows - System - Info  schauen.

Dann kann er mal alle Riegel kreuztesten und einzelnd.
Titel: Re: Komisches Speicherproblem
Beitrag von: wiesel201 am 13. Mai 2019, 09:25:35
Ein Kollege von mir hat ein kleines Problem und zwar besitzt er ein Mainboard von Asus.
Das Problem kann er doch ganz einfach lösen!  :-D
Titel: Re: Komisches Speicherproblem
Beitrag von: HKRUMB am 13. Mai 2019, 14:10:23
Windows neu aufgesetzt ?

msconfig  häkchen weg , beim maximaler Speicher! (Bild)
Titel: Re: Komisches Speicherproblem
Beitrag von: der Notnagel am 13. Mai 2019, 14:40:41
HKRUMB, am Windows wird es eher nicht liegen, da es im BIOS falsch erkannt wird.
Titel: Re: Komisches Speicherproblem
Beitrag von: HKRUMB am 13. Mai 2019, 15:40:57
stimmt

...danke  8-)
Titel: Re: Komisches Speicherproblem
Beitrag von: jeanlegi am 13. Mai 2019, 15:43:36
Welches Mainboard ist es den überhaupt? ist das Bios aktuell?
Welche CPU ist verbaut?
Titel: Re: Komisches Speicherproblem
Beitrag von: KnorpeltascheD am 14. Mai 2019, 04:55:31
HI

Danke erstmal für die vielen Antworten. Also als Mainboard ist ein Asus RAMPAGE V EXTREME/U3.1 verbaut mit einem I7 5930K. er hat ein Kit bestehend aus 8 Speicherriegel a 8GB verbaut. Ich hatte ihn erst so verstanden das er nur 4 Module verbaut hat aber er fährt mit Vollbestückung. Das Board hat am Wochenende  gerade das aktuellste Bios bekommen. Die Speicherriegel die er verbaut hat tauchen sowohl in Liste von Asus auf und das Board ist auch auf der Seite von GSkill  gelistet. Ich habe ihm sc hon gesagt er soll das Board immer Stückweise bestücken und nach jedem Riegel im Bios nachsehen ob dieser gefunden wurde. Außerdem meinte er ja das unter Windows der komplette Ram angezeigt wird, dieses war aber nicht Windows sondern CPUZ. Vielleicht habt ihr ja noch irgendeine Idee.
Titel: Re: Komisches Speicherproblem
Beitrag von: der Notnagel am 14. Mai 2019, 08:30:12
moin KnorpeltascheD, du schmeißt hier ein paar Krümel hin und denkst, wir kennen die Antwort.
Die CPU zieht schon mal 140W und unterstützt 64 GB: DDR4 1600/1866/2133
Bei solchen Zahlen denke ich auch an das Netztteil, was nicht selten Ursache für Probleme ist.
Bei Vollbestückung wird es mit OC nicht mehr so leicht. Bleibt die Frage, für welche Frequenz die Speicher ausgelegt sind und wie er sie betreibt.
Man sollte nicht vergessen, dass man für einen Speicherriegel auch Leistung verbraucht. Fausformel sind 8W was nochmal ~60W fürs Netzteil sind.

Ich würde beim Support von Asus nachfragen, wieso im BIOS die 64GB nicht erkannt werden.
Interessant dass CPU-Z den Speicher findet. Die Frage ist, ob Windows oder Linux ihn nutzt. Wenn ja, dann ist mir die Anzeige im BIOS 88.
Titel: Re: Komisches Speicherproblem
Beitrag von: KnorpeltascheD am 14. Mai 2019, 19:27:32
Danke für die Hilfe. Wenn ihr nicht die Antwort kennt wer denn dann. Ich werde ihm das mal so weiter geben. Werde im Hintergrund nochmal nachfragen welches Netzteil er benutzt. Wenn ich mehr weiß gebe ich Bescheid.
Titel: Re: Komisches Speicherproblem
Beitrag von: KnorpeltascheD am 14. Mai 2019, 20:07:08
Er hat ein 750 Watt enermax platimax Netzteil. Er mein auch das er schon alle Einstellungen mit der Geschwindigkeit für den ram durchgetestet hat.
Titel: Re: Komisches Speicherproblem
Beitrag von: KnorpeltascheD am 14. Mai 2019, 20:09:36
Als Speicher ist ein 64 gab Kit von skill bestehend aus 8 Riegeln verbaut. Bezeichnung lautet D464GB 3200-15 Ripjaws V.
Titel: Re: Komisches Speicherproblem
Beitrag von: wiesel201 am 14. Mai 2019, 20:19:20
Als Speicher ist ein 64 gab Kit von skill bestehend aus 8 Riegeln verbaut.
Er hat dieses Board nun mit 4x8 GB bestückt. Das Bios erkennt im Bios aber nur 2 der Riegel, dafür aber in Windows alle 4.
Was denn nun: 4 oder 8 Riegel?  ?-(

D464GB 3200-15 Ripjaws V.
Mit dieser Bezeichnung finde ich bei G.Skill nichts. Das einzige DDR4-3200 CL15 Kit aus der Ripjaws V Serie mit 8x8GB auf der G.Skill-Seite ist dieses Kit: https://www.gskill.com/en/product/f4-3200c15q2-64gvr
Titel: Re: Komisches Speicherproblem
Beitrag von: KnorpeltascheD am 14. Mai 2019, 21:04:09
Habe eben einen Screenshot von ihm bekommen F4-3200C15Q2-64GVR ist die genaue Bezeichnung des. Das Kit besteht aus 8 Riegeln und es sollen alle laufen.
Titel: Re: Komisches Speicherproblem
Beitrag von: wiesel201 am 14. Mai 2019, 21:12:26
Dann ist es das Speicherkit, welches ich oben verlinkt habe.

Es kann sein dass der CPU-Kühler zu fest angezogen ist, das führt bei LGA-Sockeln zu Kontaktproblemen mit der CPU.
Titel: Re: Komisches Speicherproblem
Beitrag von: KnorpeltascheD am 15. Mai 2019, 04:46:54
Danke. Ich gebe das mal so weiter. Ich habe auch die cpu in verdacht. sonst muss er mal sehen ob er sich mal irgendwo ne cpu leihen kann um zu testen ob der Fehler dann weg ist.
Titel: Re: Komisches Speicherproblem
Beitrag von: der Notnagel am 15. Mai 2019, 07:34:05
wiesel, was ich immer noch komisch finde, ist der Umstand, dass CPU-Z alles erkennt. Deshalb meine Frage oben, ob das Betriebssystem die 64GB nutzt. Was wird im Gerätemanager und/oder in System angezeigt?
Titel: Re: Komisches Speicherproblem
Beitrag von: wiesel201 am 15. Mai 2019, 08:11:26
Notnagel, ich habe vorgestern in meinem Rechner (X299 XPOWER Gaming AC mit i9 7900X) ein neues 4x8GB Speicherkit verbaut. Im BIOS wurden erst nur 24GB erkannz, aber im Board-Explorer wurden alle vier Riegel angezeigt! Der betroffene Riegel war schnell identifiziert, aber ich musste ihn noch zwei mal aus- und wieder einbauen bevor auch im BIOS die vollen 32 GB angezeigt wurden. Da wundert es mich auch nicht, wenn Speicher im BIOS nicht komplett erkannt, aber komplett durch CPU-Z identifiziert wird.
Titel: Re: Komisches Speicherproblem
Beitrag von: der Notnagel am 15. Mai 2019, 16:27:58
Hätte das ein CMOS-Reset nicht lösen müssen?
Titel: Re: Komisches Speicherproblem
Beitrag von: wiesel201 am 15. Mai 2019, 16:58:42
CMOS-Reset gegen Kontaktprobleme? Eher unwahrscheinlich...
Titel: Re: Komisches Speicherproblem
Beitrag von: der Notnagel am 15. Mai 2019, 17:51:38
meinst du, das waren bei dir Kontaktprobleme? Ich dachte eher, dass das BIOS die Hardware noch einmal komplett neu einlesen muß.
Titel: Re: Komisches Speicherproblem
Beitrag von: wiesel201 am 15. Mai 2019, 18:20:26
Ja, das vermute ich, denn Alles was ich unternommen habe war das Ausbauen und Wiedereinsetzen eines Speicherriegels, und das half.
Titel: Re: Komisches Speicherproblem
Beitrag von: KnorpeltascheD am 15. Mai 2019, 20:32:46
Ich habe heute nochmal mit ihm gesprochen und das Problem scheint bei dem Board immer nur bei den D Ram Bänken aufzutreten. Das heißt er kann 3 Riegel in die Steckplätze A-C stecken und alles ist gut. Wenn er dann den vierten Riegel reinsteckt wird diese nicht mehr im bios erkannt. Die cpu hat er schon einmal ausgebaut und eingesetzt. Das hat leider auch nicht geholfen. Die Ram Riegel wurde willkürlich durchgemixt. Keine Besserung. Ich habe ihm jetzt mal geraten irgendwo eine cpu aufzutreiben und es dann nochmal zu testen. Vielen Dank nochmal für die schnelle Hilfe.
Titel: Re: Komisches Speicherproblem
Beitrag von: wiesel201 am 15. Mai 2019, 20:37:10
Wenn er A und/oder B und/oder C unbesetzt lässt: Wird der Speicher in Slot D dann auch nicht erkannt?
Titel: Re: Komisches Speicherproblem
Beitrag von: KnorpeltascheD am 15. Mai 2019, 20:49:18
Er meint das dann ein Speicherfehler kommt.
Titel: Re: Komisches Speicherproblem
Beitrag von: wiesel201 am 15. Mai 2019, 20:55:03
Dann ist es ziemlich sicher das Board, die CPU oder ein Kontaktproblem.
Titel: Re: Komisches Speicherproblem
Beitrag von: KnorpeltascheD am 15. Mai 2019, 20:57:01
Ja das denke ich auch. Mal sehen was er nun machen will.
Titel: Re: Komisches Speicherproblem
Beitrag von: der Notnagel am 16. Mai 2019, 17:30:22
Sollte er mal den Sockel der CPU gaanz genau ansehen. Im allgemeinen sieht man, wenn ein Kontakt aus der Reihe tanzt.
Am Board sind es nur Leiterbahnen oder eben die Sockel. Der Speichercontroler sitzt ja in der CPU.
Titel: Re: Komisches Speicherproblem
Beitrag von: KnorpeltascheD am 16. Mai 2019, 19:41:50
So das Problem wurde gelöst. Es wurde noch einmal die cpu entfernt alles gereinigt und die Kontakte nochmal überprüft. Dann cpu wieder rein wärmeleitpaste drauf und kühler montiert. Danach das Board mit allen Speicherriegeln bestückt und einen cmos Reset gemacht und siehe da er erkennt 64 gb im bios. Ich möchte mich hier noch einmal für die Hilfe bedanken. Vielleicht kann ich ja auch mal wieder jemandem helfen. Tolles Forum.
Titel: Re: Komisches Speicherproblem
Beitrag von: wiesel201 am 16. Mai 2019, 20:19:21
 :thumb