MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: Neuhier70 am 25. Februar 2019, 10:32:48

Titel: Z370 A Pro- CPU Fan disconnected- wie einschalten
Beitrag von: Neuhier70 am 25. Februar 2019, 10:32:48
Hallo zusammen,

ich (Mutter) und Sohnemann haben gestern das neue Mainboard eingebaut. Alles soweit ok nur mit der WaKü klappts nicht (die war auch vorher drin). Corsair H100i v2, angeschlossen YKabel an Lüfter, "Stromkabel " an CPU FAN und USB an JUSB1. Soweit so gut, allerdings geht die WaKü nicht und die Temp gehen in 5 Min auf 90 Grad. Nach Suche im Bios hab ich beim CPU FAN gefunden: disconnected, bei den JUSB genau das gleiche.
Wie bekommen wir die eingeschaltet??
Mainboard: z370 APro
i5 8600k
WaKü: Corsair H100i v2
Vielen Dank
LG Neuhier
Titel: Re: Z370 A Pro- CPU Fan disconnected- wie einschalten
Beitrag von: Edisoft am 25. Februar 2019, 14:37:29
Wart ihr schon im Bios (UEFI)?

Dort kann man unter dem Reiter/Menüpunkt (gleich auf der Bios-Startseite, ganz links weiter unten)
im Hardware-Monitor Einstellungen für die Lüftersteuerung vornehmen.
Titel: Re: Z370 A Pro- CPU Fan disconnected- wie einschalten
Beitrag von: Blechner am 25. Februar 2019, 20:07:19
Hallo Neuhier70
Nimm für die Wakü besser den Pump_Fan1-Jumper, der hat mehr Leistung als der normale CPU-Fan-Anschluss. Den USB Kannst du so lassen. Mach auch gleich einen C-Mos clear über J-Bat1 am stromlosen Sys. Schau auch in die Installationsanleitung der Wakü: Verbinden Sie das Stromkabel der Pumpe mit
dem CPU-Lüfterheader Pump_Fan1 auf dem Mainboard. Schließen Sie die Lüfter an die beiden Anschlüsse
an der Pumpe an.
Gutes Gelingen
Titel: Re: Z370 A Pro- CPU Fan disconnected- wie einschalten
Beitrag von: Neuhier70 am 28. Februar 2019, 20:10:11
Danke, hat geklappt.

LG Neuhier
Titel: Re: Z370 A Pro- CPU Fan disconnected- wie einschalten
Beitrag von: Blechner am 01. März 2019, 05:37:45
Was war jetzt genau die Lösung?