MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: joshie65 am 11. Februar 2019, 14:13:39

Titel: PCIe Speed auf Z97 Gaming 5
Beitrag von: joshie65 am 11. Februar 2019, 14:13:39
Hallo,

ich betreibe eine MSI GTX 1070 Grafikkarte und zwei identische Samsung 970 EVO 500 GB SSD's zusammen mit einem Core i7 4790K in meinem Z97 Gaming 5 Board:

PCI_E2 (mechanisch x16, elektrisch max. 3.0 x16): GTX 1070
PCI_E5 (mechanisch x16, elektrisch max. 3.0 x8): 970 EVO mit PCIe 3.0 x4 adapter
PCI_E7 (mechanisch x16, elektrisch max. 3.0 x4): 970 EVO mit PCIe 3.0 x4 adapter

Im UEFI BIOS habe ich die PCIe Lane Verteilung auf x8 / x4 / x4 (E2 / E5 / E7) konfiguriert. Beide SSD's sollten also mit 4 3.0 Lanes direkt von der CPU versorgt werden. Prinzipiell laufen beide SSD's auch, und Crystal Diskinfo zeigt dass beide mit PCIe 3.0 x4 angebunden sind. Aber während die erste SSD in Slot 5 ihre volle Geschwindigkeit mit mehr als 3200 MB/s read erreicht, läuft die zweite in Slot 7 mit maximal 2500 MB/s read.  Ich habe schon beide SSD's in den Slots getauscht, aber die in Slot 7 ist aber immer langsamer. Ist das ein normaler Effekt aufgrund der kaskadierten Lane Aufsplittung (ein Switch E2 x16 -> E2 x8 / E5 x8 + ein weiterer Switch E5 x8 -> E5 x4 / E7 x4)?  Habt ihr ähnliche Erfahrungen?

P.S. Hab noch einmal getestet, ob Slot 7 schneller läuft, wenn Slot 5 nicht belegt ist. Aber auch dann nur 2500 MB/s in Slot 7. Tausch der SSD's bringt wie gesagt auch nichts, ist also definitiv ein Problem des Boards und nicht der SSD's oder Adapter.