MSI Endanwender-Forum

Rund um MSI Produkte => Grafikkarten => Thema gestartet von: _Gunnar_ am 30. November 2018, 13:10:57

Titel: Ständig Bootprobleme mit MSI GTX1070 GAMING X 8GB
Beitrag von: _Gunnar_ am 30. November 2018, 13:10:57
Hallo,

Meine Hardware:
ASUS Z170A (aktuellstes Bios)
INTEL Core i7-6700K
4x Kingston KHX2666C15D4/8G (insg.32GB)
BE QUIET STRAIGHT POWER 11 650W
MSI GTX1070 GAMING X 8GB
usw.

Nach dem Einsetzen der GTX 1070 hatte/habe ich bisher ständig Bootprobleme mit dem Rechner. Und besonders beim Kaltstart, also wenn der Rechner über Nacht aus war.
Das äußert sich darin das der Bildschirm einfach "dunkel" bleibt. Die Grafikkarte gibt auf keinem Ausgang (DVI,HDMI,DP - alle getestet ) ein Bild raus. Der Rechner stützt aber nicht ab, sondern bootet ganz normal bis zum Betriebssystem (Windows 7). Bei Windows höre ich das am Begrüßungsaudio. Blind kann man dann auch Windows mit Tastenkombi oder mit Powerbutton wieder runterfahren.
Fastboot ist ausgeschaltet, und die GTX1070 ist auch als primäre Graka in den Biossettings eingetragen. Meistens nach 2 oder mehrmaligen Versuch mit Reset-Button, bootet dann der Rechner bzw. die GTX1070 im kalten Zustand. Keine Abstürze oder sonstiges treten dann auf.
Vorher hatte ich eine "MSI GeForce GTX 750 TI OC", funktionierte tadelos. Auch wenn ich die Intel Onboardgrafik primär aktiviere, funktioniert alles bestens.

Warum hat die MSI GTX 1070 diese Kaltbootprobleme, und wie kann man die beseitigen  ?

Gruß _Gunnar_
Titel: Re: Ständig Bootprobleme mit MSI GTX1070 GAMING X 8GB
Beitrag von: Blechner am 30. November 2018, 18:18:42
Auch für dein A... gilt zuerst bitte einen C-Mos clear über J-Bat1 und dann würde ich nach einem Bios-Update suchen (Beta), da die restliche Hardware im Vergleich zur Graka schon im Teenager-Alter ist.
Titel: Re: Ständig Bootprobleme mit MSI GTX1070 GAMING X 8GB
Beitrag von: HKRUMB am 30. November 2018, 19:39:15
Zitat
usw.

;) wovon bootet der Rechner... m.2 ?, wie alt ist das NT ? ...(erneuere  mal die CMOS Pufferbatterie )...
Startproblem in Verbindung mit eiiner neuen Grafikkarte , wie wird die Grafikkarte mit Strom versorgt  per Adapter oder direkt vom NT ?

Teste dein System mal außerhalb vom Gehäuse oder mit einem anderen NT
Titel: Re: Ständig Bootprobleme mit MSI GTX1070 GAMING X 8GB
Beitrag von: _Gunnar_ am 30. November 2018, 23:03:07
Das Bios ist das Aktuellste. Es gibt auch kein neueres Beta-Bios. C-Mos clear habe ich auch schon hinter mir, der DDR4-Ram wurde ebenfalls stundenlang getestet.
Das NT ist nagelneu. Die Grafikkarte wird direkt vom NT versorgt, ohne Adapter. Der Rechner bootet von einer Samsung SSD 850.