MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: Blutprofit am 23. November 2018, 20:13:51

Titel: Z270 Gaming M7 Debug Code 35-37 Softcrash?
Beitrag von: Blutprofit am 23. November 2018, 20:13:51
Grüße,
eben ist mir irgendwie mein Rechner "Soft"-gecrasht?

Hab eben gedaddelt und Windows fing an mir 4er und 3er Beeps willkürlich auf die Kopfhörer zu schmeißen und mein Spiel, Explorer und Browser fingen alle an zu ruckeln.
Spiel also beendet und nach im Task-Manager nach Software "aussetzern" geschaut.

Doch wenn ich ein Fenster welches ich nicht im Fokus bzw. angeklickt habe..
(z.B. den Explorer [bzw. seit RS5 den Desktopfenser-Manager?] der gerade nicht "genutzt wird weil ich im Browser bin)
.. versuche zu greifen und zu verschieben friert der Explorer kurz ein und registriert meinen ersten "klick" nicht,
danach geht's für das ursprünglich angeklickte Fenster wieder doch für ein anderen wiederum gilt eben genanntes erneut.

Hab dann mal paar Sachen im TM gekillt (Logitech Software für die Maus, GPUTweak II vonner GPU.. sowas halt)
-> keine Besserung
Hab dann mal nen Blick in Rechner geworfen:
Debug LED auf Board wechselte zwischen 36 & 37 hin und her, hängt nun aber bei 35 fest.

Aus meinem Handbuch fürs Gaming M7:

[35] CPU post-memory initialization. Boot Strap Processor [BSP] selection
[36] CPU post-memory initialization. System Management Mode [SMM] initialization
[37] Post-Memory System Agent initialization is started
Sagt mir übrigens alles sehr wenig..

Ist mir schonmal öfter passiert das der auf 36-37 gesprungen ist, Neustart hat geholfen.


Hier meine (Hard/Soft)ware:

Windows 1809 (Build 17763.134) mit angemeldeten Konto in Win + Office 365 auf MX500 SSD, Spiele sind auf seperater SSD
---Readstone 5 komplett frisch übern USB mit dem MCT installiert---
Kein Antivir, lediglich Windows Defender
neustes BIOS, Treiber über Live Update 6
(mit Malewarebytes wurde auch mal durch gecheckt, alles grün soweit)

i7-7700k @Stock
MSI Gaming M7 Z270
2x8GB CL15 Corsair Vengeance RGB 3000MHz @2133MHz (bei RS4 über Memory Try It! auf 3000MHz CL15 da XMP mir den manchmal im Betrieb ausgeworfen hat?)
ASUS Strix 1070 OC @OC Preset (GPU Tweak II)
550W bequiet Dark Power Pro 11 wenn's hilft..


System ist Nicht gecrasht, schreibe ja gerade noch davon.
Den Rest sollte der Neustart gleich wieder behoben haben.

Sowas merkwürdiges ist mir noch nie vorgekommen..
Jemand irgendeine Idee?
Titel: Re: Z270 Gaming M7 Debug Code 35-37 Softcrash?
Beitrag von: Edisoft am 23. November 2018, 20:23:56
Benutze deinen Ram erstmal eiige Tage in JEDEC, also 2133MHz.
Entweder Memory Try-it aus, oder Cmos-Clrea über Jbat1.

Beobachte so, der Fehler nochmal auftritt.
Wenn nein, liegt es am Ram-OC, das wiederum am Speicher, oder an der CPU liegen kann.
Titel: Re: Z270 Gaming M7 Debug Code 35-37 Softcrash?
Beitrag von: HKRUMB am 26. November 2018, 20:08:28
oder es liegt am Windowsupdate auf Version1809 ...
Titel: Re: Z270 Gaming M7 Debug Code 35-37 Softcrash?
Beitrag von: Blechner am 27. November 2018, 05:51:27
Die wechselnde Anzeige ist die Temp des Brettes. Schau mal bei einem Neustart drauf, da werden die verschiedenen Module im Bios abgearbeitet und du siehst dies am wechselnden Code. Ein Blick ins Handbuch hilft dir da weiter. Und wie Edi schrieb einen C-Mos clear über J-Bat1 bitte ausführen. Lass für das Biosupdate bitte die Finger von Live-Update, du hast im Bios M-Flash was um ein vielfaches sicherer ist.