MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: Masuel am 25. August 2018, 20:36:56

Titel: Verbindung -> ''Nicht angeschlossen''
Beitrag von: Masuel am 25. August 2018, 20:36:56
Hallo, ich habe im Bios unter Ethernet und Verbindung ''Nicht angeschlossen'' drin stehen.
Sollte das nicht auf angeschlossen sein?


Unter Windows funktioniert aber das Internet ganz normal...
Titel: Re: Verbindung -> ''Nicht angeschlossen''
Beitrag von: Masuel am 25. August 2018, 21:01:44
Ich kann das jetzt auch nicht mehr auf ''eingeschalten'' umstellen. Wenn ich drauf klicke passiert nichts...
Titel: Re: Verbindung -> ''Nicht angeschlossen''
Beitrag von: der Notnagel am 25. August 2018, 22:01:10
was steht da, wenn du das BIOS auf englisch stellst?
Titel: Re: Verbindung -> ''Nicht angeschlossen''
Beitrag von: Masuel am 26. August 2018, 06:20:39
Hallo, das ganze ist der Intel Ethernet Controller/Anschluss. Dort stehen die ganzen Infos und die Option de buchse blinken zu lassen das man sie findet. Und eben auch connection auf not linked. Das ganze lässt sich jetzt auch nicht mehr ändern wnnich rauf klicke passiert bzw öffnet sichnix.


Der Lan Controller vom Bios/Mainboard selbst ist aktiviert.
Wie gesagt ich habe unter Windows ganz normal internet ohne probleme/verbindungsabbrüchen.

Im Login bildschirm von Windows habe ich die ersten 1-2 sek keins zumindest wird unten an rotes kreuz bei lan verbindung angezeigt. Ich weiß aber nicht ob das normal ist... sind auch  nur 1-2 sek bis die netzwerkauthentifizierung beginnt und ich nach 5 sek internet habe.
Titel: Re: Verbindung -> ''Nicht angeschlossen''
Beitrag von: HKRUMB am 26. August 2018, 07:51:26
secure boot ist aktiv ?
Titel: Re: Verbindung -> ''Nicht angeschlossen''
Beitrag von: Masuel am 26. August 2018, 09:16:57
Secure Boot ist aktiv ja. Hängt das zusammen oder wie?
Titel: Re: Verbindung -> ''Nicht angeschlossen''
Beitrag von: iTzZent am 26. August 2018, 10:22:04
Und willst du uns auch verraten, welches Mainboard du besitzt ? Es gibt schliesslich auch Mainboards mit 2 LAN Anschlüssen...

(https://www.msi.com/asset/resize/image/global/product/product_7_20161213151813_584fa0b5a41a5.png62405b38c58fe0f07fcef2367d8a9ba1/1024.png)
Titel: Re: Verbindung -> ''Nicht angeschlossen''
Beitrag von: Masuel am 26. August 2018, 10:24:45
Z370 Gaming Pro Carbon nutze ich
Titel: Re: Verbindung -> ''Nicht angeschlossen''
Beitrag von: Masuel am 26. August 2018, 10:36:05
Die Frage ist ob  ich überhaupt etwas unternehmen soll, im Geräte Manager gibt es auch keine Fehlermeldung unter intel ethernet connection (2) i219-v.

Den Lan treiber habe ich von Windows laden lassen, das komische ist das ich jetzt nichts mehr umstellen kann bei der Intel Ethernet Connection. Wenn ich drauf klicke passiert einfach nichts bei der Option wo derzeit nicht verbunden steht.