MSI Endanwender-Forum

Rund um MSI Produkte => Grafikkarten => Thema gestartet von: Christian84 am 19. August 2018, 13:02:04

Titel: Ryzen 5 2600 erkennt 1050ti nicht
Beitrag von: Christian84 am 19. August 2018, 13:02:04
Hi,
ich habe ein problem. Ich habe mir einen Ryzen 5 2600 gekauft. Dazu ein MSI B450M PRO-VDH.  Leider erkennt der Ryzen meine MSI Geforce 1050ti AERO nicht. Bios Update hatte ich mit einen AMD A8-9600 gemacht. Da lief auch alles. jetzt habe ich aus verzweiflung eine alte geforce gt240 drin. damit läuft das system wenigstens. (auflösung ist shit) Muss ich das Bios nochmal updaten? Ich hatte auch kein CMOS reset gemacht oder load default settings.

Bin für jede hilfe dankbar
Titel: Re: Ryzen 5 2600 erkennt 1050ti nicht
Beitrag von: Edisoft am 19. August 2018, 21:20:14
Na dann hole mal den CMOS-Clear gemäß Handbuch nach ! 8-)
Titel: Re: Ryzen 5 2600 erkennt 1050ti nicht
Beitrag von: Christian84 am 20. August 2018, 08:53:16
Guten Morgen,

CMOS reset hat leider auch nicht geholfen.
Titel: Re: Ryzen 5 2600 erkennt 1050ti nicht
Beitrag von: Christian84 am 21. August 2018, 11:54:08
Hallo.

ich habe jetzt von MSI das aktuellste BIOS geflasht. Lief nicht. Habe CMOS reset und load default settings gemacht. Läuft nicht. Netzteil habe ich 630W, hatte Ram gewechselt, nur 1 Laufwerk angeschlossen, Soundkarte abgeklemmt . Es hilft alles nichts.
Titel: Re: Ryzen 5 2600 erkennt 1050ti nicht
Beitrag von: der Notnagel am 21. August 2018, 12:05:28
mach mal ein Ticket beim Support auf. Mal sehen, was die dazu sagen.
Titel: Re: Ryzen 5 2600 erkennt 1050ti nicht
Beitrag von: Christian84 am 25. August 2018, 19:09:40
So. Das problem wurde leider nicht gelöst. Ich habe fleissig mit AMD gemailt, von MSI kam nicht wirklich viel Hilfe rum. Am ende habe ich mir jetzt ein Gigabyte X470 AORUS Ultra Gaming Mainboard gekauft. Die Graka in den mittleren PCI Slot eingesetzt. Und es läuft. Jetzt bin ich happy