MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: der Notnagel am 19. Januar 2018, 20:47:17

Titel: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: der Notnagel am 19. Januar 2018, 20:47:17
Ich habe wieder eine Anfrage wegen einem Problem per PN bekommen. Die PN ist nicht dafür geeignet, um ein solche Probleme zu behandeln.
Hier das Problem von centurion313:
Hallo Notnagel,
ich habe das Z170A, habe das neuste Bios geflasht, Resultat jetzt komme ich nicht mehr ins Bios!
Gibt es die Möglichkeit auf ein älteres bios zu flashen?

Als erstes habe ich nach der richtigen Boardbezeichnung und dem BIOS gefragt:
Z170 A Gaming M7. BIOS Version 1.J0

Das BIOS sollte also E7976IMS.1J0 sein. Als erstes würde ich den Netzstecker ziehen und mit JBAT1 ein CMOS-Reset machen. Die Kontakte werden durch einen Jumper oder ähnliches überbrückt.
Mach das mal bitte.


Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: der Notnagel am 20. Januar 2018, 10:30:20
Wie es aussieht bevorzugst du PN und Mail. Auf dem Weg werde ich allgemeine Probleme nicht beantworten.
centurion313, du hast mehrfach gefragt, ob es die Möglichkeit gibt, wieder auf ein älteres BIOS zu flashen?
Ich habe dir jedesmal geantwortet: ja.
Du mußt aber erstmal deine Situation genauer beschreiben. Was hast du alles gemacht und was macht der Rechner noch.
Dann können wir dir gezielt weiterhelfen.
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: centurion313 am 20. Januar 2018, 18:54:42
Bisher habe ich folgende Aktionen durchgeführt:
1. Rechner vom Strom getrennt
 2. Alle Datenkabel vom Motherboard wie SATA und USB abgezogen und auch keine Tastatur/Maus angeschlossen.
 3. Dann Clear CMOS über den JBAT durchgeführt.
 4. Anschließend nur ein Speicher-Modul auf der ersten Speicherbank und Rechner erneut starten.
Bios startet trotzdem nicht, den Pc muss ich dann Restarten.
Der PC fährt ganz normal hoch.
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: centurion313 am 20. Januar 2018, 19:13:06
Ich benutze das erste mal ein Forum, muss noch checken wie die genauen Abläufe sind.
Also PN ist also Private Nachricht, habe ich jetzt verstanden.
Ich hoffe das meine Antworten endlich im Forum erscheinen und nicht im PN oder Mail.
Bin absoluter Grünschnabel!
Ich sehe nur ein Button schreiben, wo ist senden?
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: der Notnagel am 20. Januar 2018, 21:17:30
du hast eigentlich ein sehr gutes Board. Das hat eine integrierte Notflashfunktion.
Hast du beim CMOS-Reset das Netzkabel abgezogen. Bei dem board muß der Rechner stromlos sein. Der Ausschalter fährt den Rechner nur runter. Das Board bekommt weiterhin teilweise Strom.

Wenn ich dich richtig verstehe, fährt der Rechner beim 2. Mal hoch. Ist das so richtig? Wenn das CMOS-Reset über JBAT1 nicht hilft, würde ich erstmal das BIOS noch einmal flashen.
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: centurion313 am 21. Januar 2018, 15:56:32
Erstmal vielen Dank für Deine Unterstützung, habe nochmal Bios zurückgesetzt aber ohne Erfolg, komme immer noch nicht ins BIOS.

Was kann ich noch tun?
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: der Notnagel am 21. Januar 2018, 16:19:47
Fährt der Rechner hoch oder macht er auch das nicht mehr?
Ich muß genau wissen, was das Board/der Rechner noch machen.
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: centurion313 am 21. Januar 2018, 16:25:07
Ja PC fährt hoch, nur ins BIOS komme ich nicht mehr.
Habe eben über Flashback funktion  das vorherige BIOS geflasht, komme trotzdem nicht ins BIOS 1I0
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: centurion313 am 21. Januar 2018, 16:29:19
Jetzt probiere die BIOS version aus die ich vor dem neusten drauf hatte! 1.H
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: Blechner am 21. Januar 2018, 16:36:21
Hast du vielleicht Fastboot eingeschaltet? Wenn du einen richtigen C-Mos-clear über J-Bat1 am stromlosen Sys machst geht die Kiste beim Neustart mit F1 ins Bios
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: centurion313 am 21. Januar 2018, 16:39:49
Mit F1? habe immer DEL Taste gedrückt
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: centurion313 am 21. Januar 2018, 16:40:42
Meinst Du Die Fastboot Software?
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: Blechner am 21. Januar 2018, 16:43:20
Mit F1? habe immer DEL Taste gedrückt

Ja bei einem normalen Start mit Del, aber mach nochmal einen C-Mos-Reset über J-Bat1 wie NN erklärt hat, dann kannst du mit F1 ins Bios
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: centurion313 am 21. Januar 2018, 16:49:28
Habe das eben so gemacht, trotzdem komme ich nicht ins BIOS
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: centurion313 am 21. Januar 2018, 16:54:14
Auf dem Dioden Display wird immer A6 angezeigt
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: der Notnagel am 21. Januar 2018, 17:26:03
A6: SCSI-Erkennung.
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: centurion313 am 21. Januar 2018, 17:48:03
Hat jemand noch einen Plan, bevor ich das MB verschrotte! MSI bringt ein fehlerhafte BIOS Version raus, damit man sich hinterher ein neues Bord kaufen muss, aber bestimmt nicht mehr von MSI. Nur das schlimme ist die anderen sind auch nicht besser, als Endkunde ist man nur ein Versuchskaninchen.
Danke für die Beiträge!
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: der Notnagel am 21. Januar 2018, 18:03:38
centurion313, MSI bringt mit Sicherheit kein defektes MB noch BIOS heraus. Das Board gibt es schon einige Zeit und bisher gab es kaum Probleme.
Nach deiner Beschreibung läßt sich auch nicht sagen, wo der Fehler ist. Das kann genauso ein SATA-Kabel sein.
Bevor man ein Board verschrottet sollte man einen Test mit Minimalkonfiguration außerhalb vom Gehäuse machen.
Es besteht auch immer noch die Möglichkeit, den Flashservice von MSI in Anspruch zu nehmen.
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: HKRUMB am 21. Januar 2018, 19:24:44
alle BIOS Updates ,die ich mit meinem Z170A Gaming  M7 durchführte verliefen fehlerfrei und ich sprech hier von gefühlt 40 Updates in mehr als 2 Jahren ...verschrotte dein MB nicht !

liste erst mal alle Komponenten hier auf ...damit man sich ein Bildmachen kann .


Zitat
Ja PC fährt hoch

bootet er auch ins Windows ?


Zitat
Meinst Du Die Fastboot Software?

Windows UEFI Installation oder Normal? ...auf M.2 SSD oder ?
kannst du nicht mehr mit der MSI Fastbootsoftware ins BIOS ?
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: der Notnagel am 21. Januar 2018, 19:36:20
ich bin hier auch deiner Meinung :-D
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: centurion313 am 21. Januar 2018, 19:50:12
Ja, Du  hast natürlich recht, bin nur erstmal genervt.
Hab mich schon beim Support gemeldet, mal sehen wie es weiter geht.
Werde im Forum weiter darüber berichten.
Was heißt Minimal konfiguration, alles abstöpseln und CPU ausbauen ?
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: centurion313 am 21. Januar 2018, 19:57:22
Habe eine UEFI Installation, SSD Installation, 6700K mit AIO Wasserkühlung Neton 240, 4x4 RAM Gskill, MSI 1080,

MSI Fastbios probiert, ohne Erfolg
Habe auch schon auf dem MB viele Biosupdates durchgeführt, immer ohne Probleme, verstehe das auch nicht.
Zumal der PC ganz normal bootet, konnte auch das BIOS mit Flashbutton wiederholt flashen.
Das Biosupdate verlief auch ganz normal. Windows läuft auch ganz normal.
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: HKRUMB am 22. Januar 2018, 07:00:04
der Monitor hängt an der Grafikkarte mit was für einem Kabel ...Die Grafikkarte hat mehrere Ausgänge ...hast du alle Probiert ? (hatte ich auch mal ...starte 2x neu )
lass die CPU drinn ...wenn der Rechner normal läuft und du nur nicht ins BIOS kommst (minimal heist was nötig zum Betrieb ist )
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: centurion313 am 22. Januar 2018, 17:52:00
Habe zwei Monitore, 1 mit HDMI, 1 mit DVI, hatte nie den zweiten eingeschaltet, werde jetzt mit beiden Monitore das BIOS starten.
Außerdem habe ich eine andere Tastatur probiert, aber ohne Erfolg.
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: centurion313 am 22. Januar 2018, 18:01:54
HKRUMB, Danke Danke, Du hast mich auf die Idee gebracht den zweiten Monitor einzuschalten, und Danke für Deine Beharrlichkeit.
 (https://forum-de.msi.com/index.php?action=profile;u=153)
Das BIOS war die ganze zeit auf dem zweiten Monitor. Man o Man, darauf hätte ich auch vorher kommen können :S  
Das ist schon peinlich, ;-( Danke an alle, die mir geholfen haben. Besonderer Dank an den Notnagel, der mir erstmal erklärt hat wie das Forum überhaupt funktioniert und mir Mut gemacht nicht gleich aufzugeben.
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: HKRUMB am 22. Januar 2018, 19:41:27
peinlich wäre das MB zu verschrotten ;) ...danke für deineRückinfo 8-)
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: der Notnagel am 22. Januar 2018, 19:44:44
ein Board geht nicht so schnell kaputt :-D
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: HKRUMB am 22. Januar 2018, 20:05:41
mein Reden ;) ...
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: Edisoft am 22. Januar 2018, 21:59:32
Boahh :lach Klasse, was so eine Glaskugel doch hergibt :thumbsup: 
Supi freut mich das es nun funzt, ich konnte mir ein Defekt auch nicht vorstellen, habe auch das M7 -ein Hammer-Board (gerade auch durch Flashback+).
Und ich habe auch wie HKRUMB ganze Flash-Orgien durch ;-)

Laß mich raten, der Moni der kein Bios-Bildschirm zeigte war der am HDMI, oder ?
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: centurion313 am 22. Januar 2018, 23:48:52
Ja richtig, woher weißt Du das, ist Dir das auch schon passiert?
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: Edisoft am 23. Januar 2018, 00:49:00
Nein bis zur Auflösung wußte ich das nicht, weil man ja nicht ahnen konnte das Du mehrere Grafik-Anschlüße benutzt.
Das DVI bevorzugt wird, je nach Einstellung ist meine Erfahrung, aber das konnte ja bis dahin keiner ahnen.
Aber Klasse das wir, oder besser HKRUMB hier den richtigen Ansatz hatte ;-)
Titel: Re: Probleme nach BIOS-Update Z170 A Gaming M7
Beitrag von: HKRUMB am 24. Januar 2018, 07:12:50
Zitat
3. Beitrag im Thema ...
Bios startet trotzdem nicht, den Pc muss ich dann Restarten.
Der PC fährt ganz normal hoch.
edi ;)
aber das konnte ja bis dahin keiner ahnen. doch ...